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T
he technology in digital cameras these days is pretty 
impressive, but no matter how small or how fast or 
how capable modern cameras have become they 
still lack one essential element of photography: 

intelligence. Only you know how you want your pictures to look, 
and often, poor lighting, dull weather or other elements beyond 
your control can prevent you from making the images you wanted. 
To take control of the image-making process you need a sound 
workflow and capable software that offers a broad range of tools 
for making precise adjustments to your images.

While often regarded as the younger sibling to Adobe’s flagship 
Photoshop CC software, Photoshop Elements is remarkably 
powerful, and offers photographers a phenomenal amount of 
control over the photo-editing process. As you’ll discover over  
the 200+ pages of this book, this is the most in-depth guide 
available to mastering this latest version of the popular software.

We’ll start you off with introductions to Elements’ different 
workspaces, then work our way through classic editing steps 
every photographer should know, advanced edits, essential 
tricks, how to use Elements’ Camera Raw editor, and finally, we 
suggest a handful of fun photo projects that incorporate using 
what you’ve learnt in Elements.

We hope you enjoy learning with this guide. And because 
you bought this book we’d also like to offer you a 40% 
discount off our extended 50-part Teach yourself Photoshop 
Elements interactive DVD training course. To claim the 
discount simply use the voucher code MFMDVD at 
www.myfavouritemagazines.co.uk/photo

Chris George, Series Editor
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An introduction to 
Photoshop Elements
Find out how the Elements tools and interface work, 
and learn how to import, tag and sort your photographs

08Organise your images in 
Photoshop Elements
Discover how to quickly and easily sort 

and catalogue your photographs into a fully organised 
and easy-to-manage image library using the Organizer 
in Photoshop Elements

10 Introducing the Elements 
editing modes
Learn about the three modes for editing 

your photographs in Photoshop Elements: the Quick, 
Guided and Expert mode workspaces

12An overview of the Toolbox 
and Tool Options
Find out how to use the Photoshop 

Elements Toolbox, and how to customise the powerful 
array of tools available using the Tool Options at the 
bottom of the workspace

14The menu bar options 
in the Expert mode
Discover how the drop-down commands 

in the main menu bar at the top of the workspace, 
including filters, effects and more, work with the 
many other tools in Photoshop Elements

16A simple workflow
Discover how to take your pictures from 
camera to finished image: the six stages 

of photo processing explained
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I
n the days of analogue film cameras we were 
limited to shooting batches of 24 or 36 photos, 
depending on the size of our film roll. All the 
photos tended to get printed and many would end 

up in easy-to-access photo albums.
In these digital days we have the problem of managing 

our ever-growing collection of digital photos, especially now 
that phones shoot high-quality shots. By default, digital 
photos that are imported to our computers tend to get 
stored chronologically in the Pictures directory. This means 
we can spend too much time scrolling through folders and 
sub-folders in search of a particular shot, especially if we’re 

unsure when it was captured. Photoshop Elements’ Organizer 
offers a host of tools to help you find favourite photos with 
ease, and even fix common problems with colour and tone. 
As we work through this chapter you’ll discover how to 
organise shots by placing them in virtual albums, adding star 
ratings so you can find favourite pictures with ease and even 
filtering your searches to find pictures containing specific 
people (or locations).

We’ll kick off with a look at some of the key features of 
the Elements Organizer so you can get a flavour of what it 
has to offer. We’ll then talk you through the import and organise 
options in more detail.

Organise your 
images in Elements
Discover how to sort and catalogue your shots into a fully 
organised image library using the Elements Organizer

2 Albums
You can organise your images by placing them in 
themed albums, such as Portraits. Click an album and 

its contents will appear in the Media tab. Click the + icon to 
create a new album, and add photos by dragging and dropping.  
Click a folder in My Folders to see the images it contains.

1Media
Imported photos and videos appear in the scrollable 
Media pane, with the most recent shots at the top. You 

can fine-tune the way shots are displayed by clicking the Sort 
By menu and choosing an option such as Oldest or Import 
Batch. You can also go to View and turn on Details.

GET THE START FILES HERE: http://bit.ly/type-start
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4Mobile albums
You can automatically sync mobile phone albums with 
the Organizer courtesy of the Adobe Revel service. You 

need to sign up for the free service and download the app to 
your phone. Once you sign into Revel via Elements, it will 
import shots stored in the cloud directly to your computer. 

3People and places
You can use tools such as the Add People button to 
find and tag friends and family members in specific 

shots. You can then use the People panel to organise your 
pictures by Groups such as Colleagues, Friends and so on. 
We’ll look at ways to tag people in more detail in Chapter 3.
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W
hen you launch Photoshop 
Elements by clicking its icon 
you’re presented with a welcome 
screen. One half of the screen 

gives you the option to jump to the 
Organizer, where you can import and 
organise your shots. The other half launches 
the Photo Editor. Don’t worry too much 
about which option you choose, because you 
can switch between the Photo Editor and the 
Organizer by clicking the appropriate icon.

As its name suggests, the Photo Editor is 
designed to help you fix common picture 

problems. Its tone-tweaking tools enable you 
to restore more detail to under- or over-
exposed shots. Its colour-correction tools 
allow you to counteract colour casts caused 
by incorrect camera White Balance settings. 
You can also tackle lens-related problems 
such as vignetted or curved edges.

The Photo Editor also enables you to be 
creative. The menu contains a wide range of 
filters you can apply to create artistic effects. 
You can also access these filters from the 
Effects panel by clicking a filter preview icon. 
You can use selection tools to isolate people 

or objects from one shot and place them in 
another, or swap a dull sky for something 
more interesting. We’ll show you how to 
perform creative edits later in this book. 

The Photo Editor is split into three editing 
modes: Quick, Guided and Expert. We’ll 
explore these modes in more detail as we 
work through the book, but check out our 
annotated grab on the right to familiarise 
yourself with the layout of the Photo Editor’s 
default Expert mode. In the next chapter, 
we’ll show you how to customise the Expert 
mode to suit your own needs.

Introducing the Elements 
editing modes
Learn about the three modes for editing photos in Photoshop Elements

GET THE START FILES HERE: http://bit.ly/type-start
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Get to know the tools available in the Photoshop Elements workspace

Photoshop Anatomy Workspace features

The Quick editing 
mode has an 
adjustments panel 
that enables you to 
adjust colours and 
tones with ease. 
Click an option such 
as Levels [01] to 
tweak the tones in 
an image. You can 
target a specific range 
of tones by clicking 
an option such as 
Midtones [02]. 
The slider beneath 
[03] enables you to 
increase the strength 

of the adjustment. 
Alternatively, you 
can preview tonal 
adjustments by 
looking at the 
thumbnails at the foot 
of the panel [04] and 
then click a thumbnail 
to adjust the slider. 
You also have the 
option of clicking the 
Auto Levels or Auto 
Contrast buttons to 
let Photoshop 
Elements decide the 
best results for you if 
you’re unsure. 

THE PHOTOSHOP 
ELEMENTS GUIDED 
EDITING MODE

If you’re daunted by all the 
photo-fixing tools and commands 
in the Expert editing mode, then 
it may be better to kick off by 
exploring the many retouching 
options in the Guided editing 
mode. This editing mode provides 
you with a list of handy photo 
fixes (such as Remove a Color 
Cast). Each guided edit hands 
you the appropriate tool for the 
job, and if necessary breaks down 
the process into easy-to-manage 
steps. The creative guided edits 
show you a before-and-after 
example preview of an edited 
image, so you can see what 
you’re working to produce, and 
change tack or start again from 
scratch if necessary.

03

01
02

04

04 TOOLBOX

The Toolbox is packed full of handy photo-fixing tools. 
Some compartments contain similar tools. You can 
see and select these tools in the Tool Options at the 
bottom of the workspace. The Quick editor has a cut-
down Toolbox.

05 PANEL BIN

Here you can work with a variety of panels. By default 
the Layers panel is visible, because it’s the one you’ll 
use most often, but you can click the icons at the 
bottom to jump to other panels, such as Effects. Click 
More to access extra panels such as the Navigator.

06 CREATE AND SHARE

The Create and Share links aren’t technically editing 
modes, but they do unleash a host of handy tools such 
as ways to share your edited photos on Facebook, or 
turn a selection of photos into a printable greetings 
card, for example.

01 EXPERT MODE

In this mode you’ll find Element’s most powerful 
image-editing tools. They enable you to take control of 
a photo’s colours and tones, boost its colour saturation 
and even add text and special filter effects.

02 GUIDED MODE

This helpful mode takes you step-by-step through 
various photo-fixing and creative image-adjusting 
tasks, such as removing scratches and blemishes or 
adding photo effects such as tilt-shift. It uses the tools 
found in the Expert mode.

03 QUICK MODE

This mode enables you to perform common photo 
fixes (such as sharpening a soft image) by clicking 
preview thumbnails. You can also apply textures and 
effects to your shots with one click. It’s well worth 
experimenting in this section.

Understanding…
THE QUICK 
EDITING MODE

04 01

05

060203
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T
raditional film photographers 
could use a host of darkroom tools 
to develop their negatives into 
prints. Some of these tools 

enabled them to change contrast. By placing 
a piece of card over part of the print they 
could selectively lighten (dodge) tones in that 
part of the photo. By cutting holes in card 
they could mask most of an already exposed 
image and let more light hit certain areas to 
darken (burn) details. Photoshop Elements is 
your digital darkroom, with its own 

collection of photo-fixing tools. Indeed, 
many of the tools in Elements share the 
names of their analogue predecessors, such 
as the Dodge and Burn tools.

Most of the tools can be found in the 
Toolbox, located at the left of the Expert 
Editor’s workspace. These tools enable you 
to produce a wide range of photo-fixing 
tasks. You can give reality a nip and tuck by 
removing unwanted objects (or even people) 
from a scene by using tools such as the 
Clone Stamp, or perform a bit of cosmetic 

enhancement by erasing a model’s blemishes 
with the Spot Healing brush. Elements has a 
new Content-Aware Move tool that enables 
you to reposition a subject with ease (and 
automatically fill in the space that they 
occupied with appropriate pixels). We’ll look 
at this new tool in more detail in Chapter 7.

Once you select a tool, you can modify the 
way it behaves using the Tool Options at the 
bottom of the workspace. The Toolbox and 
the Tool Options work together to help you 
make a wide range of image adjustments.

An overview of the 
Toolbox and Tool Options
Customise the powerful array of tools in Elements with Tool Options

GET THE START FILES HERE: http://bit.ly/type-start



AN INTRODUCTION TO PHOTOSHOP ELEMENTS

Teach yourself Photoshop Elements
AN INTRODUCTION TO PHOTOSHOP ELEMENTS

13

Locate and recognise particular tools and modify the way they behave

Photoshop Anatomy Tools overview

Many of the tools 
in the Toolbox are 
brush-based, such 
as the Selection 
Brush [01]. These 
brush-based tools 
have similar editable 
properties in the Tool 
Options, such as the 
size, opacity and so 
on. With the Selection 
Brush, you can click 
these icons [02] to 
make the tool add 
to or subtract from 
an initial selection 
marquee as you paint 

on the image. This is 
useful when selecting 
a sky, for instance, 
and you select, say, a 
tree along with the sky 
by mistake – simply 
switch to the subtract 
mode, and paint over 
the tree. You can also 
change the shape and 
texture of a brush tip 
by clicking the Brush 
Preset picker [03]. 
Scroll down through 
the tips, and click a 
tip preview [04] to 
modify it. 

DISCOVER HOW 
TO SWITCH ON 
THE TOOL TIPS

To help you identify each tool in 
the Toolbox you can set up 
Photoshop Elements to display 
a Tool Tip. This little rectangular 
label pops up when you place 
the mouse cursor over a 
particular compartment in the 
Toolbox, revealing the name 
of the tool. To make sure that 
the Tool tips are turned on, 
go to Photoshop Elements 
Editor>Preferences>General. 
In the Options section tick the 
Show Tool Tips box. Click OK.  
These pop-up Tool Tips also 
display the correct keyboard 
shortcut, so you can summon a 
particular tool with a tap of the 
appropriate key. You’ll learn these 
over time thanks to the Tool Tips. 

03

04

01 02

04 TOOL OPTIONS

When you select a tool, you can adjust the way it 
behaves by adjusting the controls in the Tool Options. 
Many tools are brush-based, so here you can adjust 
the Size of the tip, for example, or change properties 
such as Exposure.

05 OTHER TOOLS

The Dodge tool is visible in the Toolbox, but you can 
access related tools (such as the Burn tool) by clicking 
the icon revealed in the Tool Options. Compartments 
containing multiple tools feature a little fly-out icon in 
the top-right corner.

06 EXTRA OPTIONS

Different tools have different editable options. 
The Burn tool has a Range drop-down menu that 
enables you to darken specific tones. Here we’ve set 
it to darken the Shadows, so highlights will remain 
untouched when we use the tool on the photo.

01 LABELS

Labels break up the tools in the Toolbox into sections, 
enabling you to find appropriate tools more easily. The 
Enhance section includes retouching tools such as the 
Red Eye Removal tool, the Spot Healing brush and the 
Dodge and Burn tools.

02 TOOL TIPS

These handy pop-up labels enable you to identify a 
particular tool. Check out the quick tip below to find 
out how to turn these on (or off). Although one tool 
may appear in a compartment you can access its 
cousins in the Tool Options.

03 COLOUR SWATCHES

By default, the foreground colour swatch is black 
and the background colour swatch is white. Press D 
to set the default colours. Click a swatch to choose a 
new colour from the Color Picker. Press X to swap the 
foreground colour with the background one.

Understanding…
BRUSH-BASED 
TOOLS

01

03

05

0406

02
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O
n the previous two pages we 
looked at the various photo-fixing 
tools in the Expert mode’s 
Toolbox and Tool Options. You 

can also edit a photo by combining various 
tools with the drop-down commands in the 
main menu bar at the top of the workspace. 
For example, you could use the Lasso tool to 
draw a selection marquee around a tree. You 
could then go to the Edit section of the main 
menu bar and click to open its options. By 
choosing the Copy option, you would copy 
the pixels within the selection marquee into 

your PC’s clipboard. You could then choose 
Edit>Paste to create a duplicate of the 
selected pixels on a new layer. This technique 
is very similar to copying and pasting words 
in a word-processing package, although in 
Photoshop’s case you’re copying and pasting 
pixels instead of text. You could then grab 
the Move tool from the Toolbox and drag the 
copied pixels into a new position, to extend 
the copied and pasted tree branches over 
more of the sky, for instance.

The commands in the main menu bar are 
grouped to help you find specific commands 

more easily. For example, the File command 
enables you to open and save images, while 
Enhance allows you to improve contrast or 
colour. Many menus have a collection of 
sub-menus to explore, so you may need to 
dig a little deeper to access a particular tool. 
Some of the commands in menus and sub-
menus can also be summoned by clicking 
icons. For example, you can create a new 
layer by choosing Layer>New>Layer, or you 
can click the Create a new layer icon in the 
Layers panel. Many commands can also be 
summoned with a keyboard shortcut.

The menu bar options 
in the Expert mode
Access filters, effects and more via the drop-down menu options

GET THE START FILES HERE: http://bit.ly/type-start
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Get to know more about the main menu bar’s commands

Photoshop Anatomy Menu bar overview

The Enhance menu 
provides you with 
some of the most 
useful photo-fixing 
commands. Many of 
the commands (such 
as Auto Levels [01]) 
provide a one-click 
fix, but they may add 
undesired results such 
as shifts in colour or 
tone. The new Auto 
Smart Tone [02] 
command enables you 
to take more control 
over the amount of 
tonal changes that 

are applied to the 
picture (as you’ll 
see in chapter 2.) 
This line in the menu 
[03] separates the 
one-click fixes with 
commands that you 
can adjust using 
sliders. Move your 
mouse over this 
triangle icon [04] to 
discover extra tone-
tweaking commands, 
such as the Shadows/
Highlights command 
for adjusting the tones 
of an image. 

THE PHOTOMERGE 
SUB-MENU TOOLS

The Enhance menu gives you 
access to a powerful collection 
of photo-retouching commands 
housed in the Photomerge sub-
menu. Photomerge Panorama 
takes multiple shots from the 
Photo Bin and repositions them 
in a new canvas so that their 
overlapping edges are aligned. 
The edges are then blended 
seamlessly together to create 
a huge panoramic image. The 
Photomerge commands can save 
you lots of time and effort when 
retouching your photographs. 
For example, in chapter 6, we 
demonstrate how the clever 
Photomerge Scene Cleaner tool 
enables you to quickly remove 
unwanted people from a scene 
you’ve photographed.

04 SHORTCUTS

To save time rummaging around in the menu bar’s 
sub-menus, you can summon specific commands by 
using keyboard shortcuts. You can see a command’s 
available shortcuts here.

05 THE FILTER MENU

The Filter menu enables you to apply a variety of 
creative effects to your picture. We’ll look at this 
command in more detail in chapter 8, where we 
turn photos into paintings.

06 ICON ALTERNATIVES

You can summon powerful adjustment layers using the 
Layer>New Adjustment menu command. Alternatively, 
click the Create new adjustment layer icon at the top of 
the Layers panel.

01 MENU BAR

The main menu bar at the top of the Expert mode 
workspace contains a range of themed commands 
such as File. Click a menu label to access drop-down 
menu options such as Open or Copy.

02 SUB-MENUS

Many menu commands have a sub-menu, so you can 
perform a range of additional edits. If a sub-menu is 
present you’ll see a little triangle icon such as this one. 
Move the mouse over the icon to access the sub-menu.

03 COPY AND PASTE

Here we used the Edit>Copy and Edit>Paste menu 
commands to extend the tree’s branches over the sky. 
You can see the pasted pixels in their own layer in the 
Layers panel.

Understanding…
THE ENHANCE 
MENU OPTIONS 

01 06
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A simple workflow
Take your pictures from camera to finished image: 
the six stages of photo processing explained

1 Import your photos
Launch Photoshop Elements and click the Organizer section of the 
welcome screen. The Photoshop Elements Organizer will open. Go 

to the main menu bar and choose File>Get Photos and Videos. You can 
then choose an option such as From Files and Folders. Browse to the 
folder of photos that you want to import. Tick Get Photos From 
Subfolder, then click Get Media. This will import the selected photos 
into the Photoshop Elements Organizer.

3Add ratings to your pictures
You can create as many albums as you like, just as you would 
with traditional photo prints. If you go to View>Details you’ll see 

five grey stars under each thumbnail. Click to assign specific star ratings 
to help you find favourite images. You can also organise photos 
according to where and when they were shot, as well as tag them with 
the names of the people who are in them. We’ll look at ratings and 
tagging options in much more detail in chapter 3.

2Organise your shots
The imported photos will be displayed in chronological order in a 
grid of thumbnails. To make specific images easier to find in the 

future, hold down Cmd/Ctrl and select their thumbnails. Click the green 
+ icon in the Local Albums section to create a new album containing the 
selected images. Give it a name such as Landscapes. Click OK. You can 
now click an album’s icon to display the shots within it. Click Back to 
see all the images in the Organizer.

GET THE START FILES HERE: http://bit.ly/type-start



AN INTRODUCTION TO PHOTOSHOP ELEMENTS

Teach yourself Photoshop Elements
AN INTRODUCTION TO PHOTOSHOP ELEMENTS

17

SHARPEN UP IN 
THE ORGANIZER

If you plan to print a physical 
copy of a photo then it’s well 
worth applying a little post-
production sharpening to the 
image to give it more impact. 
You can do this within the 
Photoshop Elements Organizer. 
Click a photo’s thumbnail and 
click the Instant Fix button. Then 
click the Sharpen icon in the 
Photo Fix Options panel.

5Make creative enhancements
Photoshop Elements has three editing modes – Expert, Quick 
and Guided. Each mode contains tools to help you overcome 

common picture problems. They also have tools that enable you to 
creatively process your shots. If you go to the Quick editing mode and 
click the fx icon, you can apply creative effects (such as Light Leak) to 
your photo with one click, for example.

4 Improve your photos
If you see a shot that has problems with colour or tone, click 
its thumbnail, then click the Editor button. This takes the shot 

into the Photoshop Elements Expert editing mode. Here you can choose 
photo-fixing menu commands such as Enhance>Auto Smart Fix to try 
to boost colours and give an image a healthier spread of tones. In the 
following chapters we’ll explore ways to improve colour, tone, 
composition and sharpness in the Elements editor.

6Share your images
Once you’ve edited and saved a version of your photo, you might 
want to share it with family and friends. Both the Quick and 

Expert editing modes have a Share tab that enables you to upload your 
shots directly from Photoshop Elements to popular image-sharing sites 
such as Facebook and Flickr. You can also create a private web album 
using the free Adobe Revel service. These sharing options automatically 
resize your photo to make it suitable for displaying online. 

If you see a shot that has problems with colour or tone, click 
its thumbnail, then click the Editor button. This takes the shot 

into the Photoshop Elements Expert editing mode. Here you can choose 
photo-fixing menu commands such as Enhance>Auto Smart Fix to try 
to boost colours and give an image a healthier spread of tones. In the 
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Get started fast in 
Photoshop Elements
Import your photos and make quick edits, or have 
Elements enhance them for you automatically

20How to import photos 
from your memory card
Discover how to copy images from your 

camera’s memory card to the safety of the Photoshop 
Elements Organizer, then copyright them and place 
them in Albums

22Apply quick fixes 
to your photos
Identify and fix common photo problems 

with colours, tones and composition, courtesy of the 
Organizer’s Instant Fix panel

24How to set up your 
workspace in Expert mode
Work faster and smarter by customising 

Photoshop Elements’ Expert editing mode workspace. 
Place popular panels such as the Layers panel closer to 
hand, access useful tools easily, and more

26Enhance your images 
automatically
Correct common image problems 

such as colour casts and contrast issues quickly 
using automatic image enhancement tools
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M
odern memory cards (such as a 16GB SD card) can 
store a huge number of photos, especially if you 
tend to shoot in JPEG format. This means that 
hundreds of your precious pictures may only exist 

on a small piece of plastic that’s very easy to misplace. To 
protect your irreplaceable pictures you should import them 
from the memory card into the safety of the Photoshop 
Elements Organizer as soon as you return from a shoot. In 
the following walkthrough we’ll show you how to set up the 
Organizer’s Photo Downloader to copy your shots into 
folders on your PC and display them in the Organizer.

The Photo Downloader can handle your imported shots in 
a variety of ways. We’ll show you how to batch rename files 

so that they aren’t simply a list of meaningless numbers. 
We’ll also talk you though key options in the Photo 
Downloader’s Advanced dialog so that you can automatically 
organise your photos as you import them. For example, you 
can ask Elements to analyse the shots as it imports them, and 
then stack similar pictures in a pile in the Organizer. This 
means that multiple shots won’t take up lots of space.

We’ll also show you how to batch edit shots to remove 
lens-related problems such as flash-induced red eye. This can 
save you lots of editing time in the future, especially if you’re 
importing a selection of party pictures that feature flash 
photography. The Downloader even enables you to assign 
metadata to your shots as they’re imported.

Import photos from 
your memory card
Copy images from your camera’s memory card to 
the safety of the Photoshop Elements Organizer

GET THE START FILES HERE: http://bit.ly/type-start
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2Process files automatically
If you have similar photos, they can clutter up your 
Organizer’s workspace. Toggle open the Advanced 

Options on the right and tick Automatically Suggest Photo 
Stacks. If you shoot JPEG and raw files, tick Automatically 
Stack Raw and JPEG to save Organizer space.

1Launch Photoshop Elements
Plug your camera into your PC and double click the 
Photoshop Elements icon. Click the welcome screen’s 

Organizer section, and go to File>Get Photos and Video>From 
Camera or Card Reader. Click the Advanced Dialog button. 
Untick any thumbnails that you don’t want to import.

4 Import and delete
The Photo Downloader leaves all the shots on the 
memory card after they’ve been copied to the PC. You 

could select After Copying, Delete Originals, but to be safe, 
leave this set to the default. Once the images are imported 
into Elements, you can use your camera to wipe the card.

3Place photos into Albums
Elements places each shot into a folder based on the 
date it was captured. You can then scroll through them 

in chronological order. If you want to put your files into a 
themed album, tick Import into Album. Click the Settings 
button, then click the + icon to create a new album. Click OK. 

6Stack similar images
The Downloader copies the files into folders on your 
PC and imports them into the Organizer. It will try to 

fix red-eye problems. It will then analyse the shots for visual 
similarities and suggest images that you might like to stack 
(such as those with similar compositions). Click Done. 

5Assign copyright details
It makes sense to assign your name to your images. 
Go to the Apply Metadata section and type your name 

into the Creator field. In the Copyright field you could put 
your website’s address. This information will be attached to 
every shot you import. Click Get Media.
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I
t’s likely that most of your photos will require a 
few post-production tweaks in Photoshop 
Elements to look their best, much as a traditional 
roll of film requires processing in a darkroom to 

get the most from the negatives. There are many reasons 
your shots may not turn out quite the way you hoped. 
Cameras struggle to reveal detail in contrasting lighting 
conditions, so some areas in a scene will be over- or under-
exposed. Cameras also struggle to balance the colour 
temperatures produced by different lighting conditions, so 
your shots may suffer from warm orange or cold blue colour 
casts. You may not have composed our shots in the right way, 
or failed to spot a distracting object at the edge of the frame.

Photoshop Elements is packed with image-editing tools that 
are designed to help you tweak each photograph’s colour, 
tone and composition. We’ll explore these photo-fixing 
tools in more detail throughout this book, but we’ll kick off 
by looking at some of the quick methods you can use to fix 
photographs using the Organizer.

Adobe recognises that you might prefer to spend more 
time shooting and less time editing, so it’s placed the most 
useful and common photo-fixing tools in the Organizer. This 
handy Photo Fix Options panel means that you can overcome 
typical photo problems without needing to delve more deeply 
into other editing modes such as Expert, Quick or Guided. 
Check out some common fixes on the right…

Apply quick 
fixes to your photos
Fix common problems with colours, tones and composition, 
courtesy of the Organizer’s Instant Fix panel

Apply quick
fixes to your photos

GET THE START FILES HERE: http://bit.ly/type-start
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2Crop and recompose
The boat has lots of dead space around it. Click the 
Crop tool. Set the Ratio to Use Photo Ratio. This gives 

the cropped shot the same shape and proportions as other 
photos from your camera. Drag the corner handles to crop the 
edges. The boat is now off-centre and looks into the frame.

1Access the Photo Fix Options panel
Use the File>Get Photos and Videos>From Files and 
Folders command to import the start files. This is almost 

the same process as the one described on the previous pages. 
Click the boat shot (ty_elements13.jpg). Click the Instant Fix 
icon at the bottom right of the Organizer workspace.

4 Improve the tones
Some shots, such as our ty_elements08.jpg low-angle 
building picture are over-exposed and lack strong 

shadows. Click the thumbnail in the Organizer, go to the 
Photo Fix Options panel, and click Levels. This command 
boosts the images’s contrast and saturation.

3Stack the shot
Click Preview to see the new composition, then click 
Done to crop the shot. This creates a cropped copy of 

the image that’s stacked with the un-edited version, so you 
don’t need to worry about destroying the original. Click the 
triangular stack icon to toggle the stack open or closed.

6Sharpen the detail
If you plan to print a shot you’ll get a print with more 
punch if you sharpen it a little. This reveals more 

texture and detail. Double click the tree on the moors shot 
(ty_elements22.jpg). Click the Sharpen icon in the Photo Fix 
Options panel. We’ll look at sharpening in detail later. 

5 Improve blown-out skies
Click the over-exposed standing stone (ty_elements26g.
jpg). When faced with blown-out highlights such as 

these, it’s worth clicking the Smart Fix icon. This is designed 
to improve colours and tones. In this case it claws back cloud 
detail in the sky and cools down the colours.
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T
he Organizer enables you to 
perform common photo fixes with 
a couple of clicks, but these tools 
won’t always get your shots 

looking their best. Automatic fixing tools 
such as Levels can end up changing an 
image’s colour in unwanted ways, for 
instance. The Auto Sharpen command 
doesn’t let you control the amount of 
contrast change around the edges of objects 
in the shot, so they may not look sharp 
enough. At some stage you’ll need to take an 
ailing shot into the Expert mode to access its 

more sophisticated (and creative) image-
editing tools. We’ll take a look at the Expert 
editing mode to help you find your way 
around it and make it work for your specific 
image-editing needs.

Kick off by holding down Shift and 
clicking a couple of shots in the Organizer 
(such as our ty_elements02.jpg and ty_
elements12.jpg landscapes). Go to the main 
menu and choose Edit>Edit with Photoshop 
Elements Editor. Alternatively, click the 
Editor button at the bottom of the Organizer 
workspace. This will display your shots in 

the Expert editing mode workspace. As its 
name suggests, the Expert mode workspace 
gives you access to the biggest collection of 
photo-fixing tools.

Each editing mode – Expert, Guided and 
Quick – has its own unique workspace, as 
you’ll discover while working through this 
book. Here we’ll focus on the Expert editing 
mode because this contains all the main tools 
and commands. You can also customise the 
Expert editing mode so that it suits your 
needs, such as placing popular panels like the 
Layers panel closer to hand, for example.

Set up your workspace 
in Expert mode
Customise the Elements Expert editing mode workspace

GET THE START FILES HERE: http://bit.ly/type-start
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Change the layout of the Expert mode workspace to access useful tools more easily

Photoshop Anatomy Tweak the workspace

In its Default mode, 
the Layers panel 
displays small 
thumbnails. If you 
want a larger preview 
of the contents of a 
layer, click the little fly-
out icon here [01] and 
scroll down to Panel 
Options. This opens 
the Layers Panel 
Options dialog [02]. 
You can now click the 
button by a specific 
Thumbnail Size [03] 
to change the size 
of the thumbnails. 

If you paint a small 
brush stroke onto 
a new transparent 
layer, you won’t see 
it very clearly. By 
clicking the Layer 
Bounds button [04] 
you’ll see a relatively 
bigger preview of 
the brush stroke 
without displaying 
all the layer’s unused 
transparent space. 
This is useful when 
you’ve made many 
small changes to a 
multi-layered image. 

KEYBOARD 
SHORTCUTS

Using keyboard shortcuts is a 
great way to speed up your image-
editing workflow, not only when 
selecting tools and commands, 
but also when changing various 
features in the workspace. By 
tapping the Tab key, for instance, 
you can hide or show all floating 
or docked panels, enabling you to 
get on with the business of photo 
fixing in an uncluttered workspace. 
You can then summon panels 
(such as the Layers panel) as and 
when you need them. You can 
also press Cmd/Ctrl+Tab to cycle 
through all open images instead 
of clicking their tabs. Most tools 
can be summoned by a keyboard 
shortcut too. See the tip on page 
13 to discover the best way to learn 
shortcuts for Toolbox tools.

04 MORE OR LESS

Click the More icon at the bottom right and tick a 
panel’s label to hide or show it. This works with docked 
or floating panels.

05 LAYOUT

When working with multiple photos click the layout 
button to present them onscreen at the same time. 
Here we’re looking at the All Column option. The 
Default layout places each shot in a tabbed window 
that fills the screen.

06 ALTERNATIVE MODES

Here we’re looking at a customised version of the 
Expert editing mode. You can click to jump to the 
simpler Guided and Quick modes, but you can’t 
customise either of those.

01 CUSTOMISE THE WORKSPACE

Click the More fly-out icon and choose Custom 
Workspace. This enables you to drag panels such 
as the Layers panel out of the Panel Bin so that they 
float wherever you like. Tick any panels in the list to 
summon them.

02 DOCKED OR FLOATING

Here some panels are docked in the Panel Bin. You 
need to click the tab to see a particular docked panel. 
We’ve dragged the Layers, Histogram and Navigator 
panels out of the dock so that they’re floating.

03 HISTOGRAM

The Histogram panel enables you to see the spread of 
shadows, midtones and highlights in the image. This 
helps you to diagnose problems with exposure. Set 
the Channel drop-down menu to RGB to see a mono 
version of the histogram.

Understanding…
THE LAYERS 
PANEL OPTIONS
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M
ost people would probably prefer to spend more 
time taking photographs than editing them. For 
this reason Photoshop Elements’ editing modes 
are crammed full of menu commands that are 

designed to automatically enhance your shots with the 
minimum of time and effort on your part.

The automatic enhancement commands are designed to 
overcome common photo problems with a few clicks. For 
example, some shots will be over- or under-exposed, or 
simply suffer from flat contrast. Photoshop Elements can 
quickly analyse the tones (or ‘levels’) in a shot and then 
attempt to adjust them to create a healthier spread 
of shadows, midtones and highlights.

You’re also likely to encounter problems with colour. 
You may have used an inappropriate Picture Style setting 
in your camera, resulting in drab, desaturated colours. 

Your camera’s Auto White Balance (AWB) feature may have 
failed to get whites looking white in a particular scene, 
resulting in a photo that suffers from cold (blue) or warm 
(orange) tints. Fortunately, you can apply an Auto Colour 
Correction command to warm up or cool down shots in an 
instant, producing more natural-looking colours.

Elements’ automatic enhancement commands aren’t 
magic bullets that will solve any photo’s problems with a 
click. The Auto Smart Fix command may do a great job of 
improving flat contrast, but it can also add nasty colour 
casts to the image (such as tinting a white background blue). 
Fortunately, there’s an Auto Contrast command that will 
change the image’s tones without creating unwanted shifts in 
colour. Here we’ll look at some of the most useful automatic 
enhancement commands, including the new and versatile 
Auto Smart Tone command.

Enhance your 
images automatically
Correct common photo problems quickly using automatic 
enhancement tools such as the powerful Auto Smart Tone

GET THE START FILES HERE: http://bit.ly/type-start
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1 Improve contrast with Auto Smart Tone
Our ty_elements14.jpg start image has flat contrast so it lacks impact. By 
choosing Enhance>Auto Smart Tone you can preview differently contrasting 

versions of the shot. You can then manually fine-tune the look of the tones in 
the image by dragging the cursor towards particular preview thumbnails. Here 
we’ve brightened the highlights and darkened the shadows. Click OK to apply the 
changes. The Auto Smart Tone command can also learn your preferences, which 
enables you to work more quickly in the future.  
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2Avoid unwanted colour shifts
Our ty_elements08.jpg starting image is over-exposed and lacks strong 
shadows. You could try using Enhance>Auto Levels to create stronger 

shadows and increase the midtone contrast, but this will make the building’s 
yellow paintwork look a little green. By choosing Enhance>Auto Contrast you 
can make the shadows look darker and the highlights brighter without adding 
unwanted shifts in colour. If the automatic commands fail to do a good job you 
can adjust the tones manually, as we’ll demonstrate in chapter 4.



GET STARTED FAST IN  PHOTOSHOP ELEMENTS

Teach yourself Photoshop Elements
GET STARTED FAST IN  PHOTOSHOP ELEMENTS

29

3Correct colour casts
Our ty_elements04.jpg starting image looks a little too cold, due to a slight 
blue colour cast. Choose Enhance>Auto Color Correction, and Photoshop 

Elements will analyse the whites in the shot. They suffer from a slight blue tint 
so it warms them up to make the whites appear a neutral white. This warms up 
the colours in the rest of the image, which brings out the oranges in the building’s 
brickwork. This automatic command won’t work on every problematic picture, so 
we’ll show you how to correct colour casts manually in chapter 4. 
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Organising photos
Find any photo in seconds by grouping your pictures 
according to who’s in them and where they were shot

32Sort your images 
by rating them
Rate your favourite images with stars 

and tag them according to who’s in them or where 
they were shot, so you can find specific pictures 
easily in the future

34Find and tag your 
people pictures
Use Elements’ face-recognition feature 

to download your Facebook contacts, tag your 
portraits, and place them in Groups

36Geo-tag your 
photographs
Organise your photos according to where 

they were captured so you can explore your photos 
using a map – see a flagged location and click to see 
any photographs captured there

38Add keywords 
to your pictures
Set up the Photoshop Elements 

Organizer to automatically generate and assign 
tags to your whole image collection, courtesy of 
the Smart Tags function

40How to create 
an Event 
Group photographs according to when 

they were shot, then browse them via a handy 
calendar in the Events tab
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I
n the first two chapters we showed 
how to import photos from hard drive 
folders and memory cards into the 
Photoshop Elements Organizer. We 

touched on ways to start organising your images, 
such as placing them into themed albums.

An even quicker way to sort out the gems from 
the duds is to assign star ratings to your photos as 
soon as you’ve imported them. You can then use 
the Ratings filter to make the Elements Organizer 
display high-rated shots, or shots that fall between 
a certain range. Here, we’ll show you how to rate 
your favourite shots quickly, and demonstrate how 

the Ratings filter separates the wheat from the 
chaff. If you haven’t already done so, you can copy 
our supplied project files into a folder on your 
computer’s hard drive. Open the Organizer and 
choose File>Get Folders and Videos>From Files 
and Folders. You can then import our project files 
into the Organizer and follow our step-by-step 
organising and editing walkthroughs using the 
images featured in this book.

After showing you how to rate your shots, 
we’ll move on to demonstrate how to tag shots 
according to who’s in them or where they were 
shot, so you can find specific pictures easily.

Sort your images 
by rating them
Find your favourite photos quickly by 
assigning star ratings in the Organizer

2Take a closer look
For a closer look at an image, double click it. The image 
will fill the Organizer workspace. You can then click 

the stars at the bottom left of the shot to rate it. You can also 
assign a rating to the selected image by tapping any of the 
number keys between one and five.

1Assign star ratings
Choose View>Details. It can be a challenge to assess 
the merit of images from thumbnails, so drag the Zoom 

slider to the right to enlarge them. You can then move the 
cursor over the grey stars below each thumbnail and click to 
assign a rating of between one and five stars.
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4Filter the images
Go to the Ratings filter at the top right. Click the 
symbol to refine the criteria for your search. Choose 

the Rating is greater than or equal to option for a range of 
results. If you then choose three stars, the Organizer will 
display all rated shots that match or exceed this rating. 

3Rate more images
Click the Grid icon at the top to see all the thumbnails 
again. You can also rate an image by right clicking it 

and choosing from the Rating sub-menu. Rate some more 
shots – give some two stars and others five so that you have a 
bit of variety – so you can then filter the images.
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O
n the previous page we demonstrated how to find 
favourite files more easily by adding star ratings 
and then filtering the results. This is a fairly 
general way to organise your shots. You can 

organise your photos in a more specific way by tagging 
images according to who is in each picture. This is a 
particularly handy feature because many of your photos 
are likely to feature friends and family members.

To help you tag people in your images, Elements is capable 
of searching through its library of images and presenting 
you with any people pictures that it can find. You can then 
tell the software who each face belongs to, and it will create 

an appropriate people tag for that particular person. You 
can then sort your people tags into groups (such as Friends, 
Family and so on). Photoshop Elements’ People Recognition 
window will even download your Facebook contacts, which 
will help you tag members of your social network more 
quickly and easily.

Elements’ face-recognition feature can speed up your 
organising workflow, but of course, it’s not infallible. 
Occasionally, it might suggest naming people when there 
aren’t any people present in a shot. So we’ll show you 
how to tell Elements to ignore unsuitable shots in future 
people searches.

Find and tag your 
people pictures
Use Photoshop Elements’ face-recognition feature to tag your 
shots according to who’s in them and then place them in Groups

2Label the faces
Once you’ve started labelling people, the People 
Recognition window will give you a choice of names 

when it finds a new person. Click a name to assign it, or type 
a new one. If Elements displays thumbnails of shots that 
don’t feature people, right click them and choose Ignore.

1Scan your images
Click the Add People button in the Organizer, and click 
Yes. Elements will scan your files to look for faces. The 

results will appear in the People Recognition – Label people 
window. Each thumbnail will have a message asking, ‘Who is 
this?’. Click the text field and type a name.
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4Group your people
On the People tab you can toggle the display to Group 
and add tagged pictures to groups such as Colleagues 

and Friends. Drag one of the preset categories such as Family 
onto the appropriate thumbnails. The tagged shots will then 
appear in a separate category within the Group view. 

3Find missed people
Click Save when you’ve finished. If People Recognition 
has failed to spot a person, double click the image and 

click the Mark Face icon. Drag the box around the face, label 
the person, and click the green tick. You can now click the 
People tab to see all your tagged people pictures.
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A
fter travelling abroad it used to be 
traditional practice to print your 
holiday snaps and store them in an 
album. Indeed, you can create holiday 

albums in the Elements Organizer with ease, 
and browse through them at your leisure. The 
Organizer’s Places panel provides you with a fun 
alternative way to see your pictures according to 
where they were shot.

When you shoot a snap on your smart phone, 
the software records the location of the shot 
using GPS (the satellite-based global positioning 
system). Thanks to the Adobe Revel service (see 
chapter 1), you can sync your mobile phone shots 

to a cloud service and then automatically import 
them into the Organizer. Elements can then read 
the map coordinates in each mobile-sourced 
photo’s metadata, and display its location in 
the Places panel. You can see a map and flagged 
locations, and you can click to see any photos shot 
there. This is a useful new function in Photoshop 
Elements, especially if many of your shots are 
captured via a phone.

If your camera doesn’t automatically geo-tag 
your shots you can still enjoy using the map-based 
Places panel to organise them. We’ll demonstrate 
how you can manually add location data to a photo 
by dragging them to the appropriate location.

Geo-tag your 
photographs
Discover how to organise your photos 
according to where they were captured so 
you can explore your holiday snaps on a map

2View by location
Click a flag to turn it blue. Any photos captured at 
that location will be highlighted with a blue border. 

Click the arrow by the flag’s Show Media label and only the 
relevant shots will be visible in the Places panel. This is a 
great way to discover what was shot where.

1 Import phone shots
Go to File>Get Photos>From Files and Folders. Browse to 
our mobile images collection. Click Get Media. The files 

will appear in the Organizer. Click the Places panel, then click 
the Map icon at the bottom right. You’ll see a collection of 
little red flags. Zoom in to the St. Albans cluster.
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4Geo-tag your images manually
Click back to the Media tab, then click the cow shot 
(ty_elements03.jpg). Click the Add Places icon, type 

Sandhaven into the search field and choose the Aberdeenshire 
option. Drag the crosshairs to fine-tune the location of the 
shot. Click the tick to geo-tag it. 

3View by image
Click a thumbnail, then click the Info icon. Toggle 
open the Metadata tab. You’ll see properties such as 

the shutter speed and aperture used to capture the image. 
Tick the Complete icon to the right of the metadata label, and 
scroll down to see the GPS data attached to the photo.
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O
ver the previous pages we demonstrated how to 
tag photos according to who is in them (Add 
People) or where they were captured (Add Places). 
These tags enable you to search for shots by 

browsing through the pictures in the People or Places panels. 
You can also type a person’s name into the Search field at the 
top right of the Organizer’s workspace and reveal all photos 
tagged with that name. By placing a shot in an Album you 
also add a tag to it.

The Organizer automatically attaches the People, Place 
and Album tags to a shot’s metadata. This metadata also 
describes properties such as when the shot was taken, the 
camera model used and so on. When you share a photo 

via email, any tags will remain attached, such as copyright 
information you might have assigned when importing the 
images with the Photo Downloader (see chapter 2).

To save time, you can get the Organizer to automatically 
generate and assign tags to your whole collection, courtesy 
of the Smart Tags function. Smart Tags can help you search 
for specific files more easily in the future – such as over-
exposed or out-of-focus photos. We’ll talk you through the 
Smart Tag assigning process in the walkthrough.

As well as People, Places, Album and Smart Tags you can 
create customised keywords for any photo. For example, if a 
photo contains a cow you can assign the Cow keyword to it, 
enabling you find the image in seconds.

Keyword your images
Discover how to find any shot with ease in the future 
by adding keyword tags to the image metadata

AFTER

BEFORE

GET THE START FILES HERE: http://bit.ly/type-start
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2Get smart
To assign Smart Tags, press Cmd/Ctrl+A in the 
Organizer’s Media panel. Choose File>Run Auto 

Analyzer. A purple Smart Tag icon will appear below each 
thumbnail. Move the cursor over it and you’ll see a Smart 
Tag keyword such as High Quality In Focus.

1 Identify your image tags
Go to View>Details. Attached tags are displayed as icons 
below thumbnails in the Organizer’s Media panel. People 

tags are represented by blue head-and-shoulder icons. If a 
shot is in an Album it will feature a green photo-album icon 
as a tag. Hover over the tag to see its label.

4Tag new images
Click Clear or Back to see all the shots again. To assign 
more tags, click the Tags/Info panel icon. You’ll see 

existing people tags, plus any Groups you’ve created. You can 
tag new people shots by dragging the appropriate tag onto a 
thumbnail. You can also drag and drop Places tags onto shots.

3Find images with problems
Smart Tags indicate common picture problems such as 
Low Contrast or Too Bright. By typing problems into 

the keyword search field at the top right you can quickly 
discover photos that need work. You can then try using the 
tools in the Instant Fix panel to overcome these problems.

6Create new tags
Double click the cow image. Any tags already 
assigned to the shot will be visible in the Tags panel. 

To add a new custom tag, click the text field and type the 
word Cow. Click the Add button. When you type cow into the 
search field at the top right, this shot will be found. 

5Assign preset tags
Click the Image Tags text field at the bottom of the 
Tags panel. A scrollable list will appear containing a 

range of preset tags such as Nature, One Face and so on. Click 
to choose a preset tag, then click a thumbnail and click Add 
to assign the tag to the photo.
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B
y default the Organizer’s Media panel displays 
your most recently shot photos at the top of the 
workspace, so you need to scroll down to find 
older photos. You can click the Sort By drop-down 

menu and get the oldest shots to appear at the top if you 
prefer. You can tag shots according to the place that they were 
captured or the people that they feature, but most of us are 
still likely to browse through our pictures according to when 
they were shot. To help us do this more effectively, the 
Organizer provides us with a time-based Events tab.

Elements knows when a shot has been snapped by 
reading that information in its metadata. As we saw from 
the previous pages on Smart Tags, this metadata can provide 
various ways to speed up your photo-organising workflow. 
The Events tab can also use image metadata to create Smart 
Events, so that you can group and view photos captured 
on a particular day without having to manually sort them. 
We’ll show you how this time-saving feature works in our 
walkthrough. You can also browse for photos by clicking dates 
on a calendar in the Events panel, which provides a faster and 
more accurate way to search for photos than scrolling through 
reams of thumbnails in the Media panel.

Create a 
new Event
Group photographs according 
to when they were shot, and 
browse them via a handy 
calendar in the Events tab

2Search by date
For more control over Smart Events, tick the Group 
Media by Time button. You can now drag a slider 

to refine your search. When the slider is on the left you’ll 
see fewer Groups, with the oldest shots in one Group and 
the newest in another.

1Add an Event
Click the Events panel tab. Toggle the button to 
display Smart Events. Drag the cursor across a Smart 

Event’s thumbnail to see all the images in that Event. 
You can right click and choose Name Event. In the Name 
Event window, type a suitable name and click OK.

GET THE START FILES HERE: http://bit.ly/type-start
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4See a slide show
Right click a thumbnail and choose the Set 
As Cover option. This enables you to assign a 

thumbnail to the Event Group. Click the Slide Show 
option to see an Event’s images in a full-screen slide 
show. Click months in the calendar to see Events. 

3Add a new Event
Toggle back to the Events view. Click the ‘i’ icon 
to read any descriptions you’ve assigned to your 

Events. To create an Event from scratch, click the Add 
Event icon at the bottom. Name the Event. Set its start 
and end date by clicking the calendar icon.
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The most important 
things you’ll ever 
do to a photo
Discover the best ways to fix exposure problems, 
colour casts, compositional errors and more

44 How to fix exposure 
errors with more control
Make tonal adjustments using the 

shadow, midtone and highlight controlling sliders 
in a Levels adjustment layer to take total control 
over the tones in a photo

48 How to get perfect colours
The Auto White Balance features on 
cameras aren’t infallible, especially in 

unusual lighting conditions. Discover how to remove 
colour casts caused by an ineffective white balance

52 Discover the best way 
to sharpen a photo
Post-production sharpening helps to 

create a print with more punch. Discover how to use 
Photoshop Elements to sharpen soft-looking details 
while keeping artefacts at bay

56 How to improve a 
photo with a crop
Use the Crop tool to improve 

composition, resize photographs and convert 
vertical portrait-format images to horizontal 
landscape-oriented images

58 Add mood and emotion 
to your favourite images 
Help your pictures evoke various moods 

through the creative use of colours and filters
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I
n chapter 2 we showed how Photoshop Elements’ 
automatic enhancement commands enable you 
to fix exposure problems with a click. Commands 
such as Auto Levels work their tone-tweaking 

magic by reading and adjusting a photograph’s histogram. 
A histogram is an undulating graph that shows the spread 
and strength of the shadows, midtones and highlights in a 
particular shot (much like a medical chart can tell a doctor 

about the health of a patient). The histogram of a correctly 
exposed photo will display a graph that spreads from the far 
left (where the shadows are represented) to the far right 
(where the highlights are represented).

The concept of histograms may sound a bit daunting, but 
they’re the key to overcoming exposure-related problems. 
We explain how to read histograms below, and then move 
on to adjusting them to fix exposure problems.

Fix exposure errors
Fix over- or under-exposed images by adjusting their 
levels to create healthier looking histograms

4Fix automatically
Choose Enhance>Auto Levels and the histogram graph 
slides towards the left, turning some of the murky 

midtones into strong dark shadows. This creates a healthier 
histogram and a correctly exposed shot. On the following 
pages we’ll show you how to manually adjust a histogram. 

3Look at the levels
Tones are described by levels. The darkest shadows 
should have a level of 0. The brightest highlights 

should have a level of 256. If you place the cursor at the left 
of the graph, you’ll see that this photograph’s darkest 
shadows have a level of 35 or so.

2Analyse the tones
The histogram describes all the tones in the image. The 
graph for this over-exposed image is squashed towards 

the middle and right of the histogram, with no information 
on the left. This indicates that the photo consists mostly of 
midtones and highlights, and lacks shadows.

1Open the histogram
Open ty_elements08.jpg. We can see with the naked 
eye that the shot is under-exposed. To see the spread of 

tones in a more mathematical way, go to Window>Histogram. 
This displays the tones of each colour channel as a separate 
graph. To simplify it, set the Channel menu to RGB.

GET THE START FILES HERE: http://bit.ly/type-start
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O
n the previous pages we demonstrated how a 
histogram displays the range of tones (or levels) in 
an image. We then used the Auto Levels command 
to remap the washed-out shadows of an over-

exposed image to the darkest level of 0. This created a shot 
with a healthier spread of shadows, midtones and highlights. 

Sometimes the Auto Levels command won’t produce the 
desired results. You may want to see more midtone detail or 
create dramatic black shadows, for example. Here’s how to 
manually make tonal adjustments using the shadow, midtone 
and highlight controlling sliders in the Levels dialog. You’ll 
then be able to take total control over tones.

Manually re-map the levels in a photograph 
to create a healthier spread of tones

4Clipping warnings
If you drag the black slider further right you risk 
creating clipped (under-exposed) shadows that 

feature no detail. To avoid clipping the shadows, hold 
down Alt as you drag the slider. If you go too far you’ll 
see clipped areas as patches of colour. Click OK.

3Darken the shadows
The three sliders take the original (input level) 
tones and give them stronger output levels. To 

darken the shadows, drag the black slider to the right 
until it touches the graph. Tick and untick the preview 
box to see a before and after version.

2Understanding Input Levels
The histogram has three Input Levels sliders below 
the graph. The black slider enables you to adjust 

the shadows. The grey slider lightens or darkens the 
midtones. The white slider enables you to adjust the 
highlights. As a rule, leave the Output Levels alone.

1Open the Levels command
If you followed the steps on the previous spread, 
press Cmd/Ctrl+Z to undo the effects of the Auto 

Levels command. Otherwise, load ty_elements08.jpg. 
Go to Enhance>Adjust Lighting>Levels. This displays 
the histogram of our over-exposed shot.

Fix exposure errors 
with more control
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Levels in 
action
Produce a wide 
range of results 
by adjusting 
the Input 
Levels sliders 
in the Levels 
command

Correct
exposure
Here we’ve dragged the 
black slider right until 
it just touches the graph 
(at the Input Level of 42). 
This gives the shadows 
in the original image a 
slightly darker value, 
while preserving tonal 
detail in the shadows.

Original 
exposure
In this example we’ve 
reset the black and grey 
sliders to their original 
positions. The over-
exposed shot already 
had strong highlights, so 
as we dragged the white 
slider left to 223 it has 
clipped the highlights.

Darkened 
for impact
In this example we’ve 
dragged the black slider 
further to the right to an 
Input Level of 82. This 
creates much darker and 
more dramatic-looking 
shadows, although it 
loses some detail in the 
darkest tones.

Creative 
interpretation
Here we set the black 
slider to 58 to darken 
the shadows. We then 
set the Channel menu 
to Red and dragged 
the grey slider to 0.62. 
By darkening the Red 
midtones we added a 
green cast to the shot. 
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O
ne of the most effective ways to improve images 
straight out of the camera is to enhance the colour 
and tones. This might be because the colours 
recorded by your camera look slightly wrong, or it 

could be that you want to apply a visual effect.
When we look at a scene with the naked eye, we tend 

to perceive the correct colours in most lighting conditions. 
A camera, however, needs help to capture a subject’s true 
colours. This is because different light sources have a 
different colour temperature. To your camera, daylight has a 
blue tint, while indoor light sources such as tungsten bulbs 

have an orange tint. Cameras try to avoid capturing tints by 
using Auto White Balance (AWB). But sometimes the AWB 
function doesn’t work effectively, so a little fine-tuning of is 
necessary. This is easily done with the Elements Adjustments 
settings. Each offers a handy grid of variations to choose 
from, plus sliders that allow you to fine-tune your changes.

Once colours are fixed, if you like you can go on to apply 
a variety of speedy effects using the Effects panel in Quick 
mode, such as Cross Processing, Vintage, and Split Tone. 
Each of the 10 effects on offer has five variations, giving you 
a total of 50 one-click treatments. Here’s how it works… 

Get perfect colours
Reveal a scene’s true colours by removing colour casts 
caused by an incorrect or ineffective white balance setting
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2Add some warmth
Click the Balance section. There are two sections: 
Temperature and Tint. Temperature enables you to 

warm up or cool down the tones. Tint enables you to fix 
green or purple colour casts. Click Temperature and set the 
slider to 57, then set the Tint slider to -4.

1Brighten the image
Open the deer image and click Quick mode. Our starting 
shot has a cold blue cast so it needs warming up. It’s also 

slightly under-exposed. Click the Exposure button and click 
the variation box to the right of the centre. Once done, use 
the slider to fine-tune the exposure. Here we’ve set it to 0.9.

4Experiment with effects
Once the colours and exposure are fixed, you can 
experiment with a range of effects. Click the Effects 

button at the bottom right. There are 10 themes, each with 
five variations. Click through to try out different treatments, 
and use the reset image icon at the top right to revert back.

3Boost the saturation
Click the Color box. Set Saturation to about +11. Next 
click Vibrance. This enables you to boost the weaker 

colours in the scene, so in this instance it enables us to boost 
the oranges in the deer without affecting the yellows and 
greens in the trees. Set Vibrance to 48.

6Tone it down
Click the Expert mode at the top, then go the Layers 
panel. Note how there are two layers. The lower layer 

is the version of the image with the colours and exposure 
fixed. The upper layer is the Spring effect. We can tone down 
the effect simply by lowering the opacity of the top layer. 

5Apply the Spring effect
Here we’ve opted to use the Spring effect, found 
within the Seasons set of effects. It enhances the 

colours and gives the image a fresher feel. However, it’s 
slightly overpowering the colours in the trees, but we can 
tone it down by heading to the Expert mode.
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T
here are several reasons a photograph may look a 
little soft. For starters the camera’s Auto Focus 
(AF) point may not have overlapped the key area of 
interest, causing it to blur. Or if you shoot with a 

wide aperture setting then you’ll have a much narrower depth 
of field, so only a shallow area could be in focus. Our starting 
image was captured using a wide aperture of f/3.2, which 
creates an attractive blurred background. This blur (or bokeh) 
helps the model stand out in the image. We wouldn’t want to 
sharpen a deliberately blurred background, but we can make 
fine details such as the model’s eyes stand out more 
effectively with a little sharpening, courtesy of Photoshop 
Elements’ collection of sharpening tools and commands.

Many photos will benefit from some sharpening. Even if 
your image looks relatively sharp on your computer display, 
it can still print out fairly fuzzily on a printer. A touch of 
post-production sharpening helps to create a print with 
more punch, especially if you use raw-format files.

Photoshop Elements makes soft objects in a photo look 
sharper by increasing the contrast around the edges of details 
in the image. This contrast change gives certain features more 
impact, making them appear sharper. Sharpening is a 
balancing act. If you increase the contrast around the edges 
by too large an amount, you can add sharpening artefacts 
such as haloes and noise. We’ll show you how to recognise 
and therefore avoid adding artefacts while sharpening your 
own images. In this walkthrough we’ll sharpen JPEGs, but if 
you want to discover how to sharpen raw files, check out the 
tutorial in chapter 10. 

Discover the best way 
to sharpen a photo
Use Photoshop Elements to 
sharpen soft-looking details 
while keeping artefacts at bay

BEFORE

GET THE START FILES HERE: http://bit.ly/type-start
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1Examine the image at 100%
Go to File>Open and browse to our ty_elements11.jpg start image. 
To accurately assess how sharp a photograph really is, you need to 

look at the pixels at 100%. Grab the Zoom tool from the Toolbox. Right 
click and choose Actual Pixels from the context-sensitive pop-up menu. 
Hold down the space bar to temporarily summon the Hand tool, and 
drag the image to reveal the model’s mouth. The lips lack detail because 
they suffer from a slightly soft focus.

3Sharpen incrementally
To sharpen an image quickly while retaining control over 
the sharpening amount, click the Quick editing tab. Click 

Adjustments, then click Sharpen. You can either drag the slider right 
to increase the sharpening, or click the preview thumbnail to increase 
the sharpening in incremental jumps. If you choose too high a setting 
you’ll exaggerate unwanted details such as the facial hair and image 
noise in the blurred background.

2Try Auto Sharpen
Before sharpening a photo, click the Background layer’s 
thumbnail in the Layers panel. Press Cmd/Ctrl+J to make a 

duplicate layer. You can then sharpen this copy. If you’re in a hurry 
you can go to Enhance>Auto Sharpen. This will sharpen the image and 
reveal more detail, but you can’t change the strength of the operation. 
Click the top layer’s eye icon to compare the two versions of the shot, 
then click the Undo button.

4Adjust the sharpness
The Quick adjustment option is fine for a bit of rough-and-
ready sharpening, but it can add artefacts as you saw in the 

previous step. Click the top left thumbnail to reset the shot to its 
unsharpened state (or drag the slider to 0). Click back to the Expert 
editing tab to access a sharpening command that offers more editing 
choices. Go to Enhance and choose Adjust Sharpness. By default this 
displays the photo at 100% magnification.
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5Recognise artefacts
To help you learn more about sharpening artefacts, push the 
Amount slider up to 150% to see a dramatic change in edge 

contrast. Increase the Radius to 50 pixels to increase the spread of the 
edge contrast change. This creates ugly artefacts such as blown-out 
highlights, dark clipped shadows and over-saturated colours. As a rule, 
don’t exceed a Radius value of 2.0 to help avoid creating over- 
sharpening artefacts.

7Extra options
If your photo suffers from shake-induced blur (due to a slow 
shutter speed) then you might want to try setting the Remove 

menu to Motion Blur. You can then drag the Angle wheel to try to 
counteract the direction of the blur. In practice this doesn’t tend to 
work well. You may be tempted to tick the More Refined box, but this 
tends to add extra sharpening artefacts such as noise (especially if 
you’ve captured the shot using a high ISO setting), so just click OK.

6Remove lens blur
Drop the Radius slider to 2.0 pixels. Click and hold down the 
mouse button over the preview window to see the unsharpened 

version of the photograph, then release the mouse button to see how 
much the slider settings are sharpening it. For more subtle but 
effective sharpening, set the Remove drop-down menu to Lens Blur. 
This helps to reduce artefacts such as haloes (noticeable lines clinging 
to the edge of contrasting edges).

8Before and after
You now have a sharpened version of the photo that has 
a balance between revealing texture and details without 

adding artefacts such as noise to the soft-focused background. 
Click the top layer’s little eye icon to turn it on and off to 
compare the sharpened details with the softer ones on the layer 
below. If the top layer is too sharp you could always drop its opacity 
value to reduce the sharpening amount. 
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I
t’s best to get your framing 
right in-camera, but this is not 
always possible. You might have 
missed a distracting object on 

the edge of the frame, or perhaps a stray 
tourist has walked in to your scene at the 
decisive moment. And there are times 
when it’s sensible to leave the framing 
loose in the knowledge that you’ll crop in 
later, such as when your subject is moving 
too quickly to get the framing perfect, or if 
you want to add words or other elements 
to the image in post-production. 

Thanks to Photoshop Elements’ Crop 
tool, you can remove distracting objects at 
the edges of the image or tighten up your 
framing to improve your composition. Of 
course, the more you crop into an image, 
the more you eat away at the image size 
and resolution. But with current digital 
cameras producing files with large 
dimensions, you can afford to lose a few 
pixels and still produce images that are 
large enough to print.

As well as cropping to improve the 
composition, you might want to try out an 
aspect ratio that differs from your camera’s 
standard width and height, such as a 
square or a panoramic. Or perhaps you’d 
like to resize to a specific print size. All 
this is possible within the Crop tool 
settings. What’s more, the Elements 13 
Crop tool comes with handy ‘Crop 
Suggestions’, which offer four ways of 
cropping your image based on classic 
compositional guides such as the rule of 
thirds. Elements also offers a tool that can 
alter the composition of a photo while 
preserving the shape of the subject. The 
Recompose tool enables you to make 
features that are separated by lots of space 
become closer together without squashing 
or stretching important parts of the 
photograph. Here’s how it works…

Improve the composition 
of a photo with a crop
Use the Crop tool to improve composition and resize 
photographs to specific dimensions and ratios

BEFORE

GET THE START FILES HERE: http://bit.ly/type-start
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2Preserve the shape
Drag the crop handles to change the shape of the crop. 
To keep it the same shape as the original photo, click 

the Ratio drop-down menu and choose Use Photo Ratio. 
You can now drag the corner handles to crop the shot while 
automatically preserving the shape of the original image.

1Crop in Organizer
Cropping is such a common photo-fixing task that 
Photoshop Elements enables you to perform it in the 

Organizer. Double click ty_elements04.jpg to make the shot 
fill the screen. Click the Instant Fix icon, then click the Crop 
icon in the Photo Fix Options panel.

4Crop and resize
Click the Crop tool in the Toolbox. In the Tool 
Options, set the drop-down menu to 8x10 inches. 

Choose an overlay such as the Rule of Thirds Grid. Click the 
arrows between W and H to swap width and height. Make the 
intersecting grid overlap the cow and click the tick.

3Apply the crop
Click Done to apply the crop. The cropped version of 
the photo will appear alongside the original image in a 

version set stack, so the original image is intact. You can also 
crop images in other modes. Click the original thumbnail and 
go to Edit>Edit with Photoshop Elements Editor.

6Selective squash
In the Tool Options, click the Mark for Protection 
box, then scribble a rough brush stroke on each flower 

head. Drag the transform handle downwards to push the 
heads closer together. This time the flower heads retain their 
correct proportions, while the background is squashed. 

5Squash it
Go to File>Open and browse to ty_elements06.jpg. You 
could recompose this shot by choosing Image> 

Transform>Free Transform. You could then drag the handle 
down to make the flower heads closer. However, this squashes 
them. Click Cancel, then select the Recompose tool.
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Y
ou can change the mood of a 
shot by adjusting its colours 
and tones in a variety of 
creative ways. For example, 

by replacing the original colours of a 
photo with a wash of sepia, you can 
mimic vintage printing techniques and 
give a modern photo a vintage vibe.  
This is a great way of enhancing 
wedding snaps. A blue tint and clipped 
black shadows will add a mysterious 
and menacing mood to the same 
shot. Photoshop Elements is packed 
full of tools and commands that enable 
you to quickly and easily change the 
mood of a photo by creatively tweaking 
its colours and tones, as you’ll see in 
the tutorial below.

Add mood & emotion 
to your photos
Help your pictures evoke a particular atmosphere 
through the creative use of colours and filters

2Change the tint  
By default the tint will be red. You can drag the Hue 
slider to adjust the tint colour. A Hue of around 44 

will add a wash of sepia. A value of 133 will add a ghoulish 
Halloween green. For a colder, more nocturnal look, drag Hue 
to 210 to add a moody blue tint. Click OK to apply the tint.

1Add a tint
Open ty_elements09.jpg. Choose Enhance>Adjust 
Color>Adjust Hue/Saturation. By ticking the Colorize 

box in the Hue/Saturation dialog, you can change all the 
original colours in the image with a single wash of colour. 
This tint is applied to the midtones, preserving the contrast.

BEFORE

GET THE START FILES HERE: http://bit.ly/type-start
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4Add a vignette
We can make the shadows close in around the subject 
by going to Filter>Correct Camera Distortion. In the 

Vignette section, drag Amount to -76 to darken the edges 
of the frame. To tighten the vignette around the castle, drag 
the midpoint slider left to 28. Click OK to apply. 

3Darken the shadows
Go to Enhance>Adjust Lighting>Levels. Drag the 
black Input Level slider right to plunge the shadows 

into deeper darkness, creating a more menacing mood. 
A value of 40 will do the trick. Click OK to apply this 
dramatic change in tone.

AFTER
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Click the Expert editing mode tab, click the fx icon, and go to the 
Effects panel. Choose Show All from the drop-down menu. Double 
click a preview thumbnail to apply effects such as Colorful Center 
[01]. This fades the colours to monochrome at the edges. If you go to 
Filter>Adjustments>Photo Filter you can add a range of tints such as a 
sunset Deep Red [02]. The Quick editing mode has a new fx icon that has 
a range of one-click creative effects, such as a vintage Lithograph effect 
[03] and the more dramatic Scary Movie [04]. 

01

03

02

04

Want to know more?
NOW TRY THIS…
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Advanced image 
editing skills
Learn how to make an image composite by adding or 
removing elements from a scene without leaving traces

64 Make rough and 
ready selections
Discover how to select areas quickly by 

mastering the easy-to-use Elliptical and Rectangular 
Marquee tools, and the Lasso, Polygonal Lasso and 
Magnetic Lasso tools

68 Combine images with 
Photomerge Compose
Develop your selection and edge-refining 

skills by making a convincing composite photo using 
Elements’ new Photomerge Compose feature

72 Improve your selections 
with Refine Edge
Find out how to perfect your selection 

marquees, no matter how complicated the object, 
using the sophisticated Refine Edge tool to contract, 
expand, feather, smooth and more

76 How to use intelligent 
selection tools 
Produce quicker and more accurate 

selections using the Magic Wand tool, the Quick 
Selection tool and the Selection Brush tool 

80 How to make 
non-destructive edits
Use versatile adjustment layers to 

selectively target and tweak the colours and tones 
of an image without affecting the original file
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M
ost of the tools and menu commands in Photoshop 
Elements change the colours and tones in the entire 
image, or enable you to copy and paste every pixel, 
for example. However, you may want to perform 

more selective adjustments on particular areas, and this calls 
for the services of the Marquee tools. A marquee is a straight 
or curved line made up of animated black and white dashes 
(which are often referred to as ‘marching ants’). Think of a 
marquee as a fence that isolates the pixels within it from the 
rest of the image. You can copy the selected pixels or change 
their colour or tone, without altering pixels that fall outside 
the selection marquee.

The Elliptical and Rectangular Marquee tools share a 
compartment in the Select section of the Toolbox. You can use 
these tools to make quick and simple selections, or combine 
them to select more complex shapes.

The Lasso tools are also in the Select section of the Toolbox. 
These more versatile marquee-making tools enable you to 
select shapes that aren’t rectangular or elliptical. The basic 
Lasso tool enables you to draw a quick freehand marquee, 
which is good for making rough-and-ready selections.

Some selection tasks require a tool with more control, such 
as the Polygonal Lasso. This variant enables you to make a 
quick selection by clicking to place anchor points around your 
subject. A straight marquee line is drawn between each point.   

The Magnetic Lasso also creates anchor points while making 
a selection, but these are placed automatically as you draw 
around the object that you want to select. We’ll put some of 
these simple selection tools through their paces in the steps 
overleaf, so you know which one to use for which task… 

Make rough 
and ready 
selections
Select areas quickly by mastering 
the Marquee and Lasso tools

AFTER

BEFORE

GET THE START FILES HERE: http://bit.ly/type-start
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1Make a selection
To practice making selection marquees, open the ty_elements13.jpg 
starting image. Grab the Elliptical Marquee tool in the Toolbox. If 

it’s not visible, click its colleague – the Rectangular Marquee. You can 
then click the Elliptical Marquee icon in the Tool Options. You can also 
toggle between either version of the Marquee tool by pressing M. Click 
and drag to draw an elliptical marquee around the hull identification 
number on the boat.

3Add and subtract
You can modify your marquee selections with ease. If you click 
the Add to selection icon in the Tool Options, a plus sign will 

appear by the cursor. You can then click and drag the cursor to add to 
the existing marquee. Alternatively, you can click the Subtract from 
selection marquee icon and a minus icon will appear. You can use this 
option to trim away sections of the elliptical selection. These options 
can be applied with other selection tools.

2Transform the selection
You can use the cursor keys to nudge the marquee into a 
new position. To fine-tune the shape of the ellipse, go to 

Select>Transform. You can squash or stretch the selection marquee by 
dragging the bounding box handles. This doesn’t change the selected 
pixels, just the marquee’s shape. Drag outside the bounding box to 
rotate the elliptical marquee. When you’re happy with the transformed 
shape, click the green tick.

4Feather the edge
By default every selection marquee tool produces a sharp edge. 
A softer edge helps to blend edited pixels inside the 

marquee with their neighbours. You can set the Feather option’s 
slider to a desired value before drawing a marquee. Alternatively, go 
to Select>Feather and choose a Feather Radius such as 10 pixels. Click 
OK. Grab the Eyedropper tool and click to sample the boat’s hull. 
Choose Edit>Fill Selection. Select Use Foreground Color and click OK.



ADVANCED IMAGE EDITING SKILLS

Teach yourself Photoshop Elements
ADVANCED IMAGE EDITING SKILLS

67

5Lasso a selection
Press Cmd/Ctrl+D to deselect the marquee once you’ve finished 
editing the selected area. The marching ants will vanish. Grab the 

Freehand Lasso tool from the Toolbox. We’ll use this selection tool to 
isolate and adjust the colours in a particular area. In the Tool Options, 
set the Feather slider to 35 pixels for a nice soft edge to the selection. 
Drag the cursor around the coloured flotation buoys at the right to 
create a rough selection marquee.

7Magnetic selection
To make more precise selections, click the Magnetic Lasso tool’s 
icon in the Tool Options. Set Width to 10 pixels to help the tool 

stick close to the area that you draw around. A larger width will 
allow the tool to stray off course. Set Contrast to 10%. Click the boat’s 
window and draw around it. The Magnetic Lasso will automatically add 
anchor points to help you draw an accurate selection marquee. Click the 
last point on the first to complete the selection.

6Edit the selected area
Go to Enhance>Adjust Color>Hue/Saturation. By dragging the 
Master Hue slider to -46 you change the colours within the 

selection marquee without altering other colours in the rest of the 
shot. Sometimes the selection marquee can be a bit distracting, so 
press Cmd/Ctrl+H to hide the marching ants without dismissing 
them. This makes it easier to see how the edited pixels are blending 
in with the unedited surroundings. Click OK.

8Make selective tonal adjustments
Now that you’ve made a precise window-shaped selection, you 
can tweak the selected area’s washed-out tones to give them 

more contrast. Go to Enhance>Adjust Lighting>Levels. Drag the grey 
slider right to 0.52 to darken the midtones inside the selected area so 
that they match the darker tones in the windows on the left. Click OK 
to apply the selective tonal tweak. On the following pages we’ll look at 
more intelligent selection tools. 
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GET THE START FILES HERE: http://bit.ly/type-start

AFTER

BEFOREBEFOREBEFORE
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E
lements 13’s Photomerge Compose command 
provides a guided walkthrough that explains each 
stage of the photo-merging process. To begin 
with, we use Quick Selection to isolate the object 

we want to extract from it’s original background. Once the 
selection is done, the command places the object on another 
layer, allowing you to position it exactly where you’d like. It 
also offers a feature to Auto Match the tones, but don’t 
bother using it. Apart from the fact that it doesn’t do a very 
good job of matching tones, it also pixellates your cut-out 
image and severely lowers the quality. Luckily, colour 
matching is easily done once Photomerge Compose is 
complete, and other tools such as Levels offer greater 
control anyhow. Once the images are combined, it can help 
to add an effect over everything, so that the different 
elements look like they belong together. Here we’ve done 
this by saving a copy of the image, then taking it into the 
Camera Raw plugin to create an HDR-like effect.

The success of composites like this relies heavily on the 
lighting in the two images. If in one image the light is from 
the side, and in the other, the light is from the front, then 
it will be hard to combine the two convincingly. In our two 
starting images here, the lightest part of the scene is in the 
background, so the angle of light is coming from behind. 
This makes it much easier to blend the two images into one 
convincing whole. So when shooting or choosing images for 
your own composites, look to match the lighting. 

Combine 
images with 
Photomerge 
Compose
Make a convincing composite 
photo using Elements’ new 
Photomerge Compose feature
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2Paint a selection
Grab the Quick Selection brush from the options on 
the right. Paint over the subject with the brush to 

select the area. If the tool goes wrong, hold Alt and paint to 
subtract areas from the selection. Zoom in close to check the 
edges and take the time to make it as perfect as possible.

1Start Photomerge Compose
Open the two images you’d like to combine, then go to 
Enhance>Photomerge>Photomerge Compose. This opens 

a step-by-step walkthrough that will guide you through the 
process. Drag the image with the area you want to extract 
from the Photo Bin into the window.

4Paint over the fur
We can also paint a radius along the edges using the 
Refine Radius tool, which works just like a paintbrush. 

Paint over furry edges to improve the selection. Check Show 
Radius to see where the refinement is occurring, and If you 
need to, hold Alt to erase parts of the radius.

3Refine the edges
Go the to the Advanced Edge Refinement section and 
click the Refine Edge button. Refine Edge improves 

the selection over tricky areas like hair. Hit F to cycle View 
modes. Use the Radius slider to increase the area of 
refinement along the edges, and check Smart Radius.

6Reveal and hide
Zoom in close and check the edges one more time. 
If parts of the subject are missing, click the Reveal 

button and paint to bring them back, and if you need to hide 
areas, click Hide. Use the ] and [ keys to resize your brush tip 
as you paint.

5Position the cutout
Set Shift Edge to -6 to squeeze the selection inwards. 
When you’re happy with the selection, click OK, then 

Next, to move to the next stage in the walkthrough. The 
selection will be extracted to the other image. Drag the 
bounding box into position, and resize and rotate it.
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8Match the tones with Levels
Go to the Layers panel (Window>Layers) and highlight 
the top layer. Go to Enhance>Adjust Lighting>Levels. 

Use the three sliders to try to match the brightness and 
contrast with the background scene. Set black point 20, 
midpoint 1.16, white point 236.

7Skip Auto Match
When you’re happy, click Next. The final section 
offers tools to match the colours, but don’t touch them. 

Due to a bug (present at the time of press), if you make any 
changes here, it severely degrades the quality of the cut-out 
image. So instead, skip it and click Done.

10Open a copy in Camera Raw
To finish off the composite we’ll add a tonal 
effect. To do so, we need to first save the image, 

then reopen it in Camera Raw. Go to File>Save and save it as 
a JPEG, then go to File>Open in Camera Raw to open it in the 
Camera Raw plugin.

9Paint soft shadows
Next we’ll paint in a shadow for the feet. In Expert 
mode, go to the Layers panel, highlight the Background 

layer and click the New Layer icon at the top. Grab the Brush 
tool. Set the colour to black and press 3 for 30% brush 
opacity. Paint under the feet to add a soft shadow.

12 Experiment with effects
Click Open Image. Press Cmd/Ctrl+J to duplicate 
the Background layer. To finish off, use the Dodge 

and Burn tools to lighten or darken areas of the image. Finally, 
go to Quick mode and experiment with the Effects panel. 
Here the Seasons effect works well. 

11Change the tones
Composites look more convincing if you apply tonal 
and colour effects once the images are merged. We 

can use Camera Raw to apply a faux HDR effect. Set Exposure 
+0.70, Contrast +10, Highlights -38, Shadows +48, Whites 
-21, Blacks -16, Clarity +59, Vibrance +41, Saturation -9.
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M
any photo-fixing tasks involve 
making selections. You may need 
to select a specific region such as 
a bland sky so that you can replace 

it with something more exciting, or simply 
adjust the sky’s over-exposed tones without 
altering the correctly exposed landscape. 
Alternatively, you may want to select a 
person from one shot and composite them 
into another to produce more creative results.

As you’ve seen from this chapter, the 
Toolbox compartments are crammed full of 
selection tools, from the primitive Lasso to 

the more intelligent Quick Selection tool. All 
of these tools produce a selection marquee 
– a line of animated dashes that defines the 
shape of the selected area. After making a 
selection you may find that the marquee 
doesn’t include the entire subject, and it may 
also be a bit ragged around the edges.

You can modify selection marquees 
using main menu commands. If you go to 
Select>Modify you can access commands 
such as Contract. This enables you to 
tighten the marquee around the edges of 
your subject to lose any background pixels 

that are clinging to the outline. You can 
also use the Smooth command to create 
less jagged selection edges. These menu 
selection commands are a bit fiddly to use, 
so Elements also provides an easier and more 
effective way to alter selection marquees – 
the Refine Edge command.

When you make a selection, you’ll notice 
the Refine Edge button in the Tool Options. 
As a rule, if a tool creates a selection, you’ll 
be able to fine-tune it by clicking the Refine 
Edge button. The Refine Edge tool can also be 
summoned via Select>Refine Edge.

Use Refine Edge to 
improve selections
Spruce up your selection edges with Refine Edge

GET THE START FILES HERE: http://bit.ly/type-start
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Get to know the Refine Edge command’s powerful collection of modifying tools

Elements Anatomy Refine Edge options

Complex subjects 
such as people have 
edges that are a mix 
of hard and soft lines. 
The Edge Detection 
section [01] of the 
Refine Edge command 
enables you to select 
varying edges more 
effectively. The 
Smart Radius option 
[02] automatically 
increases the spread 
of the edge refinement 
where required. Click 

here [03] to summon 
the Refine Radius 
tool. This enables you 
to manually extend 
the edge refinement 
function using a brush. 
If the Refine Radius 
tool reveals too many 
background pixels, 
use this version [04] 
to remove unwanted 
details. Click here 
[05] to preview how 
the edited Radius is 
shaping up. 

LAYER MASKS

When you’re ready to apply 
the Refine Edge command’s 
adjustments to your selection 
marquee, click OK to apply them. 
However, if you want to continue 
modifying the selection, it’s well 
worth setting the Refine Edge 
command’s Output To drop-down 
menu to New Layer with Layer 
Mask. This creates a black-and-
white mask created from your 
selection. The black sections on 
the mask hide bits of unwanted 
background. You can paint with 
a black brush on the mask to 
hide any remaining background 
pixels, should it be necessary. 
Or you can paint with white to 
reveal some of the missing subject. 
We’ll demonstrate this mask-
modification technique later in 
this chapter.

03

01

02

04

05

04 CONTRAST

By adjusting the contrast you can add or subtract a 
range of pixels from the edge of a selection, depending 
on their tone. This helps you to remove bits of 
unwanted background.

05 SHIFT EDGE

This slider enables you to get a balance between 
revealing edge details while hiding fringes of unwanted 
background pixels. It does a similar job to the 
Select>Modify>Contract and Expand commands.

06 DECONTAMINATE

If any bits of unwanted background colour remain 
around the edges of your selection, click here to try to 
hide them. You can fine-tune the strength of the effect 
using the Amount slider.

01 VIEW

After selecting light edges (such as the blonde hairs of 
this model), choose a contrasting On Black view from 
this pop-up thumbnail to display any unselected areas 
as black pixels. This makes it easier to see how your 
selection is shaping up.

02 SMOOTH

When you select your subject, its edges may include 
jagged or blocky clumps of unwanted background 
pixels. Drag this slider to the right to smooth out the 
marquee’s edges and get a cleaner selection. This does 
a similar job to the Select>Modify>Smooth command.

03 FEATHER

Increase this value to soften the edges of the selection. 
This will blend the selected pixels more effectively 
with the new background. Feathered edges stop the 
selected subject from looking too ‘cut-out’. This does 
the same job as the Select>Feather command.

Understanding…
EDGE DETECTION

01

03

04

05

06

02
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O
ne of the great things about digital imaging is the 
ability it gives you to combine several images. 
Master a few simple compositing skills and you 
can transport subjects to distant destinations or 

build a group photo from several people who’ve never met. 
But to make a composite look convincing you need accurate 
cutouts. When cutting out people, the most problematic part 
is usually the hair, where the background often shows 
through the gaps. Luckily, there are a couple of Photoshop 

tools that can do much of the work for you. Introduced in 
Elements 11, Refine Edge is the most powerful tool for 
making cutouts that Adobe has ever produced. It’s not a 
selection tool, but a command that enables you to improve 
an existing selection by, as the name suggests, refining its 
edges. If you’re new to Refine Edge, the controls can seem 
complicated at first, but master a few fundamentals and it 
quickly becomes the go-to tool when you need to make a 
precise cutout.

Cut out like 
a professional
Discover the best way to cut out portraits and transport 
subjects seamlessly using the Refine Edge tool

AFTER
BEFORE
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2Open Refine Edge
Go to Select>Inverse to select the model instead of 
the background, then go to Select>Refine Edge. Hit F 

to toggle different view options within Refine Edge until you 
find one that gives the best view of the selection edge. Check 
Smart Radius and increase Radius to 1px.

1Select the background
Open the starting image. Grab the Magic Wand tool, 
check Contiguous and set Tolerance to about 21 in the 

Tool Options. Click the grey background to begin a 
selection. Hold Shift and click around the background to 
select it all. Include the gaps in the hair and hands.

4 Fine-tune the settings
Continue painting around the hair, covering the areas 
where the grey background shows through. If you need 

to erase parts, hold Alt and paint. When you’re happy, hit F 
until you see the black on white view. Experiment with the 
Contrast and Shift Edge sliders to make the edge harder.

3Adjust the radius
Check Show Radius, and experiment by dragging the 
Radius slider up and down, changing the size of the 

edge. The refinement occurs in this area; anywhere outside it 
is left untouched. Grab the Refine Radius tool and paint over 
the edges of the hair to increase the area of refinement.

6Drop in the background
Open the background and add it to the portrait 
image. Reapply Refine Edge: highlight the mask, go 

to Select>Refine Edge and repeat the process. Highlight the 
background layer. Press Cmd/Ctrl+J, go to Filter>Blur>Lens 
Blur, set Radius 35, and click OK. 

5Tidy up the mask
Pick Output to: New Layer with Layer Mask and click 
OK. Go to the Layers panel and highlight the mask 

thumbnail. The cutout probably won’t be perfect so you’ll 
need to tidy it up. Grab the Brush tool, zoom in and paint 
with black to hide any remaining background areas.
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S
elections allow us to isolate parts of our 
images, making it easier to target, adjust or 
cut out those areas. When working with 
photographs, these areas are usually quite 

complex, so attempting to select them with basic 
selection tools such as the Lasso would take ages. 
This is where Element’s advanced selection tools – 
Quick Selection and the Magic Wand – show their 
worth. They work by making selections based on 
similarities in colour and tone, so they excel at 
selecting large areas such as skies in just a few clicks. 
Here we’ll show you how to adjust the Magic Wand so 
that it will select a sky without selecting similar 
coloured or toned pixels in other parts of the image. 
You‘ll then be able to make a selective tonal adjustment 
to make the sky look more punchy and dramatic without 
changing the  rest of the image.

The Magic Wand shares its compartment in the 
toolbox with two other selection tools – the Quick 
Selection tool and the Selection Brush tool. Like the 
Magic Wand, the Quick Selection tool recognises 
changes in colour and tone – but it works like a 
brush, allowing you to paint over areas while the tool 
seeks out the edges for you. Once you’ve made an 
intelligent selection with the Quick Selection tool, you 
can manually add to or subtract from it using the less 
intelligent Selection Brush tool. All these tools make a 
marching ants selection marquee that defines the shape 
of the selection. As well as modifying the marquee’s 
shape, we’ll show you how to change the softness of 
the edges to help the selected and adjusted pixels blend 
more effectively with their unedited neighbours. 

Use intelligent 
selection tools
Modify the shapes of selections to help 
the selected and adjusted pixels blend 
using Elements’ selection tools

BEFORE

AFTER

GET THE START FILES HERE: http://bit.ly/type-start
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1Change the Magic Wand settings
Open the image of the lake and go to the Expert mode. Choose 
the Magic Wand, then go to the Tool Options at the bottom. 

The Tolerance slider makes the Magic Wand tool more or less 
sensitive. The correct amount depends on the image. Too low and it 
won’t pick up enough, too high and you’ll include unwanted areas. 
To see how it works, set Tolerance 10 and click the clouds. Now set 
50 and click the same area to see the difference.

3 Improve the edges
Once the selection is made, the edges will typically be hard, 
so unless we improve them, any changes we make will look 

obvious. We can improve the edges with the Refine Edge command. 
Click the Refine Edge button in the Tool Options. As well as simple 
adjustments like Feather, which softens the edge, there’s also more 
intelligent commands like Edge Detection. Check Smart Radius and 
drag the Radius to about 50px, set Output to: Selection and click OK.

2Select the sky
Try making a selection first with Contiguous checked, then 
with it unchecked. Notice how, when checked, the selection 

is constrained to one area. If unchecked, the tool seeks out similar 
pixels over the entire image, not just those connected to the point 
you click. Set Tolerance 23, check Contiguous and click the clouds. 
Like any selection tool, you can hold Shift to add to the selection. 
So hold Shift and click until the entire sky is selected.

4Adjust the tones
Now we’ve isolated the sky, we can improve the tones. There 
are several ways to do this. You could go to Enhance and 

experiment with the tonal commands, but for greater control, you can 
turn the selection into an adjustment layer. Go to the Layers panel 
(Window>Layers), click the Create adjustment layer icon and choose 
Levels. A Levels layer appears, with the selection now as a layer mask. 
Adjust Levels to improve the sky. Set black point 20, white point 189.
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5Select the land
Highlight the background layer, grab the Quick Selection tool, 
then paint over the land (and its reflection) to select the area 

(hold Alt to subtract if it goes wrong). Once done, click Refine Edge 
again. Set Radius 50, check Smart Radius, and click OK. The lower edge 
where the reflection meets the water is too hard-edged, so we’ll soften 
it with the Selection Brush. Grab it and choose Mask in the menu, then 
set a large soft brush and paint over the edge to soften the transition.

7Select the foreground
We needn’t bother selecting the foreground water. Instead, hold 
Cmd/Ctrl and click the mask thumbnail of the top Levels layer 

to load the white parts of the mask as a selection, then hold Cmd/
Ctrl+Shift and click the other mask thumbnail to add it to the 
selection. Now we have everything but the foreground selected, so go to 
Select>Inverse to invert the selection. Add another Levels layer and set 
black point 23, midpoint 1.07, white point 233.

6  Lighten the area
Click the Create adjustment layer icon in the Layers panel and 
choose Levels. Use the Levels sliders to improve the land. Set 

black point 22, midpoint 1.28, white point 140. If the transition 
between the reflection and the water doesn’t look right, adjust the 
layer mask to fine-tune which areas of the adjustment layer are visible. 
Highlight the mask thumbnail next to the Levels layer, then grab the 
Brush tool and paint with white to reveal, or black to hide the effect.

8Make the sky more blue
Finally, we’ll adjust the Levels layers to change the colours 
in the sky. Highlight the Levels layer that affects the sky, 

then double click the Levels icon on the layer to bring up the 
settings. Click the Channel menu at the top and choose Blue. 
Drag the left side of the Output Slider inwards to about 15 to add 
a touch of blue to the darkest parts of the sky. You can do the 
same with the Levels layer that adjusts the water. 
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P
hotoshop Elements’ image-adjusting tools and 
commands are great for overcoming camera- 
related problems, which is just as well, because 
most photos will benefit from a little post- 

production tweaking to improve colour and tone. Unlike the 
human eye, the camera isn’t adept at dealing with high- 
contrast scenes. For example, when shooting a landscape, 
your camera may struggle to get a balanced exposure due to 
the contrast between the bright sky and the ground. Its auto 
metering mode may set the aperture and shutter speed to 
capture detail in the darker ground, but this will cause the 
highlights in the sky to over-expose and lose detail. If the 
camera tries to capture bright sky detail, it can turn the 

landscape into an under-exposed silhouette. Elements’ 
main menu has a handy Enhance section that gives you 
access to tone-tweaking tools such as the Levels command. 
These commands can do a good job of clawing back missing 
shadow detail. However, once you’ve changed the colours 
and tones of an image then you’re stuck with the results, 
especially if you replace the original file with the edited 
version when you save it.

Fortunately, you can apply many of the main menu 
commands as adjustment layers. These image-editing layers 
float above the original photo layer in the Layers panel. 
Adjustment layers are very versatile. You can turn them on 
and off to compare the edited shot with the original.

Non-destructive edits
Use versatile adjustment layers to selectively target 
and tweak the colours and tones of an image

AFTER

BEFORE

GET THE START FILES HERE: http://bit.ly/type-start
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2Adjust the contrast
To lighten the under-exposed midtones, drag the grey 
midtone slider to 1.17. We can now see more midtone 

detail, but the contrast in the landscape looks a little flat. Set 
the black shadow slider to 11. This creates darker shadows, 
which helps darker features to contrast with the moor.

1Add an adjustment layer
Open the ty_elements18.jpg starting image in the 
Expert editing mode. The sky is over-exposed and 

lacks detail. The landscape is slightly under-exposed and 
suffers from drab colours. Go to Layer>New Adjustment 
Layer>Levels. Click OK.

4Protect the sky
Click the Levels adjustment layer’s mask. Set the 
Foreground colour to black. Paint on the mask to stop 

the corresponding sections of the adjustment layer from 
altering the sky’s shadows and midtones. The white parts 
of the mask allow the landscape to be adjusted.

3Choose a brush tip
You’ll notice that the midtone adjustment has caused 
the over-exposed sky to become even brighter. To stop 

this section of the image from being adjusted, grab the Brush 
tool. Click the Brush preset picker in the Tool Options and 
choose a soft round tip with a Size of 300.

6Adjust the sky
Create a new Brightness/Contrast adjustment layer.  
Drag the Brightness slider to -45 to darken the over-

exposed sky and reveal more cloud detail. This makes the 
landscape look too dull, so grab the Brush tool, click the 
Brightness/Contrast mask and paint over the ground. 

5Selective colour adjustments
You can have multiple adjustment layers. Choose 
Layer>New Adjustment Layer>Hue/Saturation. Click 

OK. Set the Channel menu to Yellows and set Saturation to 
+27 for more vibrant vegetation. Boost the Cyans Saturation 
to +34 and Blues to +57.
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Essential tricks
Enhance your photographs using some of Photoshop 
Elements’ most powerful tools and commands

84 How to make quick 
adjustments using 
the Smart Brush

Discover how to work fast with a tool that 
combines intelligent selection features with useful 
preset image adjustments

86 How to add text 
to your photos
Enrich your creative projects by adding 

text to your images. Make posters, postcards or book 
covers with eye-catching typography that matches the 
colours in the image

90 Make selected colours 
in your portraits pop
Discover how to use new guided 

edits to make a fun pop-colour effect in your black-
and-white images

92 How to remove 
elements from a scene
Create a composite image that’s free 

from distractions such as tourists in a city scene 
using multiple images and the Photomerge Scene 
Cleaner feature

94 Make stunning black 
and white images
Produce dramatic monochrome 

conversions of your photos using a range of 
commands and effects in Photoshop Elements
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I
n the previous chapter we looked at how selection 
tools enable you to isolate parts of a picture so 
you can adjust colours and tones in the selected 
areas. Some tools (such as the Magic Wand tool) 

select similar pixels throughout the image. Others, such as 
the Quick Selection tool, enable you to select a subject as you 
paint over it. The Quick Selection tool is smart enough to 

recognise the difference between an object and its 
background, which makes it more effective for certain 
selection challenges (such as removing a person from a 
scene). In the Enhance section of the Toolbox you’ll find 
a tool that can speed up your image retouching by 
combining the intelligence of the Quick Selection tool 
with the power of layers and blend modes – the Smart Brush.

Apply edits quickly 
using the Smart Brush
Work fast with a tool that combines intelligent selection 
features with useful preset image adjustments

4Whites of the eyes
There are dozens of useful Smart Brush presets. Open 
ty_elements14.jpg. Click the Smart Brush preset 

picker. Set the Preset to Portrait. Click Brighten Eyes. Paint 
on the eye whites to lighten them. Reduce the Opacity to 
25% for a more subtle enhancement. 

3Fine-tune the effect
This Smart Brush preset automatically reduces the  
opacity of the sky layer to 75%. You can fine-tune 

the enhancement by setting it to 79%. This produces a more 
subtle result. The Smart Brush may not select the sky behind 
the tree, so paint to add that to the selected and adjusted area.

2Paint the sky
Set the Size option to 40 pixels. Paint the sky. The 
Smart Brush tool selects the sky pixels and then 

creates a new layer with a gradient in it. The gradient’s layer’s 
blend mode is set to Color Burn so that it enhances the 
colours, tones and detail of the original sky.

1Pick a preset
Open ty_elements20.jpg. The sky is a little drab and 
desaturated. To quickly enhance it, choose the Smart 

Brush from the Enhance section of the Toolbox. Click the 
preview picker in the Tool Options. Choose the Make dull 
skies blue preset from the All Purpose collection.

GET THE START FILES HERE: http://bit.ly/type-start
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P
hotoshop Elements’ Type tool enables you to 
enrich your creative projects in a variety of ways, 
such as providing your posters or book covers 
with eye-catching typography. In the following 

walkthrough we’ll show you how to put the Type tool 
through its paces by personalising a picture with seaside 
postcard-style text that can be emailed to your family.

You’ll find the Type tool in the Toolbox. It works in a 
similar way to those in word-processing programs such as 
TextEdit. When you move the mouse onto a Photoshop 
Elements document you’ll see a text cursor. Click to place 
the cursor in a particular place and start typing. A new text 
layer will appear in the Layers panel. You can then use the 
Move tool to fine-tune the position in the design.

The Type tool creates vector-based shapes. Vector 
shapes use mathematics to describe their shape and size, 
so you can enlarge the text without it becoming fuzzy 
around the edges. You can also use the Create warped text 
command in the Tool Options to make words bend and 
curve, as you’ll see in our walkthrough. And because the 
text is vector-based, you can still edit it after it’s been 
warped (which is handy if you spot a spelling mistake.) 
After modifying the text you can make it stand out from 
the scene using Layer Styles. These cool features enable 
you to add 3D effects to your text, such as drop shadows 
and bevelled edges. We’ll use the Horizontal Type tool 
in this walkthrough, but feel free to experiment with 
other variants such as the Vertical Type tool. You can also 
create text-shaped selection marquees too, courtesy of 
the Type Mask Tool. 

Add text to 
your photos
Turn photographs into 
personalised postcards by 
adding and modifying text

BEFORE

GET THE START FILES HERE: http://bit.ly/type-start
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1Sample a colour
Open ty_elements16.jpg. To make our postcard style text 
complement the content of the image, grab the Eyedropper tool 

from the Toolbox. Click the bright yellow paintwork of the beach hut to 
sample it. The Foreground colour swatch in the Toolbox will turn 
yellow. Click the Horizontal Type tool (in the compartment below the 
Eyedropper). Press Cmd/Ctrl++ a couple of times to zoom into the 
image to get a closer look.

3Type some text
Click the sky above the beach hut to place the cursor and type 
‘WISH YOU WERE’. Then hit Enter to start typing on a new line 

and type ‘HERE!’. Thanks to the Center Text box in the Tool Options, 
the lower text is aligned in the middle of the upper text line. Place the 
cursor outside the text and it will turn into the Move tool. Drag the text 
into position above the beach hut.

2Adjust the text options
Click the Select Font Family drop-down menu in the Tool 
Options and choose a suitably cheesy seaside postcard-style 

font such as Noteworthy. Set the drop-down menu below to Bold. 
Type in a Size of 100 pt. Click the Center Text box. Make sure that 
the Anti-Aliasing box is ticked to give your text nice, smooth edges. 
You’ll notice that the text swatch features the same colour that we 
sampled earlier.

4Resize the text
A text layer will appear in the Layers panel. You’ll notice a 
bounding box appears around the text. Drag the corner and edge 

handles of the box to make the text become larger and wider so that it 
matches the width of the beach hut. Drag inside the bounding box to 
reposition the text. The enlarged text looks as smooth and clean as the 
original. Click the tick to apply the change.
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5Warp the text
Double click the text layer thumbnail in the Layers panel to select 
it. Click the Create warped text icon in the Tool Options. Set 

the Style menu to Arc. Tick the Horizontal box. The default setting is 
too strong, so reduce the Bend slider to 28% to gently curve the text. 
You can experiment with a wide range of preset warp styles in future 
projects. Click OK to warp your text.

7Add a bevel
To give your 2D text a raised 3D look, set the menu to Bevels. 
Experiment by dragging a preset bevel effect onto the text in 

your design. We went for the Simple Sharp Inner bevel because this 
worked well with our drop shadow style. Go back to the Layers panel. 
The text is vector based so we can still edit it, despite all the Layer 
Styles and warp effects.

6Add a Layer Style
Click the tick to apply the transformation. Drag inside the text 
box to bring the warped text closer to the hut. To give your text 

more impact click the fx icon at the bottom right of the workspace. 
Click the Styles panel and set the menu to Drop Shadows. If you hover 
over a drop shadow you’ll see a little label. Drag the Low drop shadow 
onto the text to add the Layer Style.

8Save it
You can save your creative postcard project and preserve its 
Layer Styles and warp effects. This enables you to fine-tune 

any of its attributes at a later date (and even change the text). Go to 
File>Save. Set Format to Photoshop to preserve the layers. Tick layers 
and Include in the Elements Organizer. Click Save. This will save the 
layered version alongside the original image in a Version Set. 
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E
lements 13 has three new guided edits that allow 
you to make all, or part of your image black and 
white. They’re called ‘B&W Colour Pop’, ‘Black and 
White Selection’ and ‘Black and White’, and 

they’re found within the Guided mode under the Photo 
Effects panel. The first option, B&W Colour Pop, enables you 
to leave part of an image colour while the rest is changed to 
black and white. It’s ideal if you have a block of colour in your 
image that you want to preserve, such as the little boy’s 
T-shirt here. However, it only lets you preserve a single 
colour. If you want to ‘pop’ more than one colour in the 
image, then the Black and White Selection edit is the better 
choice. It enables you to paint over the image to change areas 
to black and white. The clever thing is, the brush snaps to 
edges in your image as you paint, making it easy to isolate 
complex areas of the image. The third option, Black and 
White, offers a simple method for converting your images to 
mono, and gives you the option to add a dreamy glow.

Make photo 
colours pop!
Use new guided edits to give your 
images a fun pop colour effect

2Paint in black and white
The red T-shirt is too close in colour to the face so it’s 
picking up unwanted colour. Hit Cancel and go to the 

Black and White Selection effect. Click the Selection Brush 
button. The Add button enables you to paint over areas to 
add the effect, and Subtract enables you to preserve colour.

1Pop a colour
Open the image of the child. To begin, click the Guided 
mode at the top of the interface. Open the Photo Effects 

section to the right and choose B&W Colour Pop. Try 
clicking each colour box, or alternatively, use the Select 
Custom Color option and click over the T-shirt.

BEFORE

GET THE START FILES HERE: http://bit.ly/type-start
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4Add the final touches
Click the BW detail brush. Zoom in close, click the 
Add or Subtract buttons and paint to tidy up any 

messy edges. Click Done, then go to the Touchups section 
above Photo Effects. Use Enhance Color to increase the 
saturation, and Brightness and Contrast to boost contrast. 

3 Improve the edges
Click Refine Edge. Hit F to cycle through views to the 
pink overlay. Check Smart Radius and drag the radius 

up to about 20px, then paint along rough edges to expand the 
area of refinement. This works particularly well when trying 
to isolate soft edges such as with hair or fur.

AFTER
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W
hen shooting popular landmarks such as St 
Paul’s Cathedral in London, seen here, you’re 
faced with the challenge of getting a clean 
photograph that’s not partially obscured by 

passing tourists. You could try getting up early and heading 
to the location before the crowds start to throng, but that 
plan isn’t always practical – especially if you fancy a lie in.

Thanks to Photoshop Elements’ Photomerge Scene 
Cleaner feature, you can create a people-free landmark 
shot with a little preparation on location and some post-
production retouching. By photographing several versions 
of the same scene over a short period of time, you should 
be able to capture a series of images in which sections 
of the landmark aren’t obscured by people. You can then 
combine the clear sections of each photograph in Photoshop 
Elements to create a composite landmark scene that’s free 
from distracting tourists.

If you shoot multiple images with the camera mounted 
on a tripod, then you could combine them in a layered 
Photoshop document and use the Eraser tool to mix the 
clear parts of each layer together. If you don’t have a tripod 
and you shoot handheld, then Elements can align the shots 
automatically using its Photomerge Scene Cleaner. You can 
then erase people with a quick scribble, as you’ll see from 
our walkthrough below.

Remove elements 
from a scene
Use the Scene Cleaner tool 
to remove distracting people 
from a busy location

2Grab the Pencil
Click Open All. Photomerge colour codes the borders 
of each shot and places the blue shot into the Source 

window. Drag the yellow shot into the Final window. Now go 
to the Panel on the right and click the Pencil tool icon. Drag 
the Size slider right to a value of 50 or so. 

1Open Photomerge
We shot our two starting images – ty_elements27.jpg 
and ty_elements28.jpg – so that we could capture clean 

sections of the background landmark while people passed by. 
Open both of the starting images in the Expert editing mode 
and go to Enhance>Photomerge>Photomerge Scene Cleaner.

BEFORE

BEFORE

GET THE START FILES HERE: http://bit.ly/type-start



ESSENTIAL TRICKS

Teach yourself Photoshop Elements
ESSENTIAL TRICKS

93

4Fine-tune the sections
Click the Show Regions box. This enables you to see 
which sections of the Source image have been merged 

with the Final image. You can fine-tune the transplanted 
pixels by clicking the Eraser Tool button and then painting 
over some of the blue brush strokes in the Source image. 

3Transplant the pixels
Go to the Source window. Scribble the Pencil over the 
clear section of the shot. A blue stroke will appear. 

This tells Photomerge that you’d like to take this section of 
the Source image and transplant it over the Final image. In a 
second or two the unwanted people will be removed.

AFTER
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GET THE START FILES HERE: http://bit.ly/type-start

2Add a gradient
In the main editor add a Gradient Map adjustment 
layer. In the pop-out box click the arrow to give you 

the menu options and pick the first preset from the list. 
You’ll notice your image changes immediately to black and 
white. Now click back onto the Background layer in the Layers 
panel, ready for the next step.

1Tweak in Camera Raw
Open the starting image in Camera Raw to boost the 
tones and contrast. In our example we set the Exposure 

to +2.05 to bring out the detail, the Contrast to +27, the 
Shadows to -38, Whites to +25, Blacks to +33 and the Clarity 
to +25 to boost the midtone contrast. Finally, use the Crop 
tool to tidy up the composition.

U
nlike Photoshop where you can convert your 
image to black and white using an adjustment 
layer or the Grayscale tab in Camera Raw, 
Photoshop Elements doesn’t have these options. 

The biggest benefit of using an adjustment layer is that you 
can individually tweak the colours in the image, giving you 
far more control over the final outcome. Adjustment layers 
are also a useful non-destructive editing technique that you 
can return to later on, and keep adjusting.

The basic way to convert your image to black and white in 
Elements is to go to Enhance>Convert to Black and White. 
This is a good feature, but you’re limited in what you can do. 
For starters the feature only works by applying the effect to a 
layer (not an adjustment layer), and in the pop-out box there 
are only three colour channels (red, green, and blue) to adjust. 
In this tutorial we’ve come up with a clever workaround 
technique using a Gradient Map and Hue/Saturation 
adjustment layers…

Convert to mono
Try our advanced black-and-white conversion technique 
using adjustment layers in Photoshop Elements

4Tweak the channels
Click the drop-down menu. From the list we can now 
tweak the Red, Yellow, Green, Cyan, Blue and Magenta 

channels individually. In our image the most prominent 
colours are Red and Yellow, so these are the two we will be 
using. Adjust the Hue slider in the Red channel to +36, and 
-147 in the Yellow channel. 

3Add a Hue/Saturation layer
Next add a Hue/Saturation adjustment layer. We can 
use the drop-down menu to adjust the colours 

individually, like you would when converting to mono in 
Photoshop CS and CC. Start by altering the Master setting. 
As you’ll notice when you push the Hue slider up and down, 
it brings out different colours in the image.
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O
n the previous pages we demonstrated how to 
create mono conversions quickly. Here we’ll show 
you a powerful technique that enables you to 
lighten or darken specific greyscale tones to help 

particular features stand out more effectively in the black-
and-white version of your photo. Traditional black-and-
white film photographers could alter tones in a scene by 
placing coloured filters over the lens. A red filter would 
darken the greyscale tones of a blue sky and make clouds 
stand out, for example. We can produce similar selective 
greyscale tone adjustments using the following techniques…

Take control of tones
Create more effective monochrome images using 
the Convert to Black and White feature

4Adjust the contrast
You could drag the R, G, and B sliders manually, but 
you risk over-exposing highlights and under-exposing 

shadows if the numbers don’t add up to 100. You can fine-
tune the look by dragging the Contrast slider. Here a value of 
+16 helps the lighter vegetation stand out more.

3Use the Vivid Landscape style
Click the Vivid Landscape style. The Red, Green and 
Blue sliders change to a value of R:90, G:10 and B:0. 

The combined value of these channels needs to add up to 100 
to avoid blowing out highlights or clipping shadows. The blue 
sky looks darker, making the lighter landscape stand out.

2Add up the numbers
The preset styles adjust the intensity of the red, green 
and blue channels to lighten or darken tones. If you 

move the cursor over the mono preview you’ll see the 
settings that the Scenic Landscape style uses for each channel 
– R:60, G:28, B:12. These numbers add up to 100.

1Convert to black and white
Open ty_elements12.jpg. Go to Enhance>Convert to 
Black and White. You’ll see a handy before-and-after 

preview of your monochrome conversion. By default it 
uses a Scenic landscape style, which gives blue skies 
a dramatic dark tone.

BEFORE



ESSENTIAL TRICKS

Teach yourself Photoshop Elements
ESSENTIAL TRICKS

97

Styles in action
Produce a wide range of different results by applying 
different styles to your monochrome conversions

Portraits style
The Portraits style sets the three colour channels to R:25, G:39 and 
B:36, producing a detail-preserving total of 100. This preset’s mix 
of channels creates a much lighter sky than the one produced by the 
default Scenic Landscape style.

Infrared Effect style
By using Infrared film, traditional photographers could make a black- 
and-white scene’s vegetation look a contrasting white, which is a great 
way to make the grass stand out in an image. The Infrared Effect style 
sets the channels to R:40, G:140 and B:-80.

Newspaper style
This over-the-top style creates a striking high contrast mono conversion 
by using a channel mix of R:40, G:34 and B:60. Unlike other styles these 
numbers total up to 134, which exceeds the 100 limit. As a result we’re 
losing detail in the now over-exposed highlights.

Vivid Landscape style 
The Vivid Landscape style works well for this particular image, because 
the striking dark sky contrasts with the lighter vegetation. Shots that 
feature a different range of colours will benefit from different black-and-
white style presets, so feel free to experiment. 



Teach yourself Photoshop Elements
COMMON PHOTO PROBLEMS SOLVED

98



COMMON PHOTO PROBLEMS SOLVED

Teach yourself Photoshop Elements
COMMON PHOTO PROBLEMS SOLVED

99

Common photo 
problems solved
Improve portraits and landscape images with quick 
and easy-to-apply fixes in Photoshop Elements

100 Improve skin tones 
in your portraits
Use the handy Perfect Portrait 

Touchup option in the Guided editing mode to create 
a more flattering portrait, with smooth, spot-free 
skin, bright eyes and more 

102Straighten 
tilted horizons
Make a tilted horizon run parallel 

with the edge of the frame and have Photoshop 
Elements fill in the missing edges automatically

104Enhance 
dull skies
Mimic the gradated colours and 

tones produced by lens-mounted filters using layer 
masks and the Gradient tool

106Replace 
dull skies
Select and remove a boring sky using 

the Magic Wand tool and replace it with something 
more exciting. We’ll show you how to modify the 
initial selection to remove the ugly fringes
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B
efore they have a photograph taken, the subject of 
a portrait shoot will want to look her best. This 
may involve brushing her hair and applying 
make-up to create the appearance of healthier 

looking features. Despite the personal grooming, the end 
photographic result may be disappointing. Your model could 
be having a bad skin day and be unable to successfully 
conceal a spot, for example. A decent lens and flash lighting 
can reveal every skin pore, which may not be particularly 
flattering for your subject’s complexion. Professional 
photographers can place filters over the camera’s lens to add 

a healthy glow to the subject’s skin and give it a smoother, 
more flattering appearance. We can produce similar results 
using a range of tools and commands in Photoshop Elements.

The Guided editing mode has a handy Perfect Portrait 
Touchup option that takes you through techniques that will 
create a more flattering portrait. It gathers the most useful 
retouching tools together in one place, and enables you to 
smooth skin, conceal spots and brighten the whites of your 
subject’s eyes. The Guided edit mode also introduces you to 
useful filters such as Diffuse Glow. This enables you to fake 
the skin-flattering pro-mist filter technique used by pros.

Improve skin tones 
in your portraits
Touch up your portraits and create perfect skin 
using Photoshop Elements’ Guided editing mode

AFTER

BEFORE

GET THE START FILES HERE: http://bit.ly/type-start
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2Blur the skin
Go to the Touchups section and click Perfect Portrait. 
To start enhancing the skin, click the Apply Smart Blur 

button. The default Radius of 1.5 and the Threshold of 32.2 
are enough to soften the pores and make them less noticeable. 
Click OK to apply the blur.

1Take a close look
Open ty_elements14.jpg. Click the Guided edit mode’s 
tab at the top of the workspace. Grab the Zoom tool and 

click to take a closer look at the portrait. You can see the 
pores in the subject’s skin, and there’s a spot just below her 
mouth. The whites of her eyes are a little grey.

4Reduce the facial hair
When selectively blurring the skin you may find it 
useful to press Cmd/Ctrl++ to zoom in for a closer 

look. Hold down the space bar to temporarily activate the 
Hand tool and drag the image around to discover new patches 
of skin to smooth. Blur the fine hairs around the mouth.

3Selective skin blur
The image is looking too soft, so click the Reveal 
Original button. Click the Blur Brush button and press 

[ or ] to resize the brush tip. Paint over the skin to 
selectively reintroduce the effect of the Smart Blur filter. 
Avoid painting over details such as the eyes and mouth.

6Lighten the eyes
Click the Brighten Eyes button. This summons the 
Dodge tool and sets it to lighten highlights. Tap [ to 

shrink the brush to a suitable size, then paint over the whites 
of the eyes to lighten them. Click Add Glow, then click OK 
for a flattering pro-mist filter effect. Click Done to apply. 

5Remove spots
Click the Increase Contrast button to make the facial 
features stand out more against the skin. Click the 

Spot Healing tool button, then click unwanted spots with 
a brush tip just larger than the spot. Don’t remove freckles 
because these give the model character.
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W
hen we take a photo, we may not realise that the 
camera was rotated at a slight angle until we look 
at the image on the computer screen. A rotated 
camera causes horizons to tilt. As you can see in 

the starting image, the horizon rises from left to right at a 
slight angle. Tilted horizons aren’t so noticeable if you’re 
shooting a landscape with rolling hills, but in the case of a 
seascape, any tilt on the horizon will stand out.

You could try capturing straight horizons by mounting 
the camera on a tripod, but this is time-consuming and still 
no guarantee that the shot will be tilt free, especially if the 

tripod is resting on an uneven surface such as a pebble beach. 
Fortunately, Photoshop Elements enables you to counteract 
a tilted horizon so that it runs parallel with the frame’s 
horizontal edges, without losing the edges of the image.

You can straighten a photo as you crop it with the Crop 
tool. After drawing a crop, place the cursor outside the crop 
window and a rotate icon will appear. Drag to rotate the 
shot so that its horizon is no longer tilted. Then you press 
Enter to crop and straighten. If you want to avoid cropping 
the image, the Crop tool has a cousin that’s designed to 
straighten a shot while keeping the image intact…

Straighten tilted 
horizons
Make a slanted horizon run parallel with the edge 
of the frame, and fill in the edges automatically

2Enlarge to fit
The Straighten tool measures the angle of the tilted 
horizon and rotates the image to counteract the angle. 

Thanks to the Grow or Shrink option, the tool will increase 
the canvas size so that none of the shot is cropped. You’ll still 
need to use the Crop tool to remove the edges, however.

1Straighten and grow
Open ty_elements13.jpg in the Expert editing mode. 
Click the Straighten tool in the Toolbox. The process can 

crop off the edges of a photo, so click the Grow or Shrink box 
in the Tool Options to protect the composition. Draw a line 
that follows the tilted horizon.

GET THE START FILES HERE: http://bit.ly/type-start
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4Straight and intact
Instead of filling in the edges with white as it did in 
step 2, the tool creates new pixels based on the rest 

of the image. It will extend the sky and pebbles to fill in any 
gaps. You now have a straight horizon without losing any of 
your carefully composed shot. 

3Fill in the edges
If you’d prefer not to crop the shot at all then go to 
Edit>Revert to restore the shot to its original tilted 

state, then click the Original Size option, and tick the new 
Autofill edges box. Draw along the tilted horizon, and 
Content-Aware technology will fill in the edges of the frame.
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F
or more exciting skies in landscape images, you 
can fit a graduated neutral density (ND) filter over 
the camera’s lens. This makes a dull sky look more 
dramatic as it becomes gradually darker towards 

the top of the frame. These camera-mounted filters can be 
effective, but you’re stuck with the look that they produce. 
If the filter-produced gradient is in the wrong place then 
there’s not much you can do to alter it. By replicating the 

graduated ND effect in Photoshop Elements, you can 
darken the sky’s tones with complete control.

We’ll show you how to edit the mask of a Levels 
adjustment layer with the Gradient tool so that the darker 
tones get lighter towards the horizon. By editing a mask 
you can alter the strength and location of the gradated 
tonal adjustment with ease. We’ll also show you how to use 
adjustment layers to selectively boost the colours.

Enhance dull skies
Mimic the gradated colours and tones produced by lens- 
mounted filters using layer masks and the Gradient tool

4Fine-tune the look
You can re-draw the gradient on the mask until you’re 
happy with the result. As a finishing touch choose 

Image>Adjustment>Hue/Saturation. Set the Channel drop-
down menu to Cyans. Boost the Saturation to +30 for more 
vibrant colours at the top of the frame. 

3Draw a gradient
Click the adjustment layer’s mask, click at the top of 
the image and draw a line down to the horizon. Hold 

down Shift as you draw to make sure the gradient is 
straight. This draws a white-to-black linear gradient on the 
mask. The sky now darkens towards the top of the frame.

2Set up the Gradient tool
Choose the Gradient tool from the Toolbox. Press D, 
go to the Tool Options, and click the Gradient Editor. 

In the Gradient Editor dialog, click the Foreground to 
Background preset. Click OK. Click the Linear Gradient option 
so the tool will draw a gradated white-to-black gradient.

1Add a Levels adjustment layer
Open ty_elements20.jpg. Go to Layer>New Adjustment 
Layer>Levels. Click OK. The sky consists mostly of 

midtones, so drag the grey slider right to a value of 0.47 to 
darken the sky and create more intense and dramatic colours. 
Next we need to restrict which areas are being altered.

GET THE START FILES HERE: http://bit.ly/type-start
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O
n the previous pages we demonstrated how to 
enhance a sky by gradually darkening the tones 
and saturating the colours towards the top of the 
frame. That technique works well if there are lots 

of colours and tones to work with, but if the sky of your 
photograph is simply a mass of overcast clouds then it will 
be too bland and featureless to enhance using a gradated 
adjustment layer. If an object such as a tall tree overlaps the 
sky in the top of the frame then the gradient layer will 
darken this also, which would spoil the image.

A cloudy sky can add mood and drama to a photo if it 
has enough variety and texture. However, when shooting 
landscapes, you may end up with blown-out skies that lack 
detail. If you shoot in the raw format then you may be able 
to claw back missing highlight detail, but with JPEGs you’ll 
be stuck with an over-exposed cloudy sky. Fortunately, you 
can use Photoshop Elements’ selection and masking tools to 
replace a bland or over-exposed sky with something more 
textured and colourful.

Our starting image has bits of sky trapped among its busy 
branches. This means we have the challenge of selecting and 
removing lots of fiddly sky sections. We’ll show you how to 
set up the Magic Wand tool to hunt out all sky pixels in a 
few clicks. When removing sky from a finely textured area 
such as these tree branches, you risk leaving fringes of the 
original sky clinging to the edge of twigs. We’ll show you 
how to modify the initial selection to remove these ugly 
fringes and then perform a complete sky transplant. 

Replace 
dull skies
Select and remove a boring 
sky and replace it with 
something more exciting!
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1Paste the images together
Open our two starting images – ty_elements22.jpg and 
ty_elements02.jpg. Click the tab on the sunset image to bring 

this image into focus, then go to Select>All. Then choose Edit>Copy. 
Click the tab on the landscape photo and choose Edit>Paste. The 
sunset will appear as a separate layer called Layer 0. Double click the 
Background layer to unlock it. Click OK. Drag Layer 0 above Layer 1 
in the Layers panel.

3Tidy up the selection
Along with the sky, the Magic Wand will have selected a 
few similarly coloured specks of grey on the foreground rocks. 

To remove them from the selection, choose the Selection Brush from 
the Tool Options. Click the Subtract from selection icon. Set the 
brush tip’s Size to 125 pixels. Set Hardness to 100%. Paint over any 
traces of the ‘marching ants‘ marquee on the rocks to remove them 
from the sky selection.

2Select the sky
Grab the Magic Wand tool from the Select section of the 
Toolbox (or press A to cycle to it). In the Tool Options, 

increase Tolerance to 46 to make it more sensitive to changes in 
contrast and colour. Untick the Contiguous box so that the tool 
will select unconnected parts of sky hiding in the branches. Click 
to select the sky. Hold down Shift and click to add any missing 
clouds to the selection.

4Zoom in close
Go to Select>Inverse to invert the selection so that the 
landscape is selected instead of the sky. To fine-tune the 

selection, choose Select>Refine Edge. To see how the selection is 
shaping up, click the View preview and double click the On Layers 
option. This enables you to see the tree on the top layer and the new 
background sunset image on the layer below. Press Cmd/Ctrl++ to 
zoom in for a closer look at the branches.
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5Refine the edges
The edges of the branches look a little too jagged and cut-out, 
so push the Smooth slider to 5 to soften them a little. Move 

Feather up to 0.9 too. We can still see some of the top layer’s 
original white sky pixels clinging to the edge of the branches. 
To reduce their appearance, tick the Decontaminate Colors box. 
Push Amount up to 64%. Tick and untick the Show Original box 
to see how the selection has been improved.

7Modify the mask
Zoom in to the distant hill on the left. It has a hint of the original 
sky’s overcast colour. Grab the Brush tool. Choose a hard round 

tip from the Brush Preset picker in the Tool Options. Set Size to 35 
pixels. Click the mask on the top layer and set the Foreground colour to 
black by pressing D. Paint over the hill to hide the vestigial sky. If you 
need to restore any missing landscape press X to toggle to a white tip 
and spray on the mask.

6Crop the border
Set the Output option to New Layer with Layer mask and click 
OK. The refined selection is converted into a layer mask. The 

black parts of the mask hide the unwanted sky on the top layer to 
reveal the sunset from the layer below. Grab the Zoom tool and right 
click. Choose Fit On Screen. You’ll notice that the sunset image is 
slightly smaller than the landscape, so there are visible transparent 
edges. Grab the Crop tool and crop off the edges. Click the tick.

8Match the lighting
The light in the background is quite warm, while the light 
in the foreground is cool. To make the landscape look 

like it’s part of the sunset scene, choose layer>New Adjustment 
Layer>Photo Filter. Click OK. Set the drop-down menu to 
Warming Filter (LBA) and push the Density up to 31%. This 
helps the lighting in both layers look more similar in colour, 
which creates a more convincing composite. 
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Creative effects
Make artworks from your photographs using 
filters and effects in Photoshop Elements

112 Create retro 
image effects
Age your digital photos with retro 

borders, light leaks, colour shifts and soft corners

114 Use filters to add 
creative effects
Learn how to apply different artistic 

filters to your photographs, and modify and combine 
them to produce unique looks

116 Make a fantasy 
movie poster 
Design a striking film poster with 

larger-than-life characters using simple pixel- 
bending techniques with the Liquify tool

118 Create a neon 
light effect
Give your portraits a shot of 

electricity by creating glowing neon-like lines in 
Photoshop Elements

120 Transform your 
photos into paintings
Love paintings but can’t paint? 

We reveal how to turn your photos into realistic-
looking watercolours

122 Merge photos 
with graphics
Create fantastic special effects 

by merging your photos with graphics using 
blending modes and layers

126 Add atmosphere 
to your pictures
Change the feel of a scene completely 

by adding moody mist in Photoshop Elements

128Enhance your photos  
by adding textures
Explore the Textures panel in the 

Quick editing mode and use it to combine your 
images with creative textures using layer masks  
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Create retro effects
Age your digital photos with retro borders, 
light leaks, colour shifts and soft corners

R
etro effects are very much in vogue at the 
moment. It seems that, with modern cameras 
offering us crystal-clear picture quality, the appeal 
of analogue imperfections have gone through the 

roof. Those little errors can make pictures seem so much 
more individual. There are lots of ways to give your images an 
aged look in Photoshop Elements, and while it takes a little 
longer than it does with instant smartphone apps, the results 
are far more unique. In this tutorial we’ll show you how to 
rough up a brand new image by adding a grubby border and 

dirty texture. We’ll also mimic the effects of a light leak by 
adding orange colouring, giving the impression that light has 
seeped through the gaps in a cheap camera body to fog the 
edges of the film. Along the way we’ll reveal how to use 
fundamental Photoshop features, skills and techniques such 
as blending modes, selections, filters and masks.

Each stage in the workflow remains editable at any point, 
and once you’ve done it once, you can try the effect out on 
any image simply by duplicating the layers and dropping the 
new image in. Here’s how it’s done…
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2Tidy up the edges
Double click the lower layer. Rename it and click OK. 
Press Cmd/Ctrl+T, then drag the bounding box to 

resize the image so it fits the frame. Press Enter to apply. 
Grab the Polygonal Lasso tool and set Feather 2px in the 
options. Click around the edges of the frame to select it, then 
click the Add layer mask icon in the Layers panel.

1Blend in the border
Open the three retro JPEGs supplied. Go to the frame, 
then right click the layer in the Layers panel (Window> 

Layers) and choose Duplicate Layer. Set Destination 
Document: ty_elements34 and click OK. Go to 
ty_elements34, click the blending mode menu at the top of 
the Layers panel and choose Screen to blend in the border.

4Soften the corners
Grab the Elliptical Marquee tool. Hold Alt+Shift and 
drag from the centre to the edge of the frame. Right 

click and pick Feather, then set 250px and click OK. Highlight 
the layer mask thumbnail on the Blur layer, go to Edit>Fill 
Selection, choose Use: Black and click OK.

3Paint white edges
Set the brush opacity to 30%, then paint with a large 
soft-edged brush around the edges to fade it out to 

white. In the Layers panel, create a new Brightness Contrast 
adjustment layer and set Brightness 24, Contrast 21. Then 
add a Photo Filter adjustment layer – Cooling Filter (82).

6Mask the colours
Grab the Brush tool, set the colour to white and the 
opacity to 30%. Paint around the edges. Select the top 

layer, then add a Photo Filter layer. Pick Warming Filter (LBA). 
Add a Levels layer. Set the midpoint slider to 1.23. Choose 
Channel: Red. Set black point 61, midpoint 1.18. 

5Shift the colour channels
Click the Create adjustment layer icon in the Layers 
panel. Choose Levels. On Channel: Red, drag the lower 

left Output Level slider to 220, on Channel: Green, drag it to 
50 and on Channel: Blue, drag the lower right Output slider 
to 180. Press Cmd/Ctrl+I to invert the layer mask.
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Use filters to add 
creative effects
Learn how to apply different artistic filters to your photographs, 
and modify and combine them to produce unique looks

Apply filters in a couple of clicks using the Expert editor’s Effects panel

How to apply Filter effects

01 EFFECTS

If you want to quickly apply preset 
filters to an image without tinkering 
with the Filter Gallery settings, click 
the fx icon in the Expert editing mode, 
then click the Filters tab at the top to 
see preview thumbnails.

03 IDENTIFY FILTERS

Each thumbnail gives you a preview 
of the effect produced by each filter. 
Move the cursor over a thumbnail to 
read the filter’s name. Turn on Tool 
Tips in the Preferences menu if the 
labels don’t appear.

02 SHOW ALL

Filters in Photoshop Elements are 
grouped in categories such as Stylize 
and Texture. You can display every 
filter by choosing Show All. They are 
then listed alphabetically, kicking off 
with Accented Edges at the top left.

04 APPLY MULTIPLE 
FILTERS

Double click a preview thumbnail to 
apply a particular filter to the image. 
In this example we applied the 
Watercolor filter to start with. We 
then double clicked Cutout to stylise 
the image even more. 

 
05 MAKING PROGRESS

Some filters take longer to apply than 
others because they have more work to 
do. Occasionally, you’ll see a progress 
bar appear while a more complex filter 
works its magic.

06 SCROLL

Drag the scroll bar on the right to 
explore all the filter thumbnails in this 
collection. These fabulous creative 
filters are also accessible in the Filter 
Gallery, which we examine in detail on 
the following page.

F
or the majority of this book we’ve 
looked at how to use Photoshop 
Elements to enhance the colours 
and tones of photos, enabling you 

to produce natural colours and a healthy range 
of tones that feature detail in the shadows, 
midtones and highlights. Our earlier chapters 
focused on overcoming common problems 
such as colour casts, incorrect exposure 

settings and poor composition. In this chapter 
we’ll have a bit more fun by applying a host of 
creative effects to our photos. Thanks to 
Photoshop Elements’ filters you can stylise 
the colours and tones of a photograph to 
produce a wide range of creative looks, from 
pencil sketches to oil paintings. To help you 
find suitable creative effects, the Filter menu 
groups filters in folders such as Artistic and 

Brush Strokes. When choosing any filter 
you’ll launch the Filter Gallery window. 
This gives you handy previews of how the 
filtered image will look, as well as a host of 
editable attributes that will change the 
results produced by the chosen filter. Here 
we’ll introduce you to the key features of 
the Filter Gallery, as well as show you other 
ways to apply filters.

01

02

03

0604

05
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Familiarise yourself with the Filter Gallery’s key features

Photoshop Anatomy The Filter Gallery

01 FILTER MENU

This menu command gathers filters into themed folders such 
as Artistic, Stylize and so on. Once you select a filter it will 
launch the Filter Gallery window. The Filter Gallery remembers 
the last filters and settings you used.

02 FOLDERS

You can browse for different types of filter by toggling 
opened themed folders such as Brush Strokes. Here you’ll 
see thumbnails that preview the type of look produced by a 
particular filter.

03 FILTER LIST

You can replace a currently selected filter with something new 
by clicking this drop-down menu. You’ll then see filters listed 
alphabetically, from Angled Strokes to Watercolor.

04 EDITABLE ATTRIBUTES

Once you select a filter by clicking its thumbnail, any editable 
properties such as the Stroke Length of a brush will appear in 
this section. This is the key to producing more convincing and 
unique art effects.

05 FILTER LAYERS

You can recreate artistic looks by combining multiple filters. 
Drag a filter up or down in the layer stack to change the art 
effect. Click the eye icon to turn it on or off.

06 ZOOM

It can be difficult to see the filter effect when looking at the 
entire picture. Click here to zoom in for a closer and clearer 
look at the filtered pixels. You can then adjust each filter’s 
sliders more effectively. 

01

02

03

04

05

06
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Make a movie poster
Design a striking film poster with larger-than-life characters 
using these simple techniques in Photoshop Elements

I
f you’re ever in need of inspiration 
for a Photoshop project, do a quick 
search for the latest film posters. 
They are often at the cutting edge 

of Photoshop design, merging photography 
with type, graphics and special effects. In this 
tutorial we’ll show you how to get started 
with your own posters. As well as learning 

how to position images and words for a 
striking design, we’ll also show you how to 
turn people into larger-than-life CGI-like 
characters with the Liquify filter. 

What’s more, you’ll learn how to use Layer 
Styles to give your type impact, and we’ll 
even show you how to make a quick digital 
snowstorm. With these techniques you could 

make your own spoof posters with friends 
and family in the leading roles, complete with 
your own comedy film titles and taglines. You 
could even make posters to go with a home 
movie you’ve shot on your camera.

These skills aren’t just useful for posters; 
they come in handy for any design work that 
involves combining photography and type.

4Add green eyes
Add a Hue/Saturation adjustment 
layer. Check Colorize and set Hue 120, 

Saturation 60. Press Cmd/Ctrl+I. Paint white 
over the irises. Next click the Type tool. 
Choose the ‘Trajan Pro’ font in black, then 
click the image and type a title.

5Type the words
Grab the Move tool and check Show 
Bounding Box, then click the box to 

transform and resize the title. Go to Layer> 
Layer Style>Style Settings and check Drop 
Shadow. Set Angle 120, Size 5, Distance 16, 
Opacity 36. Add more words with new fonts.

6Make the snow
Fill a new layer below the type with 
black, then go to Filter>Noise>Add 

Noise. Choose Amount 400, Type: Gaussian, 
Monochromatic. Then Filter>Artistic>Dry 
Brush>OK, then Filter>Blur>Gaussian Blur. 
Set 1px. Set the blending mode to Screen. 

1Enlarge the eyes
Open the starting image and press Cmd/
Ctrl+J. Go to Filter>Distort>Liquify. 

Click the Bloat tool, then resize the brush 
until it’s larger than the eyeball. Click each 
eye a few times to enlarge them, then switch 
to the Pucker tool and shrink the pupils.

2Thin the chin
Use the Warp tool to push in the nose 
and chin so that they’re small and 

pointy, and make the neck thinner. Push the 
mouth around to give it a slight smile. Click 
OK. Next, click the New Layer icon in the 
Layers panel and click the Brush tool.

3Paint white edges
Set brush opacity to 30%, then paint 
with a large soft-edged brush around 

the edges to fade it. Create a new Brightness 
Contrast adjustment layer and set Contrast 
21, Brightness 24. Add a Photo Filter 
adjustment layer – Cooling Filter (82).
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S
ome Photoshop ‘special effects’ can look a little 
generic, particularly if, like filters, they’re simply 
slapped on top of an image. One way to make 
effects stand out from the crowd is to have them 

interact with the figures or objects in your image, like these 
fantastic glowing lines.

Curved lines aren’t the easiest of shapes to make. 
Unfortunately, Photoshop Elements lacks the Pen tool found 
in its bigger brother Photoshop CC, so to get the curling, 

tapered line we’ll need to use a combination of tools and 
filters, then to make the line glow we’ll add a Layer Style 
effect. For simplicity, we’ll make the lines against a plain 
background. Once we have a couple of different lines, we can 
begin adding them to the portrait. We won’t need to make 
every line from scratch, because we can build up the effect by 
copying the same line again and again, then use Transform 
controls to skew them into a variety of shapes that wrap 
around the dancing figure.

Create a neon effect
Give your portraits a shot of electricity by creating 
glowing neon-like lines in Photoshop Elements

AFTER

BEFORE

GET THE START FILES HERE: http://bit.ly/type-start
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2Curl and copy
Go to Filter>Distort>Polar Coordinates, 
set Rectangular to Polar and click OK. Press Cmd/

Ctrl+J, grab the Move tool and check Show Bounding Box. 
Click the box, right click and pick Flip Layer Vertical, then 
Flip Layer Horizontal. Drag it down so the two lines meet.

1Make a tapered line
Open the black starting image (or simply make a plain 
black image). Grab the Line tool from the Toolbox, then 

go to the Tool Options and set the colour to white, Width 
10px, Arrow Head: At the End, W 100% L 5000%. Drag a 
line from left to right, then go to Layer>Simplify Layer.

4Copy and skew
Make two more lines, then open the portrait. Use the 
Move tool to drag the lines on to the portrait. Position 

the first line. Press Cmd/Ctrl+J to duplicate it. Rotate and 
resize the second line so it looks different. Drag the corner 
points while holding Cmd/Ctrl to skew the shape.

3Add a glow
Use the Eraser tool to erase the half of the line you 
don’t need. Highlight the layer below and do the same. 

Highlight the top layer and press Cmd/Ctrl+E to merge. Go 
to Layer>Layer Style>Style Settings. Check Glow, then Outer 
Glow. Pick a blue and set Size 13, Opacity 100. Click OK.

6Wrap around the arm
Once you have a series of lines that appear to wrap 
around the arm, highlight them and press Cmd/Ctrl+E 

to merge them. To make this wrap around the arm, simply 
switch to the Eraser and remove part of it. To vary the colours 
of the lines, press Cmd/Ctrl+U and adjust the Hue slider. 

5Build it up
Continue building up the effect by duplicating the 
lines and transforming them in different ways, making 

the lines wrap around the dancer’s arms and body. To make a 
glow more intense, duplicate the layer, then go to the Layers 
panel and change the blending mode to Linear Light.
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W
e may think of watercolour painting as strictly for 
hobbyists and landscape enthusiasts with bags of 
hand-to-eye coordination, but before photography 
came along, watercolours were used for all kinds 

of practical tasks. The portability and relative speed of the 
painting made it useful for recording eyewitness likenesses, 
new specimens and even battle scenes.

Watercolours are created with water-soluble pigment 
paints. These run into one another to create a mix of colours 

and shapes. The effect is fairly easy to recreate in Photoshop 
Elements using Camera Raw, filters and some simple 
brushwork. We’ll start with a novel use for Camera Raw’s 
noise reduction controls to give our starting image a smooth, 
smudgy finish. Then we can use the Glowing Edges filter to 
add a faint pencil sketch effect. To give it a hand-made feel 
we’ll get stuck in with the Brush tool and experiment with 
different Wet Media brushes, then add a textured paper 
finish to complete the effect.

Transform your 
photos into paintings
Love paintings but can’t paint? We reveal 
how to turn your photos into watercolours

AFTER

BEFORE

GET THE START FILES HERE: http://bit.ly/type-start
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2Make a pencil sketch
Press Cmd/Ctrl+J to copy the background, then go to 
Filter>Stylise>Glowing Edges. Set Edge Width 4, Edge 

Brightness 6, Smoothness 8 and click OK. Next press Cmd/
Ctrl+I, then go to Enhance>Adjust Color>Remove Color. 
Change the blending mode to Multiply in the Layers panel.

1Edit the raw file
Open the starting image in the Elements Editor. In 
Camera Raw, set Exposure +0.45, Contrast +33, Shadows 

+58, Whites -50, Blacks +9, Clarity +20, Vibrance +25, 
Saturation +10. Next click the Detail Panel and set Luminance 
100, Luminance Detail 22. Click Open Image.

4 Load the Wet Media brushes
Grab the Brush tool and press D then X to set the 
colour to black. Go to the Brush options and set the 

opacity to about 30%. Click the Brush Picker and select the 
Wet Media brushes. Choose the Watercolor Heavy Medium 
tip, and begin painting over the chair to reveal it.

3Choose a paper colour
Click the Create adjustment layer icon in the Layers 
panel and choose Levels. Drag the middle slider to 1.56 

to lighten the midtones. Click the adjustment layer icon again 
and choose Solid Color. Choose an off-white colour, then 
change the opacity of the layer to about 85%.

6Add the paper texture
Hold down Alt and click the New layer icon. Set 
Mode: Overlay and check the Fill with… option. Go 

to Filter>Texture>Texturizer. Set Texture: Canvas, Scaling 
200%, Relief 4. Add a Pattern adjustment layer. Choose 
Watercolor Light, Scaling 150%. Blend it with Multiply. 

5Paint in the detail
Continue painting and experimenting with different 
brushes, opacity settings and brush sizes as you paint. 

Leave messy borders and aim to follow the lines in the image, 
but be careful not to block in too much detail. If you go too 
far, press X and paint white to bring back the paper colour.
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T
his surreal effect may look intricate and 
complicated, but merely by making use of the 
graphics and backgrounds that come with 
Elements, it’s something that anybody can do, 

and on any portrait they like. We’re using a simple graphic 
called Brass Leaves, which you’ll find within the hundreds of 
graphics, frames and effects that come with Elements, in this 
tutorial. However, if you prefer, you could always use one of 
the other graphics.

By duplicating and reshaping the leaves in different ways 
you can build up an entire bush. Once that’s been done, all 
you have to do is duplicate the cut-out face we’ve provided 
and ‘clip’ it to each layer, before applying a Drop Shadow 
Layer Style and changing the colours. To round things off, 
drop in a suitably green leafy background, also taken from 
the Elements graphics library.

Along the way we’ll repeatedly use one of Photoshop’s 
most useful and underused shortcuts – the humble Alt 
key. Let loose on the Layers panel, it enables you to make 
speedy copies of layers, styles, masks and adjustments. 
It also enables you to ‘clip’ a layer to the shape of the layer 
beneath. Here’s how it works… 

Merge photos 
with graphics
Create fantastic effects by merging your 
photos with graphics using blending modes
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1Cut out the portrait
Open the starting image. The first step is to cut out the portrait 
from it’s background. Grab the Quick Selection tool and paint to 

select the face and neck. If the tool goes wrong and picks up any areas 
you don’t want, hold Alt and paint to subtract areas from the 
selection. When you’re happy, go to Select>Refine Edge to improve 
the edges of the selection. Set Radius 2.1, Contrast 25%, Shift Edge 
+17. Set Output to: New Layer and click OK.

3Build up the leaves
Grab the Move tool and check Show Bounding Box in the Tool 
Options. Click the bounding box to transform the shape of the 

leaves. Drag the corners to resize and position the leaves over the face. 
Next hit Cmd/Ctrl+J to copy the layer. Transform again, but in a 
different way so that it doesn’t look too similar to the first copy 
(you can right click while transforming for more options, like Distort). 
Continue making more copies until the face is mostly covered.

2Add the brass leaves
Go to Window>Graphics to access the Graphic panel. Here 
you’ll find all manner of different graphics and templates. You 

can search through the hundreds of items using the menu at the top. 
Set to filter ‘By Word’ and type ‘Brass Leaves’ in the search bar. Once 
you’ve found it, drag the leaves graphic into the image. The graphic is 
a Smart Object, which means it can be resized up or down without any 
loss in quality.

4Copy and clip to the face
Rename the background copy layer (the one with the cut-out 
face) ‘face’, then drag it above the lowermost leaves layer. Hold 

down Alt and click the line between the two layers to clip the face to 
the leaves. Now hold down Alt and drag the face layer above the next 
leaves layer to make a copy, and Alt+click the line again. Repeat to 
make a copy of the cut-out face above every leaf layer, each clipped to 
the underlying leaves.
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5Mask the leaves
Hold down Cmd/Ctrl and click the image thumbnail on the 
uppermost face layer to load a selection of its shape. 

Highlight the leaves layer below, then click the Add layer mask icon 
to convert the selection to a mask. Next, hold Alt and drag the mask 
thumbnail to each of the other leaves layers to copy it over, so that 
every leaf layer has a mask attached to it that is the shape of the face.

7Colour the effect
Next we can add colour to the effect by turning each leaf layer a 
shade of green. First highlight the top face layer, then click the 

Create adjustment layer icon in the Layers panel. Set Hue +61, then 
hold Alt and click the line between the Hue/Saturation layer and the 
face layer below to clip the layer to the face. Hold down Alt and drag 
the Hue/Saturation layer above the next face layer to make a copy, then 
clip it again. Double click the layer thumbnail to change the Hue setting 
slightly for some subtle variation to the colours.

6Add the drop shadows
Highlight any leaves layer and go to Layer>Layer Style>Style 
Settings. We can add depth to the effect with drop shadows. 

Check Drop Shadow and set Angle 40, Size 18, Distance 6, Opacity 90. 
Click OK. When you add any Layer Style effect such as a drop shadow, 
a little FX icon will appear on the highlighted layer in the Layers panel. 
Hold down Alt and drag the FX icon to another leaves layer to copy it, 
then copy it to every other leaves layer in the same way.

8Drop in the background
Finally we’ll drop in another graphic as a background for the 
effect. Go to the Graphics panel, search for ‘leaves 02’ and bring 

it in. Hit Cmd/Ctrl+T, right click and pick Flip Horizontal. 
Add a Brightness/Contrast layer set to 10, 100. Finally, darken the 
corners of the background. Add a Solid Color adjustment layer filled 
with black. Grab the Brush tool, set the colour to black and 30% 
opacity, then paint on the layer’s mask to hide the black and reveal the 
green underneath. 
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S
ometimes the weather can be a photographer’s 
perfect ally, creating beautiful light or dramatic 
skies. However, at other times you can arrive at a 
scene only to find the atmosphere isn’t quite what 

you wanted. There’s no substitute for capturing real-life 
weather in all its glory, but if you haven’t got the time to wait 
for the perfect combination of light and clouds, it’s possible 
to change the atmosphere of a scene using Photoshop 
Elements. In the starting image, the  bright sunny day doesn’t 

really suit the mood of the stark Welsh castle and barren 
foreground, so we’ve blown in a few misty swirls of cloud and 
cooled down the colours. This is easier than it looks. Using a 
combination of the Clouds filter and the Smudge and Brush 
tools, you can create dappled mist-like tones, then shape 
them into interesting patterns. The technique also covers key 
Photoshop skills such as layer masking and the Transform 
command. So read on to discover how to create atmospheric, 
mist-shrouded scenes.

Add atmosphere 
to your pictures
Change the feel of a scene completely by adding 
moody mist in Photoshop Elements

AFTER

BEFORE
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2Create the clouds
Press D to reset the colours to black and white, 
then Cmd/Ctrl+Backspace to fill the layer. Go to 

Filter>Render>Clouds, then Filter>Blur>Gaussian Blur. Set 
Radius 100px. In the Layers panel, change the blending mode 
to Screen, then lower the layer opacity to about 30%.

1Tone the colours
Open the starting image. Go to the Layers panel 
(Window>Layers). Click the Create adjustment layer 

icon and choose Hue/Saturation. Set Saturation -25, then set 
Channel: Blue, Saturation -80, Cyan -80, Greens -40, Yellows 
-60. Click the Create new layer icon in the Layers panel.

4Mask and repeat
Click the Add layer mask icon. Grab the Brush tool. 
Pick a soft-edged tip and set the colour to black. Paint 

to hide the hard edges and add mist. Press Cmd/Ctrl+J, then 
Cmd/Ctrl+T. Squeeze the layer to make it thinner so that the 
mist looks thicker in the distance, then mask it again.

3Copy and transform
Press Cmd/Ctrl+J to copy the layer. Set the layer 
opacity to 100% then press Cmd/Ctrl+T to transform. 

Drag the top-middle point of the bounding box down to just 
above the water, then hold Cmd/Ctrl and drag the bottom left 
and right points outwards to add perspective to the mist.

6Build it up
Build up the swirls by duplicating the layer. Use layer 
masks to hide unwanted parts and lower the layer 

opacity to blend them. Duplicate the background layer and 
use the Burn tool to darken areas. Add a Solid Color layer, 
pick pale blue, then set the blending mode to Soft Light. 

5Use Smudge for swirls
Make a new layer, then grab the Brush tool. Set the 
colour to white and click Brush Settings in the Tool 

Options. Set Scatter 50%, Hardness 0%. Paint along the 
water’s edge to make scattered dots. Grab the Smudge tool. 
Drag over the dots to smudge them into swirling trails.
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I
n this chapter we’ve looked at ways to produce 
more creative images by applying filters to 
photographs. This enables us to produce a wide 
range of looks, from sketches and paintings to 

in-camera effects such as zoom bursts. You can also change 
the mood and look of a photo by mixing it with a texture. 

This combination of photo and texture can create a grungy 
poster look, or a stylised album cover effect. You can combine 
photographs of textures (such as peeling paint) with your 
shots in a host of creative ways, courtesy of a layer blending 
mode. We’ll look at these in more detail overleaf, but we’ll 
kick off by showing you quick ways to add creative textures.

Explore the Textures panel in the Quick editing mode

4Mask out the subject
Click the Expert editing mode tab. The texture has 
been applied as a Quick Edit Texture layer. Grab the 

Brush tool. Choose a soft tip sized 300. Set the Foreground 
colour to black. Click the white mask and paint over the 
model to stop the texture from overlapping her. 

3Try different looks
You can experiment with different textured looks by 
double clicking the previews. The Blue Wash texture 

blends with the original image and distresses it, creating a 
pealing poster effect. Double click the Cracked Paint texture. 
At this stage it overlaps the background and her face.

2Apply a texture
You’ll see a collection of texture thumbnails in the 
Textures window on the right. Move the cursor over 

a thumbnail to see a descriptive label. To apply a texture, 
simply double click the preview. The Blue Grid texture 
complements the model without being too distracting.

1Go to the Quick editing mode
Open ty_elements15.jpg. The bland studio backdrop 
will benefit from some added texture, to enhance our 

retro model and change the mood of the shot. Click the 
Quick editing mode tab to jump to that workspace. Click 
the Textures icon at the bottom right.

Enhance your photos 
by adding textures

GET THE START FILES HERE: http://bit.ly/type-start
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O
n the previous pages we explored the Quick 
editing mode’s Textures panel. This creative new 
tool provides us with a quick way to mix photos 
and textures together, but it only has a few 

textures to play with. As a result these preset textures are 
likely to pop up in lots of people’s work. To make your 

textured images look more unique, capture your own textured 
surfaces such as pealing paintwork or crumbling brickwork. 
You can then use Photoshop Elements’ Layers panel and its 
wide collection of blending modes to creatively combine your 
‘found’ textures with photographs of people or places to 
enhance them artistically.

Combine your photographs with textures more 
creatively using layer masks and blending modes

4Fine-tune the blend  
The Overlay blending mode mixes colours and tones 
from both layers to give the portrait a distressed look. 

You can make the blended effect look more subtle by reducing 
the texture layer’s opacity to 27%. Grab the Eraser and paint 
over any parts of the texture layer that you want to remove.

3Blend the layers
You can mix the colours and tones of both layers in a 
variety of ways using blending modes. Set the texture 

layer’s blending mode to Darken to make lighter colours on 
the top layer transparent, revealing detail from the layer 
below. Lighten makes the texture blend with the dark colours.

2Enlarge the texture
When viewing the texture file, choose Select>All 
and then Edit>Copy. Go to the portrait and choose 

Edit>Paste. This adds the texture to a new layer. Click the 
Move tool, tick the Show Bounding Box option, and drag the 
texture’s control handles to increase its size. Click the tick.

1Open the source images
Open ty_elements15.jpg and ty_elements30.jpg. The 
shot of pealing paint has a lower resolution than our 

high-quality studio shot, so we’ll need to enlarge it later. 
Click the Rotate icon to make the texture file match the 
studio shot’s portrait orientation.

Use advanced texture 
blending techniques
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Blending 
modes in 
action
Produce a wide 
range of results 
by applying 
blending modes 
to texture layers

Lighten 
To create the looks 
above we replaced 
the red pealing paint 
texture with a blue one 
(ty_elements31jpg). By 
setting the blending 
mode to Lighten you 
erode the surface, 
creating a vintage effect.

Color Dodge
Here we’ve mixed both 
the red and blue pealing 
paint texture layers with 
the shot using the Color 
Dodge blending mode to 
create vivid colours and 
over-exposed random 
areas to mimic a vintage 
light-leak effect.

Hard light
By changing the blue 
pealing paint layer’s 
blending mode to Hard 
Light, you combine the 
colours and tones in 
both layers to create a 
much grungier look. 
We dropped the texture 
layer’s Opacity to 73%.

Difference
This effect was created 
by double clicking to 
unlock the model’s 
Background layer and 
then placing it at the top 
of the stack. We set the 
model’s blending mode 
to Difference above the 
blue paint texture. 
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Do more with 
your photos
Finish off your images with decorative borders or 
fun effects, then share them online or print them

134 How to add an artistic 
border to your photos
Add frames to your photos using 

quick effects, and learn how to create your own 
brush-based borders from scratch using preset brush 
tips and layer masks

136 Make greetings cards 
from your photos
Learn the different ways to set up 

Elements to get your printed shots looking their best, 
as well as producing a range of printed products

140 How to upload to 
Facebook and Twitter
Get instant feedback on your 

photography skills from your friends, family, and 
followers by linking Photoshop Elements’ Organizer 
to popular social networking providers

142 Create Facebook 
covers in seconds
Use the new Facebook themes 

to make your own cover pictures to upload to 
your Facebook page
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O
ne way to make your photographs stand out from 
the crowd is to add a decorative border to them. 
This makes a shot look special. If you click the fx 
icon at the bottom of the Expert editing mode 

workspace, you can then click the Effects panel. This panel’s 
drop-down menu gives you the option to choose Frame 
effects. This enables you to apply one of three frame effects 
to your shot by dragging and dropping.

Photoshop Elements also has a Frames panel in the 
Quick editing mode workspace. Here you can scroll through 
artistic borders and decorative frames and then apply them to 
your picture with a few clicks.

We’ll show you how to access the new Frames in 
Photoshop Elements, and then describe how to paint 
your own more unique-looking artistic borders using 
preset brush tips and layer masks.

Add artistic borders
Add frames to your photos using quick effects, and learn 
how to create your own brush-based border from scratch

4Draw the border
Click the layer mask, press X, and set Size to 50. Click 
the image at the top left corner, hold down Shift, then 

click at the top right. This will draw a straight line that 
creates an artistic border. Still holding down Shift, click each 
corner to continue drawing the border around the shot. 

3Choose a brush tip
Drag the white layer below the photo in the Layers 
panel. Click the photo layer and choose Layer>Layer 

Mask>Reveal All. Grab the brush tool. Click the Brush 
Preset picker. Set the Brush drop-down menu to Wet Media 
Brushes, and select the Drippy Water preset tip.

2Fill a new layer with white
Click Undo to remove the frame effect and then click 
the Expert editing mode tab. In the Layers panel, 

double click the Background layer and click OK. Choose 
Layer>New>Layer. Click OK. Grab the Paint Bucket, press X, 
then click to fill the layer with white.

1Apply a quick frame effect
Open ty_elements05.jpg. Click the Quick editing mode 
tab, then click the Frames icon. Click a frame thumbnail 

to add it to your shot. Click the photo’s control handle and 
drag the slider to shrink or enlarge it within the frame. Drag 
the photo to reposition it, then click the tick to apply.

GET THE START FILES HERE: http://bit.ly/type-start
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I
n the days of film, you’d snap a series of shots  
and then send the roll off to be developed  
and printed. These days you can develop your 
shots at home using Photoshop Elements as your 

digital darkroom. You can then use Elements to share your 
photos as a variety of hard-copy products, such as traditional 
prints or creative personalised greetings cards.

Tweaking the colours and tones of an image in Photoshop 
Elements, then ending up with a print that looks nothing like 
the on-screen version of the photo can be frustrating. There 
are several reasons this problem might occur. Computer 
monitors produce millions of colours by mixing reds, greens 
and blues together, while printers combine cyan, magenta, 
black and yellow to create a narrower range of colours. Your 
monitor is also brightly lit, leading to vibrant colours that can 
look comparatively drab on paper.

If you’re printing at home then make sure your printer 
is performing properly. Use your printer’s utility software 
to check the cartridge’s ink level. Do a test print to make 
sure that the print head is aligned. Clogged nozzles will ruin 
any print, so do a nozzle check too. Using the ink that the 
manufacturer recommends will prolong your printer’s life 
and produce the best results. 

Choose a heavyweight photo gloss inkjet paper that’s 
designed for high-resolution prints. Cheap paper tends to 
absorb and spread the ink, leading to muddy-looking prints 
with washed-out colours and poor definition. We’ll talk  
you through different ways to set up Elements to get your 
printed shots looking their best, as well as producing a range 
of printed products. 

Make greetings cards 
from your photos
Produce perfect prints and turn your images 
into creative assets such as greetings cards

BEFORE

BEFORE

BEFORE
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2Choose your output
Enter the Expert editing mode and click the Create 
tab. In the Photo Prints panel, you can print a group 

of opened photos as a contact sheet. If you don’t possess a 
printer, you can click the Order Prints button to get a third-
party company to print your photos and post them to you.

1Set up the colour space
Open ty_elements07.jpg. Go to Edit>Color Settings. 
If you plan to share your images online, tick Always 

Optimize Colors for Computer Screens. If you plan to print 
your images, choose Always Optimize for Printing. This helps 
to ensure that the colours of your images are printable.

4Choose a size
To print directly from your computer to a printer, 
click the Local printer option on the Photo Prints 

tab. A Print dialog will appear. Choose your printer from the 
Select Printer menu, set the Select Paper menu to A4, set the 
print size you want to use, and tick the Crop to Fit box.

3Set measurement preferences
Photoshop Elements offers print sizes in centimetres 
and millimetres. If you prefer to measure your print 

sizes in inches, go to Preferences>Units & Rulers and set 
the Print Sizes menu to Inches. This enables you to set your 
printer to resize a shot to typical print sizes such as 4”x6”.

6Make a greetings card
You can combine shots together in more creative ways 
to produce personalised printed calendars or greetings 

cards. Close ty_elements07.jpg and open our other flower 
images – ty_elements05.jpg and ty_elements06.jpg. Go to 
the Create tab and choose Greeting Card.

5Set up your printer
Click the Page Set Up button, choose the Quality & 
Media option, and set Media Type to suit the paper 

you’re using (such as Glossy Photo Paper). Set the Print 
Quality to High. These settings will make the printer take 
longer to print the image, but the results will be worth it.
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8Choose a layout
Photoshop Elements will import your images into a 
new document, rotate and scale them, then add other 

assets such as a background texture and text fields. If you 
click the Layouts icon at the bottom right you can experiment 
with different photo and text arrangements.

7Choose a theme
Go to the Themes section and scroll down to choose a 
theme for your design. There’s a range to suit occasions 

such as Father’s Day or Christmas. Here we’ve gone for the 
Family theme. Click the third icon in the Preview window 
and tick the Auto Fill with Selected Images box. Click OK.

10Customise the design
Click the Graphics icon at the bottom right. Here 
you can add extra assets such as frames and 

backgrounds. Click a photo and then choose a frame such 
as Scalloped Frame. We’ve also added the Old Frame to our 
foreground photo and added the Beige Scratched background.

9Recompose the images
The scaled and rotated photos may not be displayed 
correctly, which will spoil their original composition. 

Double click a photo and a slider will appear at the top. Drag 
this slider to the left to scale down the image so that you can 
see more of its content. Click the tick when you’re satisfied.

12Save the design
When you’ve finished customising your card, click 
Save. This will save the file as a Photo Project 

Format document. You can open a Photo Project Format (.pse) 
file and continue modifying the text, layout, frames and 
background. This makes it easy to reuse good designs. 

11Personalise the text
To add a message to your card, grab the Type tool, 
double click a text field and type your message. 

Click the tick to apply the change. You can reposition an 
edited text field by dragging its bounding box, or you can 
resize it by dragging one of the box handles.
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B
ack in the days of film cameras, we’d need to send 
our negatives off to be developed and then wait a 
while for them to be processed, printed and then 
posted back for us to enjoy. We’d then be able to 

share our holiday adventures with family and friends by 
passing the physical prints around. 

Thanks to digital cameras and camera phones we’re 
shooting thousands more images than we did back in the 
days of analogue film. As a result we’re less likely to share 
our photos as physical prints. Fortunately, Photoshop 
Elements provides a one-stop shop when it comes to 
organising, editing and sharing your images. The Share tab 
reflects the fact that in these digital days we’re much more 
likely to share our photos electronically, via social networking 
sites such as Facebook and Twitter.

In the following tutorial we’ll demonstrate how to get 
Photoshop Elements to link with popular social networking 
sites such as Facebook, so you can export your images 
directly from the Organizer to online galleries. This 
improved sharing feature enables you to enjoy instant 
feedback on your photography skills from your friends, 
family, and even your Twitter followers.

Upload to Facebook 
and Twitter
Link Photoshop Elements’ Organizer to popular social 
networking providers so you can share your photos

2Create an album
Click the green + icon to add more images. In the Add 
Media window, browse to a new image and click Add 

Selected Media. Click Done. Tick the Upload Photos to new 
album button. You can also choose whether to make the 
images viewable by Friends Only or Everyone. Click Upload.

1Authorise Elements
Open the Organizer and click the thumbnail of an image 
you want to share. Go to Share and click the Facebook 

icon. You’ll be asked to authorise Organizer to upload images 
to your Facebook account. Photoshop Elements will then 
resize your image so that it’s suitable for a Facebook gallery.

BEFORE

GET THE START FILES HERE: http://bit.ly/type-start
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4Resize for Twitter
To share an image via Twitter, it needs to be under 
3MB. Open an image and choose Image>Resize>Image 

Size. Tick the Resample Image box. Set Resolution to 72. Set 
the Document Size menu to measure in Inches and set Width 
to 8. Click OK. Click Share and export the image to Twitter. 

3Upload to Facebook
Once the images have been uploaded you’ll get a 
message saying Upload Complete. You can either click 

Done or Visit Facebook. This will launch your browser and 
take you to the Facebook gallery you created in the previous 
step. The procedure for sharing to Flickr is very similar.

AFTER
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E
lements 13 offers a new tool that makes it very 
easy to create Facebook cover layouts, 
simplifying the process of resizing images and 
fitting them into specific layouts. These can then 

be uploaded to your Facebook page with a couple of clicks. 
There are a range of themes to choose from, with options to 
add more or fewer images as well as graphics and type.

Here we’ll show you how to create your own custom 
cover. If you want to make a layout like the one shown here 
then you’ll need two images. Other themes will require 
more or fewer. We’ll start by adding our images to the 
‘Clean’ theme, then go on to add words to the design. And 
just for fun, we’ll create a simple clipping mask by selecting 
and copying the sky to a new layer, so that we can constrain 
the word to the sky and thereby make it look as if it’s 
tucked behind the mountains.

Create Facebook 
covers in seconds
Use the new themes to make 
your own cover pictures for 
your Facebook page

2Position the images
Drag your images into the layout from the Photo Bin, 
then move it up or down to fine-tune the positioning. 

If you need to, adjust the bounding box to resize the image 
within the window. You can also add words with the Type 
tool. Grab it from the panel on the left and choose a font.

1Choose a theme
Choose some suitable images that will fit within the 
layout. Open the images you intend to use, then click 

Create at the top right and choose Facebook Cover. We’ve 
chosen ‘Clean’ from the list of themes here. Uncheck the 
Auto-Fill box and click OK.

GET THE START FILES HERE: http://bit.ly/type-start
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4Upload to Facebook
Drag the new sky layer below the type layer, then Alt-
click the line between the two layers to clip the words 

to the sky. Grab the Move tool and drag the word down 
behind the mountains. Click Upload. If it’s the first time 
you’ve accessed Facebook in Elements, you’ll need to log in. 

3Add the words
Type your word and use the Move tool to position it. 
Just for fun we’ll tuck the words behind the mountain. 

Click the Advanced Mode button, then click Layers at the 
bottom right. Highlight the main image layer. Grab the Quick 
Selection tool and paint over the sky, then press Cmd/Ctrl+J.

AFTER

BEFOREBEFORE
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Working with 
raw files
Raw files are the format of choice for pro photographers. 
Discover how to edit them using Photoshop Elements

146 Introducing Adobe 
Camera Raw
Discover how to use the Camera 

Raw editor’s suite of tools to reveal more colour and 
tonal detail in your raw files, and learn the optimum 
workflow for processing your digital negatives

150 Remove colour casts 
from raw files
Counteract an unwanted colour 

cast in a raw file using White Balance presets or the 
one-click White Balance tool

152 Get perfect exposures 
in Camera Raw
Boost the shadows, midtones and 

highlights of a photo to reveal more detail and 
improve the contrast without introducing unwanted 
artefacts such as clipped highlights or shadows

156 How to reduce image 
noise in your raw files
Find out how to use the Noise 

Reduction sliders in Camera Raw to reduce 
luminance and colour noise while preserving 
detail throughout the image

158 How to sharpen 
a raw file
Enhance texture and detail by 

sharpening your raw file while protecting certain 
parts of an image from the sharpening process

160 Straighten and crop 
in Camera Raw
Find out how to counteract 

unwanted tilted horizons and improve the 
composition of your photos using overlays, plus how 
to resize an image to common print dimensions



Teach yourself Photoshop Elements
WORKING WITH RAW FILES

146

Introducing Adobe 
Camera Raw
Learn how to use Photoshop Elements’ pro-level  
image-processing digital darkroom, Camera Raw

Discover which tools to use to improve a raw file’s composition and colour

Overview The Raw editor’s tool bar

01 RAW FILE

Our ty_elements32.dng file has been 
saved as a digital negative. The raw 
format of the file means that the 
image will automatically open in the 
Photoshop Elements’ Camera Raw 
editor. We can then apply a suite of 
tools to process the image.

03 WHITE BALANCE

This tool enables you to fix a white 
balance problem by sampling 
something that should be white. If the 
sampled pixels are too warm, the tool 
will cool down the colours, removing any 
colour cast in the entire shot (as we’ll 
demonstrate later in this chapter).

02 ZOOM TOOL

When processing a raw file to sharpen 
it you need to see the image’s actual 
pixels. Right click with the Zoom tool 
and choose 100% from the pop-up 
menu. The adjacent Hand tool enables 
you to drag a zoomed shot around to 
examine different areas.

04 CROP TOOL

This tool enables you to improve 
composition by removing frame edges. 
The raw editor’s Crop tool is non-
destructive, so you can restore missing 
edge details at any time in the future. 
Hold down the mouse button to modify 
the way the tool behaves.

05 STRAIGHTEN TOOL

The Straighten tool enables you to 
counteract tilted horizons quickly and 
effectively (such as the one in this 
beach photo) to make them run parallel 
with the edge of the frame. It can also 
correct slanting vertical lines.

06 RED EYE REMOVAL

Elements has Red Eye Removal tools in 
most editing modes, and the raw editor 
is no exception. Click this tool on any 
flash-induced glowing red pupils to turn 
them a healthy black.

P
hotoshop Elements’ Quick, Guided 
and Expert editing modes are 
designed to help you edit JPEG 
images. JPEGs are files that have 

been processed in a camera to change their 
colour and tones according to various preset 
shooting modes (such as Landscape).

By saving a photo as a JPEG your camera 
creates a small file that won’t take up too 

much space on your memory card (or PC’s 
hard drive). However, the downside of the 
JPEG format is that it’s compressed. Much of 
the information about the colour and tone in 
a photo is lost. All that remains is a shorthand 
description of the scene. If you want to 
restore missing highlight or colour detail to a 
JPEG you may end up revealing compression 
artefacts. A clear summer sky in a JPEG may 

consist of jagged bands of colour instead 
of a smooth gradient, for example.

By shooting in a raw format (such as 
.CR2 or .NEF) you can capture much more 
information about the colours and tones in a 
scene. This gives Photoshop Elements more to 
work with. Here’s how to use the Camera Raw 
editor’s suite of tools to reveal more colour 
and tonal detail without adding artefacts…

01

02 03 06

04 05
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Familiarise yourself with the raw editor’s key features

Overview The Camera Raw editor

01 THE BASIC TAB

This tab contains most of Camera Raw’s colour and tone 
correcting tools. The adjacent Detail tab enables you to sharpen 
your raw shots to create a print with more punch. It will also 
enable you to reduce picture noise.

02 THE HISTOGRAM

This graph shows you the spread and strength of tones in the 
image, with the shadows on the left, midtones in the middle and 
highlights on the right. This photo has a fairly healthy spread of 
tones, although it lacks detail and contrast in the midtones.

03 WHITE BALANCE

If your camera chooses the wrong Auto White Balance setting,  
click this drop-down menu to experiment with white balance 
presets such as Daylight or Tungsten. Drag the Temperature 
slider to manually warm or cool colours.

04 EXPOSURE

This collection of sliders enables you to target and tweak 
particular tones. The Exposure slider enables you to fix over- or 
under-exposed shots. Drag the Highlights slider left to restore 
missing highlight detail without altering the shadows.

05 SHADOWS

To create strong dark shadows without messing with the 
midtones or highlights, drag this slider to the left. Reveal 
missing shadow and midtone detail by sliding it to the right.

06 VIBRANCE

If you drag the Saturation slider right, it applies equal colour 
boosting adjustments to all the colours in the image. The 
Vibrance slider makes selective adjustments, boosting weaker 
colours more strongly than healthier ones. 

01

03

04

05

06

02
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N
ow that you’ve been introduced to many of the 
key components in the Camera Raw editor, you 
can begin to explore some of these tools and 
sliders in more detail. There are many good 

reasons to shoot and process raw files instead of JPEGS. 
For starters you can capture much more information about 
the colours and tones in a scene by shooting in raw, so this 
enables you to recover detail in blown-out highlights or 
under-exposed shadows. The raw editor also boasts the 
amazing Clarity slider, which can increase midtone contrast 
much more effectively than the standard editor’s Levels 
command. This enables you to reveal delicate midtone details 
(and enhance what appear to be boring overcast clouds), 
as you’ll see in this tutorial.

When you shoot and save in JPEG format, the camera will 
apply colour and tonal tweaks to the shot according to the 
Scene mode that it’s set to. This can produce photos with 
garish colours, or dark under-exposed shadows. You can edit 
these colours and tones in the Expert editor, but you risk 
revealing compression artefacts. By shooting in raw you have 
much more colour and tonal information to plunder, enabling 
you to produce photos that feature more detail and have less 
unwanted artefacts. You may feel that to shoot and process 
raw files is an advanced skill, but this isn’t the case. The raw 

editor provides all the colour, composition and tone-tweaking 
tools close to hand, which removes the need to search around 
in menus and sub-menus. Best of all, the raw editor is non-
destructive. You can’t permanently change any of the original 
file’s information, so it’s easy to revert back to the original 
file if you make a mistake.

Typical workflow in 
Adobe Camera Raw
Discover how to process your digital negatives

AFTER

BEFORE
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6Close the file
After processing a raw file you can click Done. This 
will store all the settings and cropping information 

alongside the raw file, so that you can continue fine-tuning 
the image at a later date. If you click Open Image you take the 
processed shot into the main Photoshop Elements Editor. 

5Boost the colours
Boost the Vibrance to +54 to reveal the green 
vegetation on the rocks. The clouds look a little bluer 

too, which adds variety to the scene. Set Saturation to +10 for 
a gentle overall colour boost. Our digital negative is looking 
much better now that we’ve developed it in Camera Raw.

4 Increase midtone contrast
The clouds consist of fairly flat-lit midtones. Drag 
the Clarity slider to +41 to increase the contrast of 

the midtones. This teases out texture detail in the clouds. It 
also reveals more texture and detail in the sand and the rocks, 
which helps give the shot more impact.

3Lighten the midtones
The shot lacks detail in the midtones, but it has 
plenty of shadow and highlight information. If we 

increased the Exposure value we’d brighten it up, but this 
would blow out detail in the highlights. To selectively lighten 
the midtones, drag the Shadows slider to +49.

2Crop the shot
The horizon is tilted. Grab the Crop tool and draw a 
crop box that’s slightly smaller than the image. If you 

place the cursor outside the crop overlay, a rotate icon will 
appear. Drag this to rotate the crop box so that its top edge 
runs parallel with the tilted horizon. Click the Zoom tool.

1Open the image
Go to File>Open and browse to the ty_elements32.dng 
starting image. The file is a .dng (digital negative), so it 

will open in the Camera Raw editor. There’s no universal raw 
format, which is why Adobe invented .dng. Different camera 
manufacturers produce their own unique raw format files.
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T
o a camera, daylight is blue and indoor light is 
orange. When shooting in various lighting 
conditions a camera’s Auto White balance (AWB) 
setting attempts to get white details in the scene 

looking white. If the camera balances the whites correctly 
then the resulting photograph will be tint-free and display 
the true colours of the scene. However, sometimes a photo 
will still look too cold or too warm (as is the case in the 
starting file for this tutorial).

In chapter 4 we demonstrated how to correct colour 
casts in compressed JPEG files. This can involve using an 
eyedropper to sample areas that should be a neutral white. 
If the sampled white is tinted blue then the eyedropper will 
warm it up to make the white look white. This will correct 
the colours in the rest of the shot at the same time. You can 
perform the same colour-correction trick in the Camera 
Raw editor. The raw editor also enables you to step back in 
time and experiment with different in-camera white balance 
settings (such as Daylight) to produce more natural-looking 

and tint-free colours. This enables you to overcome easy-to-
make mistakes such as using the wrong white balance preset 
while on location, as you’ll see in the steps below.

Remove colour casts
Counteract a colour cast in a raw file using White 
Balance presets or the one-click White Balance tool

2Fine-tune the temperature
The Auto preset drops the colour temperature from 
5200 to a cooler 3650 degrees Kelvin. The skin tones 

look more natural, but are now a little too cold. We can 
fine-tune the colour by manually increasing the Temperature 
slider to a slightly warmer 4500.

1Auto White Balance
Open ty_elements29.dng. The raw file will open in the 
Camera Raw editor. The model’s skin tones appear a bit 

too orange, so we’ll need to cool down the colour a little for 
better skin tones. A good place to start is the White balance 
Presets menu. Set it to Auto. This removes the warm tint.

BEFORE

GET THE START FILES HERE: http://bit.ly/type-start
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Remove colour casts

4One-click fix
Click the eyedropper on the whites of the eyes. The 
tool will adjust the colour to make the eye whites look 

white, which removes the tint from the other colours in the 
image at the same time. You can drop the Temperature slider 
to 4450 to cool the shot a little. Click Done to finish. 

3Reset the colours
The White Balance presets are unique to the raw 
editor, but if they don’t produce the desired results 

you can fix colours with a click. Hold down Alt and click 
Reset. This will restore the raw file to its original settings. 
Click the White Balance tool in the tool bar.

AFTER
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Get perfect 
exposures
Boost the shadows, midtones and highlights of a photo 
to reveal more detail and improve the contrast

O
n the previous pages we demonstrated how to 
remove a warm colour cast from our raw 
starting image (ty_elements29.dng) to create 
more natural-looking skin tones. It’s worth 

working through that lesson first because it feeds directly 
into this one. When you adjust the colour balance of an 
image using tools such as the White Balance tool, you 
can alter its exposure, which is why it makes sense to 
remove colour casts before overcoming any exposure-
related problems that the shot already suffers from.

It can be a challenge to capture a shot with detail in 
the shadows, midtones and highlights, especially when 
shooting a high-contrast scene. You may end up with 
over-exposed (or clipped) areas that feature no texture 
or detail (such as the sun-lit leaves in this image). We’ll 
show you how to activate the raw editor’s clipping 
warnings, so you can see problematic areas such as over-
exposed highlights. After tweaking the overall exposure 
of an image, you’ll then discover how to use sliders to 
target and tweak specific tones to reveal more highlight 
detail, without altering more correctly exposed tones in 
the rest of the image.

The great thing about shooting in the raw format is 
that you have much more tonal information to work with 
than you’d get from a compressed JPEG. For example, 
a white sky in a raw file may look totally bland and 
overcast, but by adjusting the Highlights slider you 
should be able to reveal hidden cloud texture and detail. 
You can also lighten under-exposed shadows without 
clipping highlights, and even give midtones a contrast 
boost to give subtle details more impact. 

BEFORE

GET THE START FILES HERE: http://bit.ly/type-start
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1Read the histogram
Open ty_elements29.dng. By looking at the raw file’s histogram 
graph (at the top right of the Camera Raw workspace) we can see 

that it has tones in the shadows, midtones and highlights. However, 
the blue shadows on the far left don’t peak very high, so they could 
be a little darker to give the shot more contrast. The red highlights on 
the right are shooting up to the top, indicating some over-exposed 
areas in the leaves.

3Boost the contrast
It’s fine if a few clipped highlight patches remain in the 
background, because there’s no crucial texture detail in these 

blurred areas. Press O to turn off the highlight clipping warning. 
A photo should have some bright highlights and dark shadows to create 
good contrast. Press U to activate the Shadow clipping warning. Drag 
the Blacks slider left to -10. Some blue shadow clipping patches will 
appear on the coat, but there’s no crucial detail to be lost here.

2Turn on clipping warnings
To see which areas are over-exposed, click the red highlight 
clipping warning triangle at the top right of the histogram (or 

press O for over-exposed). The blown-out areas appear as patches of 
red in the main image. By sliding Exposure to -0.40 you can diminish 
the red clipped patches a little. Drag the Highlights slider to -65 to 
restore more clipped highlight detail without under-exposing the 
highlights in the subject’s face.

4Before and after
Press U to remove the blue shadow clipping warning patches. 
The histogram now has more shadow information peaking at 

the far left, and the highlight information isn’t peaking quite so high at 
the right. Toggle the Preview button to see a before and after version 
of the edited shot. The histogram will also toggle between the original 
and edited version. After enhancing the brightest highlights and the 
darkest shadows we can now reveal more midtone detail.
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5Boost the shadows
If you need to reveal shadow and midtone detail, you can drag 
the Shadows slider to the right. A value of +58 will gently lighten 

some of the midtone detail in her face. The shadow clipping warning 
patches will shrink a little, revealing more shadow detail. Another way 
to make sure that you have some strong black shadows and bright white 
highlights is to drag the Contrast slider to the right, but keep it to a low 
value such as +15 to minimise clipping.

7Boost the saturation
If you boost the Saturation in a raw file it will increase the 
strength of the colours equally. This can produce colours that are 

unprintable. It can also make skin tones look too orange and fake. Push 
Vibrance up to +45. This boosts the strength of weaker colours (such as 
the green field) without over-saturating stronger colours. It leaves the 
subject’s skin tone saturation relatively unaltered, too. We now have 
healthier colours and tones.

6Enhance midtone contrast
The histogram is now looking healthier, with information 
spreading throughout the tonal range. However, we can boost 

the midtone contrast to make subtle textures and details stand out. 
Drag the Clarity slider to +27. This gives the subject’s facial features 
more impact. Don’t go too far with Clarity because this can exaggerate 
unwanted details such as skin pores and wrinkles. Tweak the Exposure 
to -0.25 to lift the overall brightness.

8Non-destructive editing
Feel free to experiment with different slider settings, because 
you can’t permanently change the look of the original file. 

By clicking Default you can reset the sliders to 0. The Vibrance and 
Clarity sliders need to be manually reset. When you’re happy with 
the look of your processed raw file, click Open Image to open it in the 
main Photoshop Elements editor. You can then save it as a JPEG and 
share it with family and friends. 
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W
hen shooting with a traditional analogue camera, 
you could use film with different ISO speeds to 
help you capture more detail in low-light 
conditions. The faster (higher) the film’s ISO 

speed, the more sensitive it would be to available light. 
A fast film enabled you to avoid using slow shutter speeds 
in low light, so you could capture detail without the need for 
a tripod. However, fast ISO speed film would add grain to 
your negatives. The higher the ISO speed, the grainer the 
shots would be.

Digital cameras recreate the traditional ISO film speed 
effect to enable you to capture more detail in low light. As 
with film, high ISO settings (such as 1600) are more sensitive 
to light, but they will add more picture noise to your digital 
raw files. Digital noise is a bit like film grain, but it’s sharper, 
uglier and more distracting. As well as luminance (greyscale) 
noise, your high ISO setting photos can suffer from rainbow 
speckles of colour noise.

In the previous pages we demonstrated how to reveal 
more detail in images without adding artefacts. When 
reducing image noise we have to be careful not to add blur to 

important details. Fortunately, the raw editor has a few tricks 
and techniques to help you get a balance between removing 
noise and preserving detail.

Reduce image noise 
in your raw files
Use the Noise Reduction sliders to reduce grain 
while preserving detail throughout your picture

2Reduce the colour noise
Some noise reduction is automatically applied to your 
photos. Drag the Color and Color Detail sliders to 0 

to see the original patches of colour noise. Push Color to 46 
to remove the rainbow speckles. Color Detail is designed to 
remove colour noise while preserving details on edges.

1View at 100%
This image was captured using an ISO of 400, so it 
shouldn’t suffer from too much noise. Noise is more 

noticeable in smooth areas such as in the blurred background. 
To analyse these areas grab the Zoom tool, right click and 
choose 100%. Grab the Hand tool and drag around the image.

BEFORE

GET THE START FILES HERE: http://bit.ly/type-start
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4Use the greyscale preview
If you hold down Alt as you move the Luminance 
Detail slider you see the image as a greyscale preview. 

This hides the distracting colour information and enables you 
to see any luminance noise more clearly. You can then smooth 
it out more effectively. Click Done to finish. 

3Reduce the luminance noise
Drag with the Hand tool to see a more detailed area 
such as the face. If you set a high Luminance value it 

will blur detail. You can restore some of the blurred detail by 
dragging the Luminance Detail slider to the right. Set 
Luminance to 12 and Luminance Detail to 65. 

AFTER
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O
nce you’ve followed the steps on the previous 
pages to correct the colours of a raw file and 
improve its contrast, you can move on to 
sharpening. It can be a challenge to get your raw 

shots looking sharp for a variety of reasons. For starters, 
many digital cameras have a built-in filter that gently blurs 
the image to avoid producing moiré patterns in busy textures. 
This low-pass filter can also soften important details such as 
facial features and create a photo that lacks impact. If you 
shoot with a wide aperture such as f/2.8 then key details may 
blur due to the resulting shallow depth of field, especially if 
your subject is close-up. What looks nice and sharp on the 
camera’s small LCD screen may turn out to look 
disappointingly soft when looked at on your PC’s big screen, 
or in print. Fortunately, Photoshop Elements has a range of 

sharpening tools that are designed to tease out fine details in 
a soft-looking shot. These sharpening techniques work by 
increasing the contrast around the edges of details in the 
image, which gives them more impact. However, when you 
sharpen an image using Photoshop Elements you risk 
exaggerating picture noise and skin pores in smooth areas 
such as skin. You may also introduce unwanted artefacts such 
as blown-out highlights, clipped shadows and ugly haloes to 
the sharpened areas.

In this tutorial we’ll examine ways to sharpen a raw file 
while keeping all these unwanted artefacts at bay. We’ll 
demonstrate how the Camera Raw editor’s sophisticated 
Detail panel enables you to restrict the sharpening to key 
areas, while protecting other sections from being sharpened 
(and therefore minimising artefacts).

Sharpen a raw file
Enhance texture and detail by sharpening a raw 
file while keeping unwanted artefacts to a minimum

BEFORE

AFTER

GET THE START FILES HERE: http://bit.ly/type-start
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6Finish editing
Click Done and the changes you’ve made to the sliders 
will be stored with the file automatically. You can then 

open it in the future and continue fine-tuning the settings. 
Sharpening can create noise, which is why there’s also a Noise 
reduction section in the Detail tab. 

5Mask it
The Masking slider also helps you to protect clear 
areas such as the skin from the sharpening. Hold down 

Alt and drag the Masking slider to the right to see a 
monochrome preview. The white areas show you which 
details are being sharpened. Set the Masking slider to 75.

4Reveal key details
Reduce Amount to 41 and Radius to 1.8. Tick the 
Preview box to toggle between a sharpened and 

unsharpened version of the image. Hold down Alt as you 
drag the Detail slider. The greyscale preview shows you which 
details are being sharpened. A value of 17 works well.

3Recognise artefacts
To understand how the sliders work, set Amount to 
150. This increases the strength of the contrast change 

around edges and makes them stand out more. Set Radius to 
3. This increases the spread of the contrast change around the 
edges. These extreme settings make her skin pores stand out. 

2Zero the sliders
Grab the Zoom tool and right click to see the 
image at 100%. Hold down the space bar and drag 

the image to the eyes. Click the Detail tab and drag the 
four sharpening sliders to the left so you can see how soft 
the photo really is.

1Zoom in
Open ty_elements29.dng. If you’ve followed the previous 
pages to tweak our raw portrait’s colour and tone then 

the adjustment settings will still be applied to the relevant 
sliders. If you haven’t followed those steps, don’t worry – 
you can still sharpen the unedited image.
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W
hen you’re shooting a landscape with a handheld 
camera, it can be a challenge to get the horizon 
looking perfectly straight. This can result in a 
slightly tilted horizon (which can be as annoying 

as seeing a skewed picture frame hanging on a wall). If you’re 
shooting with a tripod, but on a soft surface such as a sandy 
beach, then you may not notice the tilted horizon until you 
look at the image in the Camera Raw editor.

In this walkthrough we’ll show you how to straighten an 
image to counteract tilted horizons and crop it to improve 
composition. Cropping and straightening are part of the same 
operation, because you’ll need to crop off edges created when 
rotating an image to lose its tilt.

When you use the Crop tool to crop the shot then you can 
drag outside the crop window to rotate it. This enables you 
to counteract any tilt. We’ll show you an easier and faster 
way to straighten the image by using the dedicated Straighten 
tool. We’ll also demonstrate how to set the Crop tool to 
improve composition and resize an image to common print 
dimensions at the same time. 

By editing in the raw format you can freely experiment with 
your crops, safe in the knowledge that you can reset the shot 
to its original size and shape at any time.

Straighten and crop 
in Camera Raw
Counteract tilted horizons and improve the 
composition of your photos using overlays

2Fine-tune the angle
To see how effective the straightening procedure was, 
click the Zoom tool. The horizon will now appear 

straight. You can click the Crop tool icon at any time and 
fine-tune the rotation of the crop window to ensure the 
horizon is straight.

1Straighten the horizon
Open ty_elements32.dng. The file will open in Camera 
Raw. Select the Straighten tool from the toolbar. Click 

and draw a line that follows the tilted horizon. A rotated crop 
window will automatically appear, counteracting the tilt.  
Edges that will be removed by the process will become faded.

BEFORE

GET THE START FILES HERE: http://bit.ly/type-start
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4Change the composition
Click the Crop tool icon and choose Overlay. A Rule 
of Thirds grid will help you with your composition. 

Drag a corner handle to crop, or drag inside the crop window 
to reposition the composition. You could place the sky in the 
top row, with the landscape in the bottom two rows. 

3Crop and resize
Click the Crop tool and hold down the mouse button 
to activate crop-ratio options, such as 1 to 1 (a square 

crop). To resize an image to specific print dimensions click 
Custom. In the Custom Crop window, set the Crop menu to 
Inches and choose a size.

AFTER
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Creative projects
Take your editing skills further by shooting 
an image and manipulating it in Elements

164 Create stunning 
mono HDR images
Discover how to shoot and process 

high dynamic range images to pack some punch into 
your pictures

168 Smooth stormy seas 
with an ND filter
Capture dreamy, atmospheric 

seascapes by using a neutral density filter to obtain a 
long exposure that blurs moving water and clouds

172 Boost washed-out skies 
with an ND grad
Use a graduated neutral density filter 

on your lens to improve detail and colour in skies

176 Get true-blue skies 
with a polariser
Use a polarising filter to cut through 

glare, and boost the colour and contrast of skies

180 Create dynamic mono 
landscapes with blur
Shoot great scenics, then convert to 

mono and blur the skies for a slow-shutter effect

184 Marvellous 
flower macros
After a downpour, capture creative 

close-ups of gleaming raindrops

188 Capture beautiful 
bird images
Get great bird shots at home or 

on location using a telephoto lens and high-speed 
shooting techniques

192 Capture a candid 
close-up portrait
Get up close with your macro lens to 

capture portraits that really draw out the character of 
your subjects

196 Shoot a moody 
low-key portrait
Shut out the ambient light to plunge 

the backdrop in deep shadows, and use a flashgun to 
light your subject for an atmospheric portrait
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T
hose photographers who dislike high dynamic 
range (HDR) imaging complain of gaudy colours, 
haloed edges and overcooked tones. But by using 
HDR for black-and-white photography, you don’t 

need to worry about unnatural colours, so you can 
concentrate on processing your images to take advantage of 
the increased dynamic range. The ability to tease out detail, 
enhance texture, and control the play of light and shade are 
all things that can lead to more punchy black-and-white 

images. If you’re new to HDR and wondering how it works, 
it’s very easy. You simply take several frames of the same 
scene while varying the exposure to record extra detail in 
the highlights and shadows. It’s particularly useful for 
high-contrast scenes like the iconic Orbit sculpture in 
London’s Olympic Park, where we shot our example images. 
We’ll show you how to shoot your own HDR sequence, then 
go on to process the images using the Photomerge Exposure 
feature in Photoshop Elements. 

Create stunning 
mono HDR images
Discover how to shoot and process high dynamic range 
images to pack some punch into your pictures
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2Shoot in the raw format
The idea of a high dynamic range image is to capture 
more light data that the camera is capable of in a 

single frame, so for best results shoot in raw because the JPEG 
compression throws away a lot of image data. Set a low ISO of 
50 or 100 to reduce noise, too, because it’s really amplified by 
the HDR process.

1Use a tripod
HDR images require several aligned frames, so use a 
tripod. As well as helping to keep the camera position 

consistent between exposures, a tripod is also essential if a 
longer shutter speed is required, which is often the case when 
shooting the over-exposed frames in your HDR sequence.

4Aperture-priority mode 
To capture under- and over-exposed images, we 
could adjust either the aperture or the shutter speed. 

However, you’ll need to set aperture-priority mode. This will 
maintain the same depth of field throughout your sequence, 
while the camera will set the appropriate shutter speeds.

3Bracket the exposures
The easiest way to record a range of frames at different 
exposures is to set Auto Exposure Bracket (AEB) at 

-2 to +2. Your camera will take three shots in succession at 
three different exposures. If you want more, dial in -1 stop 
exposure compensation and fire off three bracketed frames, 
then over-expose by +2 stops and fire off a couple more to 
record five frames.

6Handheld HDR
If you don’t have a tripod, it’s possible to hold your 
camera. Set up bracketing and use the Continuous 

shooting drive mode, then brace yourself and hold the 
shutter button down to fire off the frames in quick 
succession. Increase the ISO to ensure the shutter speed 
doesn’t drop below the handheld limit, which as a rule of 
thumb is 1/focal length.

5Mirror lockup
If your exposure requires a long shutter speed 
(anything below 1/100 sec) then set mirror lockup to 

avoid capturing signs of camera shake from the mirror 
movement. This is done through the Custom Functions 
Mirror Lockup menu. Enable this, then set the timer to two 
seconds (or use a cable release).
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8Merge the exposures 
Go to Enhance>Photomerge>Photomerge Exposure. 
Select Open All. Once the images are combined, go 

through the controls on the right and choose Automatic. 
Check Smart Blending and use the Highlights and Shadows 
sliders to reveal detail in parts of the tonal range. When 
you’re happy, click Done.

9Save a copy
Once the merged image is complete, we can use the 
controls in Camera Raw to improve the look. First we 

need to save a copy, so go to File>Save As, choose Format: Tiff 
and save the file, then go to File>Open in Camera Raw to open 
the TIFF into the Camera Raw plugin.

11Convert to monochrome
Use adjustment layers to tone the image any way 
you like. Here we’ve gone for a punchy black-and- 

white treatment. Click the Create adjustment layer icon and 
choose Gradient Map. In the settings, click the drop-down 
menu and choose the Black, White preset for a quick black- 
and-white conversion.

10Adjust in Camera Raw
Use the controls in the Camera Raw Basic panel to 
reveal more detail in the highlights and shadows. 

Here we’ve set Exposure -0.20, Contrast -20, Highlights 
-53, Shadows +77, Clarity +100, Vibrance +50. When you’re 
happy, hit Open Image to open in Elements again.

12Apply the final tweaks
Click the Create adjustment layer icon again and 
choose Levels. Use the levels controls to add 

contrast by dragging in the black and white points. Finally, 
press Cmd/Ctrl+Shift+Alt+E to merge a copy of all the layers, 
then use the Dodge and Burn tools to selectively lighten or 
darken areas of the image. 

7Crop the images
Select all the exposures you want to use, then drag 
them into the Photoshop Elements workspace. If 

they’re raw files, they’ll open in Camera Raw first. Click 
Select All at the top left so that any changes you make will 
apply to all the images. We’ve used the Crop tool to crop in 
tighter. When you’re happy, click Open Images.
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I
n the first part of a series on lens filters we’re 
going to show you how to capture long exposures 
with the aid of a neutral density filter. An ND 
filter is simply a semi-opaque piece of glass or 

other material that reduces the amount of light reaching your 
sensor, enabling you to obtain slow shutter speeds that turn 
moving water and clouds into a silky blur.

There are a variety of ND filters on the market. Circular 
threaded screw-in filters are the simplest to use, but these 
can be limiting in terms of the shutter speeds you can obtain 
unless you use the variable kind, as we have for this project. 
The other option is slot-in filters; these can be fiddly to set 
up, because they require you to first attach a filter holder to 

your lens via an adaptor, and then slot square or rectangular 
filters into the holder, but the advantage is that, once you’ve 
done this, it’s easy to swap filters, stack ND filters to get the 
required density, or add different kinds of filter (for example 
a graduated ND filter) to the mix.

Both types of filter come in varying densities, and reduce 
the light by between one stop and ten stops. Confusingly, 
different manufacturers calibrate the density differently, but 
you can find tables online that enable you to compare these 
ratings, to help you decide what density you need; this will of 
course depend on the lighting you’re shooting in. We headed 
to Porthcawl on the South Wales coast to use an ND filter to 
capture dramatic slo-mo seascapes… 

Smooth stormy seas 
with an ND filter
Capture dreamy, atmospheric seascapes by using a neutral 
density filter to obtain a long exposure that blurs moving water 
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2Tripod and remote 
When you’re shooting long exposures it’s crucial that 
the camera remains still for the duration to avoid 

camera shake, so you’ll need to mount it on a tripod. It’s also 
a good idea to use a remote release to fire the shutter, because 
even the act of pressing the shutter can be enough to disturb 
the camera and cause blurred shots; if you don’t have a 
remote, use the two-second self-timer setting.

1 Location and weather
ND filters are widely used in seascape photography 
because they enable you to use a slower shutter speed 

to blur the movement of water and clouds. Find a suitably 
rugged and dramatic-looking stretch of coastline, and for the 
best results shoot on a day when there are clouds in the sky, 
ideally with enough wind to create some movement.

4Camera settings
Set your camera to manual mode, and dial in a narrow 
aperture of f/16-22; this will keep the scene sharp 

from front to back, and will also help to stop down the light. 
Set the ISO to 100. The shutter speed required for a good 
exposure will depend on the ambient light conditions and 
the density of the filter. To work out the shutter speed, take 
a test shot without the filter, note the shutter speed, then 
calculate the speed with the filter fitted.

3Compose and focus
Use Live View to compose your shot, because you’ll be 
able to see more clearly on the rear LCD. Use the rule 

of thirds to position the horizon, and include some 
foreground interest, such as rocks, to lead the eye into the 
scene. Live View also makes it easier to focus, because your 
camera’s autofocus is likely to struggle once the ND filter is 
fitted. Switch your lens to manual, zoom in and adjust the 
focus ring so that key detail is sharp.

6Set the shutter speed
Use your calculated shutter speed as a starting point, 
half-press the shutter button to meter the scene and 

turn the dial to adjust the shutter speed if required, until the 
exposure level indicator is in the middle of the range. If you’re 
shooting in low light or using a very dense filter, and need an 
exposure longer than 30 seconds, use Bulb mode.

5Attach the filter
Fit the ND filter to your lens. For our shoot we used 
a variable ND, which enabled us to adjust the density 

of the filter from approximately one stop up to eight stops 
by rotating the outer ring; don’t ever use a variable ND at its 
densest setting, however, because you’ll get an uneven 
darkening effect across the frame.
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8Start shooting 
 Try out a variety of shooting angles and 
compositions. If you’re surrounded by cliffs or high 

rocks get down low for added drama, or if you’re high up on 
rocks, as we were, angle the camera down to get some of the 
rocks in the foreground. Look out for rocks or groynes in the 
sea that you can use as leading lines, and focal points such as 
a lighthouse or jetty.

7Take a test shot
Take a test shot, and check the histogram to ensure you 
haven’t clipped highlights or shadows; if highlights are 

clipped the histogram will be cut off at the right end, and if 
shadows are clipped it’ll be cut off at the left end. Adjust the 
shutter speed, if required, to capture a balanced exposure.

9ACR adjustments 
Open the starting image in ACR in Elements. Set 
Shadows to +53 and Blacks to -21 to lighten the 

shadows, then set Contrast to +21, and Clarity to +33 to 
increase the local contrast. Set Vibrance to +68 and 
Saturation to +22 to boost colours, and set Highlights to -13 
to recover the slightly clipped highlights. Click Open Image to 
open the shot in Elements’ Expert/Full Edit workspace.

11Blur the sky 
Set the layer’s blending mode to Overlay; this 
darkens the midtones and dark tones in the sky, and 

evens out the exposure. Target the Background layer, take the 
Quick Selection tool and select the sky. To blur the clouds 
a bit more go to Filter>Blur>Motion Blur, set Angle to 0 and 
Distance to 251 and click OK. Press Cmd/Ctrl+D to deselect. 
Add a Levels adjustment layer and set Shadows to 6, 
Midtones to 1.11 and Highlights to 246 to boost the contrast.

10Draw a gradient
Create a new layer, set the foreground colour to 
black and select the Gradient tool. In the Options 

panel click the Linear and Transparency buttons, then click 
the Edit button and select the Foreground to Transparent 
preset. Draw a diagonal gradient from the top-left of the 
image to the horizon.

12Add a vignette
Click Layer 1 and press Cmd/Ctrl+Alt+Shift+E 
to create a merged layer. Go to Enhance>Adjust 

Lighting>Shadows/Highlights and set Lighten Shadows 
to 6%, Darken Highlights to 13% and Midtone Contrast 
to +28%. Add a Hue/Saturation adjustment layer and set 
Saturation to +18. Create another merged layer and go to 
Filter>Correct Camera Distortion. Set Vignette Amount to 
-36 and Midpoint to +44, and click OK. 
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Boost washed-out skies 
with an ND grad
Use a graduated neutral density filter on your 
lens to improve detail and colour in skies

I
n the second part of our series on 
using lens filters we’re going to 
show you how you can boost 
washed-out skies with the aid of 

a graduated neutral density filter, or ND grad 
for short. When you shoot landscapes, 

scenes will often have a greater 
contrast range than the camera can 

record. Typically, if you meter 
for the foreground, a bright 

sky will be over- 
exposed, while if you 

meter for the sky, the darker foreground will 
be under-exposed, and this is where a 
graduated neutral density filter comes in 
handy. These filters gradate from transparent 
neutral grey to clear, and by positioning the 
dark part of the filter over the brightest part 
of the scene – usually the sky – you can 
reduce the amount of light reaching the top 
of the frame to capture a balanced exposure. 

There are couple of things to consider 
when choosing a filter. First, there are two 
types – the square slot-in filters and the 

circular screw-on variety. If you’re using 
square filters you’ll need a filter holder, 
which attaches to your lens via an adaptor 
ring; these are available in different sizes. 
Second, filters come in a range of densities, 
typically offering one, two, three and 
sometimes four stops of reduction in light, 
in ‘hard’ or ‘soft’ transitions. In this project 
we’ll show you how to fit a graduated neutral 
density filter, and how to work out which 
density of filter is required to get the perfect 
landscape shot. 
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2Get set up
The shutter speed will vary depending on the light 
conditions, so a tripod is essential for capturing 

pin-sharp shots. Screw the adaptor ring on to your lens and 
slot the filter holder on to it. For full control over the 
exposure set your D-SLR to manual mode, and enable Live 
View mode to help compose the shot, and also so that you 
can see the effect of the filter clearly.

1When to use an ND grad
ND grads are generally used to hold back the brightness 
of the sky so that you can capture a balanced exposure 

when shooting high-contrast scenes; they’re a great addition 
to your kit bag because you can use them in a range of 
situations. We took a walk along the Kennet and Avon canal 
in Bath to capture some scenic shots on a sunny day.

3Compose and focus 
Compose your shot using the rule of thirds, keeping 
plenty of sky in the frame. You’ll need to focus before 

fitting the filter, so zoom in using the 10x magnification view, 
switch your lens to manual and focus manually. Be careful not 
to knock the focus ring when you’re attaching the filter.

5 Filter density
Now meter from a midtone in the sky – the difference 
in exposure between the sky and foreground readings 

determines the strength of filter required. For example, if the 
suggested reading is 1/60 sec at f/16 for the foreground, and 
1/250 sec at f/16 for the sky, that’s a difference of two stops, 
so a two-stop ND grad should be just right.

4Camera settings
Before you attach the filter you need to know your 
exposure settings. Set a narrow aperture of f/16 for a 

broad depth of field, and a low ISO for maximum quality. 
To determine what shutter speed you require, meter from 
a midtone in the foreground; the filter will prevent the sky 
from being over-exposed with the resulting shutter speed.

6 Fit the filter
If you’re using slot-in filters, slot your required filter 
into the holder. There will be more than one slot, so 

start with the one nearest to the lens; the other slots enable 
you to stack filters. You can twist the holder to align the filter 
with the horizon, and use Live View to help you position the 
filter so that the gradient is on the desired area.

can see the effect of the filter clearly.
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How ND grad filters are classified

8Crop and tidy up
Take the Crop tool and select Use Photo Ratio from 
the Crop Preset menu in the Options. Crop in on the 

image to exclude some of the towpath, and some of the water 
at the bottom of the frame. Press Cmd/Ctrl+J to duplicate the 
Background layer, then use the Clone Stamp tool to remove 
distractions such as the hose pipe and the person on the path, 
Alt-clicking to sample nearby areas of clean pixels.

7ACR adjustments
Open the starting image in Adobe Camera Raw in 
Elements. To enhance the colour and contrast set the 

Contrast slider to +23, and Clarity and Vibrance to +20. 
To reduce the clipped highlights set Highlights to -55 and 
Whites to -42, and set Shadows to +23 to add some fill light 
to the shadows. Click Open Image to open the image in 
Elements’ Expert/Full Edit mode.

9Adjust the levels
The buildings look a bit washed out, so we’ll 
selectively darken those areas. Add a Levels 

adjustment layer, and set the Midtones slider to 0.85 to 
darken the midtones. Target the attached layer mask by 
clicking its thumbnail, and paint with a black brush over the 
areas where you want to hide the adjustment, such as the sky 
and darker foreground objects.

10Boost the colour and contrast
To boost the colours in the scene, add a Hue/ 
Saturation adjustment layer and set the 

Master Saturation to +6. Next, add a Brightness/Contrast 
adjustment layer, and set Brightness to 6 and Contrast to 12. 
Click the top layer, and press Cmd/Ctrl+Alt+Shift+E to 
create a merged layer. Go to Enhance>Adjust Sharpness 
and set Amount to 50% and Radius to 1.3 pixels. 

STRENGTH (F-STOPS)
MANUFACTURER’S TERMINOLOGY

HOYA, B+W & COKIN LEE, TIFFEN

1 ND2, ND2X 0.3 ND

2 ND4, ND4X 0.6 ND

3 ND8, ND8X 0.9 ND
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F
ilters alter the way your lens captures light, which can 
help give better results in difficult lighting conditions. 
In this final part of our series we’ll show you how to use 
the trusty circular polarising filter. Made of two 

polarised layers, the outermost of which can be rotated to filter the 
direction of light allowed to pass through, these cut haze and 
eliminate glare, saturate and deepen blue skies, and boost contrast. 
Polarisers are particularly useful for shooting architecture on sunny 
days, because not only do they boost the blues, they also increase 
edge contrast to make your subject stand out. A polariser can also 
be used to reduce reflections from shiny surfaces, including water 
if you want to reveal detail below the surface, and to tame harsh 
highlights for more balanced exposures. 

Get true-blue skies
with a polariser
Use a polarising filter to cut through glare, and boost the 
colour and contrast of skies in your landscape shots

BEFORE BEFORE
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2Camera setup
For this shoot you’ll need to set your camera on a 
tripod. We’ll be shooting with a narrow aperture to 

keep everything sharp so your shutter speed will be fairly 
slow to compensate for the reduced light entering the camera, 
and polarisers also reduce the amount of light reaching your 
sensor, which will further slow your shutter speed.

1The right sky
Polarisers are ideal for when you’re shooting architecture 
in scenic surroundings and under blue skies – you’ll get 

the best results with blue skies that have some light cloud 
to create interest. We headed off to Wells in Somerset to 
photograph the city’s famous cathedral on a sunny day.

3Shooting settings
Set your camera to manual mode for full control over 
the aperture and shutter. Set a narrow aperture of f/11 

and keep your ISO low, ideally at 100, for top-quality images. 
Half-press the shutter to meter the scene, then turn the dial 
to adjust the shutter speed until the exposure indicator is in 
the middle to obtain a balanced exposure – you may need to 
adjust the shutter speed once the polariser is fitted.

5Compose and focus
For the best results your subject needs to be at 90 
degrees to the sun. To help you compose your shot, 

and so that you can see the effect of the polariser as you 
adjust the outer ring, switch to Live View mode; this will also 
help with focusing. Switch your lens to manual focus, zoom 
the Live View image and scroll to an area of detail, then adjust 
the focus using the manual focusing ring until the detail 
appears sharp.

4 Fit the polariser
For this shoot we used a circular polariser that screws 
on to the end of the lens. There are many brands 

available, and SRB Photographic has a full range, with prices 
starting at £16 for Canon/Nikon kit lenses. Make sure the 
filter is the correct size to fit your lens. You can adjust the 
intensity of the polarising effect by rotating the outer ring 
of the filter.

6Shadows and highlights
With the polariser fitted you may need to tweak 
the shutter speed to obtain a balanced exposure. 

If your subject is in shadow you may also want to bracket-
expose two or three shots to ensure that you capture the 
full range of shadow and highlight detail in the scene, and 
then combine the images in post-production if need be. 
Refer to your camera’s manual for how to set up AEB (Auto 
Exposure Bracketing).
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Polarising filter pros and cons

8Combine the images
 Open the other image. For this shot we’re focusing 
on the cathedral and the foreground. Set Contrast to 

+15, Shadows to +8 and Vibrance to 20. Click Select All, and 
click Open Images to open both shots in Elements’ Expert/
Full Edit mode. Add the second image to the first as a new 
layer, then take the Magic Wand tool, set Tolerance to 55 and 
tick Contiguous, and click a mid-blue in the sky to select the 
entire sky. Go to Select>Feather, enter 3 pixels and click OK.

7ACR adjustments
Open the two starting images in Camera Raw in 
Elements. Select the image with the bluer sky by 

clicking its thumbnail in the film strip; we’re combining two 
images, so we only need to get the sky looking right in this 
shot. Set Exposure to -0.15 and Blacks to +6 to darken the 
sky a little, and set Vibrance to +20 to boost the blues.

9Reveal the polarised sky
The mask will be based on the selection, so the sky 
will be revealed and the rest of the image hidden. We 

want to reveal the filtered sky on the layer below, so press 
Cmd/Ctrl+I to invert the mask. Next click the top layer, and 
press Cmd/Ctrl+Shift+Alt+E to create a merged layer. Take 
the Clone Stamp tool, and clone out the two blurred birds in 
front of the cathedral, on the left and in the centre. Alt-click 
to sample suitable areas, and clone these pixels over the birds.

10Contrast and colour
 Clone out the people in front of the cathedral as 
well if you want. Next add a Levels adjustment 

layer and set the Shadows slider to 20, the Midtones slider 
to 1.07 and the Highlights slider to 237 to boost the contrast. 
Finally, to give the blue sky a bit more of a boost, add a Hue/
Saturation adjustment layer, select Blues from the menu and 
set Saturation to +20.

Although a polarising filter 
is great for darkening blue 
skies, you need to be aware 
of how wide you’re shooting. 
If you’re shooting with a 
wide-angle lens the filter 
can affect some areas of the 
sky more than others, so it’s 
advisable not to shoot too 
wide because the uneven 
effect will produce unnatural-
looking results. For the best 
results set your camera on a 
tripod and activate Live View 
mode so that you can preview 
the polarising effect; if you’re 
shooting fairly wide you may 
need to rotate the filter to 
avoid an uneven effect. 

WIde-angle effect

Without polariser

With polariser
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C
apturing successful landscapes with a great tonal range can be 
challenging. In tricky lighting conditions your camera simply 
can’t record all the shadow and highlight detail the naked eye 
can see in a single exposure. A popular solution is to take 

several exposures using a tripod, then combine them at the processing 
stage to create an HDR (high dynamic range) image. However, this 
technique can be time-consuming and HDR software has a tendency to 
‘overcook’ images – and we’ve all been guilty of leaving our tripods at 
home! So we’re going to show you a simpler technique to make the 
whole process quicker. The secret is to process the same image twice 
to create two exposures that we can then combine in Photoshop 
using a combination of layers and layer masks to create natural-
looking results. We’re also going to convert the shot to black and 
white, and add some motion blur to the sky to help bring our 
dull landscape shot to life! 

Create dynamic 
mono landscapes 
with motion blur
Shoot great scenics – without a tripod – then convert to 
monochrome and blur the skies for a slow-shutter effect
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2Don’t shoot too slow
There are often situations when you don’t have time 
to set up a tripod, or you may not even have one with 

you. But don’t worry; you can shoot handheld as long as you 
shoot with a relatively fast shutter speed in order to avoid 
camera shake. When using a wide-angle lens, such as the EF 
16-35mm f/2.8L II USM, a shutter speed of 1/50 sec will be 
sufficient to prevent shake.

1Shoot in the raw format
It goes without saying that you need to shoot raw files to 
capture good-quality images; for this technique it’s vital, 

because we’ll be processing the image twice to ensure we’ve 
got a great range of highlight and shadow detail, which we’ll 
then combine for the finished result. A JPEG won’t cope with 
being over- or under-exposed to the same extent, and the 
image quality will suffer.

4Evaluate your exposure
It’s not always easy to see if you’ve captured a 
balanced exposure from looking at the image on the 

LCD screen, so get into the habit of checking your 
histogram. Although you’ll be processing your shot twice, 
you’ll still need a consistent tonal range; any high peaks that 
go off either end of the graph means you’ll have lost detail in 
the shadows or highlights.

3Camera settings
Set your camera to manual mode and use a narrow f/11 
aperture for a great depth of field to ensure 

everything in the scene is sharp from front to back. To 
capture a balanced exposure, half-press the shutter to meter 
the scene and scroll through the shutter speeds until the 
exposure level indicator is in the middle. If your shutter 
speed is too slow, increase the ISO.

6Keep composed
The great thing about shooting handheld is the 
freedom to be more experimental with your 

compositions. You can scout out your location quickly to 
see what viewpoints will be more successful, and shoot from 
angles that would prove tricky with a tripod. And with this 
technique, you don’t need to worry about taking several 
exposures from the exact same position.

5Stay focused
It’s important to focus accurately when shooting 
scenics to ensure your image is sharp from front to 

back. If you focus on the horizon, you may find that your 
foreground is out of focus. Ensure the lens is switched to AF, 
focus on something about a third of the way into the scene by 
half-pressing the shutter, then recompose before fully 
pressing the shutter to take the shot.
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8Combine the layers
Set Exposure to +1.30, Contrast to +40, Shadows to 
+30, Blacks to +20 and Clarity to +20. Click Open 

Image. Open the starting DNG as well. Add the two images 
to the same document so that they are on different layers. 
Add a layer mask and grab the Gradient tool, and select the 
Foreground to Transparent Linear option.

7ACR adjustments
Open the starting image in ACR. We’ll start by work-
ing on the sky. Set Exposure to +0.10, Contrast to 

+49, Whites to +23, Blacks to -28 and Clarity to +46. Click 
Save Image, and save it as castle_start_1. Click the icon in 
the right-hand corner, next to where it says Basic, and select 
Camera Raw Defaults to reset these adjustments.

9Reveal the background
Drag from the bottom to the top of the frame to reveal 
the lighter background layer. Grab a black brush at 

100% opacity and paint over the castle to lighten it. Press 
Cmd/Ctrl+Alt+Shift+E to create a merged layer. Grab the 
Quick Selection tool and drag over the sky to select it. Click 
Refine Edge and set the Output To option to New Layer with 
Layer Mask, and click OK.

11Convert to Black and White
Double click the Hue/Saturation layer. In the 
Masters channel set Hue to +13 and Saturation to 

+39. In the Blue channel set Hue to +18 and Saturation to 
+16. In the Yellow channel set Hue to -12. In the Layers panel 
highlight the top layer. Create a merged layer. Grab the Dodge 
tool. Select a soft brush of 400px and set Range to Midtones 
and Exposure to 30%.

10Blur the clouds
Go to Filter>Blur>Radial Blur. Select Zoom, set 
Amount to 13. Click OK. Highlight the mask, grab 

a black brush at 100% opacity and paint the edges of the 
selection. Add a Levels adjustment layer. Set Shadows to 5, 
Midtones to 1.10 and Highlights to 241. Add a Hue/Saturation 
adjustment layer and a Gradient Map adjustment layer with a 
Black, White gradient.

12Dodge and burn
Paint the shadowed areas of the castle and tree to 
brighten them and increase the contrast. Grab the 

Burn tool. Increase the brush size to 900px and paint along 
the edges to create a vignette, gradually building up the effect. 
Add a Brightness/Contrast adjustment layer and set the 
Contrast to 18 to give it a final boost. Go to Layer>Flatten 
Image to flatten the layers before saving. 
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W
ater drops are an excellent subject to shoot with a macro 
setup, and they look particularly attractive on flowers. 
For this photo shoot we visited the National Botanic 
Garden of Wales. It was a dry day, so in order to create 

the ‘raindrops’ we supplied our own water, using a fine mist spray 
bottle. This is a handy piece of kit to have for a macro shoot, 
because water droplets add a touch of sparkle to just about any 
subject, from insects and spiders’ webs to abstract still-life subjects.    

The secret to capturing successful shots like this is to find the 
right flower. The yellow-orange stamens against the blue petals of 
our subject created a striking effect. It also helps to shoot on a calm 
day with no breeze, to ensure that the petals are in sharp focus. 
For our shoot we used a 105mm macro lens that was capable of 
shooting at 1:1 reproduction ratio – this means that we can get in 
really close to the subject. If you don’t have a macro lens you can 
use an extension tube with a regular lens. 

Marvellous 
flower macros
After a downpour, capture creative 
close-ups of flowers covered in 
gleaming raindrops

BEFORE
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1Choose a subject
Choose a flower that has a variety of colours, and some 
interesting detail, and ideally one that’s positioned in partial 

shade to diffuse the sunlight; if your subject is in direct sunlight you 
can use the diffuser typically included in a five-in-one reflector kit to 
soften the light. Set your camera on a tripod.

3Add the water
Spray your flower with a fine mist of water. You want to have 
water on all the parts of the flower that will be in shot, but don’t 

add too much, otherwise it will start to run off, or the flower may 
become weighed down and droopy.

2Camera settings
Set your camera to aperture priority mode, and set a narrow 
Aperture of f/11 to capture a good depth of field, so that most 

of the flower and water drops are in sharp focus. Set a low ISO of 100 
to retain optimum image quality. Even though your camera is on a 
tripod, if it’s a windy day you may need to increase the ISO to enable 
a fast enough shutter speed to compensate for any wind movement.

4Manual focus
Switch your lens to manual so that you can focus your shot 
precisely. Enable Live View mode, and zoom in to 10x 

magnification. Scroll to the centre of the flower, and then adjust the 
focus until this area is sharp. Zoom out again and start shooting, using 
the two-second self-timer option or a remote release to avoid camera 
shake; the slightest vibration can completely ruin a macro shot.
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More ideas for drop shots

6Exposure tweaks
Set the Exposure slider to +0.95 to brighten the image, 
and set Contrast to +23. To reduce the slightly over-

exposed highlights set Highlights to -55 and Whites to -48. 
Set Shadows to +23 to add some fill light, and set Blacks to 
+10. Finally, push the Clarity slider up to +23 to enhance the 
fine detail. Click Open Image.

5Crop for composition
Open the starting image in Adobe Camera Raw. 
Click and hold the Crop tool icon to display the crop 

options, and select the 2 to 3 ratio. Crop into the image to 
remove some of the empty space on the left-hand side, and to 
reposition the flower so that its centre sits in the middle of 
the frame.

7Boost the contrast
In Elements, add a Levels adjustment layer, and set the 
Shadows slider to 14 and the Highlights slider to 241 

to fine-tune the contrast. Next, make sure the top layer is 
selected and press Cmd/Ctrl+Alt+Shift+E to create a merged 
layer at the top of the stack.

8Sharpen the image
To sharpen the image go to Enhance>Unsharp Mask. 
Set Amount to 80%, Radius to 2 pixels and Threshold 

to 0. Click OK to apply. Finally, go to Layer>Flatten Image and 
save the image as a JPEG.

You can combine flowers and water drops in lots of ways to create an array of effects

RAIN EFFECT 

You can create spectacular effects with falling water. 
Here we backlit the drops with off-camera flash – 
you’ll need to sync your camera’s shutter speed 
to around 1/250 sec. A dark backdrop helps the 
illuminated drops stand out.

DANDELION SEED

This dandelion seed head was photographed 
indoors, with an LED ring flash as the main light 
source. Spraying a fine misting of water over 
the delicate seeds helps to create an ethereal 
and abstract image.

PRETTY IN PINK

To get a close-up of this tiny flower we used a 68mm 
extension tube to boost the magnification of our 
macro lens. We used an LED ring flash to boost the 
colours, and in Elements we cloned out the most 
noticeable reflections in the drops. 
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Y
ou don’t have to go far to bag brilliant bird photos; you’ll 
find plenty of subjects on your doorstep, whether it’s in 
your garden, in a park or at a local wildlife centre. 
Capturing sharp shots of garden birds can be challenging, 

because they’re small and skittish; however, equipped with the right 
kit, a few simple techniques and a little patience, anyone can capture 
great bird shots, and we’re going to show you how.

You’ll need to prepare for your shoot carefully. After choosing a 
bird-friendly location you’ll need to find a good hiding place, and 
it’s also a good idea to study your subjects’ behaviour for a while, to 
help you get shots that capture something of their character. 

For the best results shoot first thing in the morning when it’s 
quiet, so the birds won’t be disturbed, and on a day with little wind; 
an overcast sky is ideal, because the softer light will enable you to 
capture balanced exposures. To get richly detailed close-ups while 
keeping your distance you’ll need a telephoto lens. The focal length 
you’ll need will depend on how far you are from your subjects, but 
ideally it should be at least 300mm.

If you’re photographing several birds it can be hard to get them 
all in the frame at the same time, let alone in good poses. So we’ll 
show you how to combine birds from several shots in Elements, 
so that you can get a whole family of perfectly posed subjects in 
a single image. 

Capture beautiful 
bird images
Get great bird shots at home or on location using a 
telephoto lens and high-speed shooting techniques
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2Get set up
Birds are camera shy, and you’ll need to stay hidden 
to avoid spooking them. Set up camp in a garden 

shed, or at a window, from where you can shoot discreetly. 
Many wildlife centres have permanent hides like the one 
we used at St Fagans, and if you’re serious about wildlife 
photography you can invest in a portable pop-up hide like 
the one shown above.

1 Find a location
Your own garden is a great place to photograph birds, 
because you can study their behaviour and learn their 

favourite hangouts over time and from a distance. Put up a 
bird table or a feeder and you’ll have regular visitors in no 
time. There are also plenty of wildlife centres that you can 
visit – for our shoot we went to St Fagans National History 
Museum in Cardiff.

4Camera settings
You won’t have time to adjust settings between shots, 
so select aperture priority mode so you can set a 

constant aperture; the camera will set the shutter speed. 
To make the birds stand out from their surroundings set a 
wide aperture to capture a shallow depth of field – ideally 
between f/4 and f/8, because this will create blur while 
keeping your subjects fully sharp.

3Telephoto lens
You’ll need a fast telephoto lens so that you can shoot 
from a distance without scaring your subjects away – 

the longer the focal length the better, because you’ll be able 
to capture more detail from a given distance. Big telephoto 
lenses can get heavy, because you’ll often be sitting around 
waiting for a good shot, so use a tripod or a monopod to take 
the weight off your arms.

6Compose and focus
Don’t worry about capturing the perfect composition. 
You can crop in at the editing stage, so frame loosely 

and focus on capturing sharp shots – the centre autofocus 
point is the most reliable, or you can set the AF mode to 
AI Servo so that the AF system tracks your subjects. If you 
want to fire off bursts of shots, set the Drive mode to High-
speed Continuous.

5Shutter speed
You’ll need a fast shutter speed to freeze the birds’ 
movement. Your camera will select an appropriate 

shutter speed based on the ambient light, but you’ll need to 
keep an eye on this – ideally, it should be between 1/500 sec 
and 1/1000 sec. If you need a faster shutter speed and you’re 
getting under-exposed shots you can increase your ISO – we 
set ours to 800.
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Get the right gear

8Combine the images
Target the image with the single bird, make a rough 
selection around the bird, then copy it, target the 

image with the birds on the feeder and paste the bird into it 
as a new layer. Reduce this layer’s opacity to 30%, and 
position the bird so that it sits on the perch on the right of 
the feeder. Return the opacity to 100%, Alt-click the Layer 
mask button to add a black mask that hides the bird, then 
take the Brush tool and paint in the bird with a white brush.

7ACR adjustments
Open the three starting images in ACR. Click Select 
All, and set Temperature to 4800 to ensure the white 

balance is the same for all the shots. Set Exposure to +0.60 
to brighten the images, and set Shadows to +32 and Blacks to 
+20 to add some fill light. Set Contrast to +13, Clarity to +22 
and Vibrance to +33, then click Open Images.

9Combine again and crop
Take the Crop tool, crop in on the right of the image, 
then drag out the left-hand box handle and press Enter 

to extend the canvas on the left of the image. Next, add the 
bird from the final image in the same way as you added the 
bird in step 8.

10Boost the colour and contrast
Press Cmd/Ctrl+Alt+Shift+E to create a merged 
layer. Take the Clone Stamp tool, and clone 

background pixels into the area of blank canvas on the left. 
Add a Levels adjustment layer, and set the Shadows slider 
to 14, Midtones to 1.09 and Highlights to 245. Add a Hue/
Saturation adjustment layer and set Saturation to +15. Add 
a Brightness/Contrast adjustment layer, and set Brightness 
to 3 and Contrast to 16.

If you’re serious about bird shoots, invest in some specialist kit

2Beanbag
If you don’t want to lug a heavy tripod 
around, a beanbag is a great alternative 

for supporting your camera and lens. They’re 
cheap, and can be placed almost anywhere.

1Camouflaged hide
There are lots of camouflaged hides on 
the market, but you’ll need one that’s 

portable, and quick to put up and take down, 
so that you can easily move between locations. 

3Camouflaged clothing
Camouflaged clothing is handy for any 
wildlife shoot. You can get patterns for 

different environments, and if you want to go 
the whole hog you could get a ghillie suit! 
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C
omposition can often be the most challenging 
aspect of taking a photograph, and in portrait 
photography we need to think hard about where to 
position the subject, how much ‘breathing space’ 

we should leave around her, what should be in focus and so 
on. However, there’s more potential for pushing the 
boundaries of how we frame portraits than with other 
subjects. The most striking images are often those that break 
the rules, so in this project we’re going to be looking at how 
you can capture a more abstract style of portrait that goes 

against some of the conventions of composition, by coming 
in really close for maximum impact.

You’ll need a friend or family member who can model for 
you. Look for distinguishing features that you can accentuate, 
such as the eyes, mouth and bone structure, and try to coax 
expressions that convey something of her character; our 
model had striking eyes and long hair, so we worked with 
those features in particular. You can either concentrate on 
capturing one portrait, or shoot a series of images that can be 
presented together, as we’ve done.

Capture a candid 
close-up portrait 
Get up close with your macro lens to capture portraits 
that really draw out the character of your subjects

2Use a macro lens
The Canon EF 100mm f/2.8L IS USM Macro is ideal, 
because you can get up close without being restricted 

to the minimum focusing distance, as you would with a non-
macro lens. The 100mm focal length enables you to get nice 
close-ups without distorting facial features, and the lens has 
a four-stop stabiliser, which is great for shooting handheld in 
low light. 

1 Let there be light!
For close-ups you need soft natural light for the best 
results, so if you’re shooting outside, avoid bright 

sunshine. If the weather is miserable you can shoot indoors 
like we did, positioning your model by a window. Whether 
you’re indoors or outdoors, use a reflector to bounce light 
back on to your model’s face and fill in unflattering shadows.



CREATIVE PROJECTS

Teach yourself Photoshop Elements
CREATIVE PROJECTS

193



Teach yourself Photoshop Elements
CREATIVE PROJECTS

194

4Shutter speed
Once you’ve set your aperture, half-press the 
shutter button to meter the scene, and turn the dial to 

adjust the shutter speed until the exposure indicator is in the 
middle to obtain a balanced exposure. Keep the ISO low for 
maximum image quality. However, to ensure you have a fast 
enough shutter speed to capture pin-sharp shots, you may 
need to increase the ISO to 400 or even 800, depending on 
the ambient lighting.

3Camera settings
Set your camera to manual mode for full control. To 
shoot handheld you’ll need to set a wide aperture to 

let in plenty of light; depending on the speed of your lens this 
will be somewhere between f/2.8 and f/5.6. This will ensure 
that you have a fast enough shutter speed to avoid camera 
shake, and will also create a nice shallow depth of field, so 
your model’s facial features stay sharp while peripheral detail 
and the backdrop are thrown out of focus.

6 Focus on features
Make the most of features such as the eyes, mouth and 
hair, but don’t feel that you have to include every 

feature in a single frame. Try shooting half of your model’s 
face, or her profile, and come in tight to emphasise details 
such as the eyes for added impact. For precise focusing, 
manually select the autofocus point that’s closest to the 
detail you want to capture – you’ll need to change the active 
focus point as you compose different shots.

5Composition
When it comes to composition, try to think outside 
the box and capture something a bit different. Most 

portraits are taken face-on with the camera around eye level, 
so try changing the angle and viewpoint. Get up high and 
shoot down on your subject, and get low and angle the camera 
up for an abstract feel. Try shots from the side too, with your 
subject looking both at you and away from you.

8Open in Elements
Select ty_elements64.dng and set Exposure to -0.75, 
Highlights to -45 and Shadows to +30, then select 

ty_elements65.dng and set Exposure to +1.05, Highlights to 
-25, Shadows to +55 and Blacks to +42. Click Select All at 
the top-left, and set Clarity to +10, then click Open Images to 
open all five images in Elements’ Expert/Full Edit mode.

7ACR adjustments
Open the five starting images in Camera Raw. They are 
DNG files so they’ll open in ACR by default. Click the 

ty_elements61.dng thumbnail, and set Exposure to +0.60 and 
Shadows +20. Select ty_elements62.dng and set Exposure 
to +0.65, Shadows to +38 and Blacks to +23. Select ty_ele-
ments63.dng and set Exposure to +0.35, Highlights to -27 
and Shadows to +43.



CREATIVE PROJECTS

Teach yourself Photoshop Elements
CREATIVE PROJECTS

195

10Convert to monochrome
Take the Burn tool, set Range set to Midtones 
and Exposure to 20%, and paint over the lips 

and eyebrows to enhance them. Next go to Enhance>Convert 
to Black and White, select Scenic Landscapes and click OK. 
Add a Levels adjustment layer, and move the Shadows and 
Highlights sliders in until they’re below the outer edges of 
the histogram, to set the black and white endpoints and 
boost the contrast.

9Retouch the skin
Press Cmd/Ctrl+J to duplicate the Background layer, 
and use the Spot Healing Brush tool to remove minor 

blemishes and stray hairs by clicking them. Use the Brush 
tool to even out areas of uneven skin tone by Alt-clicking to 
sample lighter or darker skin tones and painting over areas at 
20% opacity. Take the Dodge tool, set Range to Midtones and 
Exposure to 20%, and brush over the eyes to brighten them.

11Merge and sharpen
Move the Midtones slider left to brighten the 
image, then change the layer’s blending mode 

to Soft Light to subtly boost contrast throughout the tonal 
range – you may need to tweak the Levels settings after doing 
this. Press Cmd/Ctrl+Alt+Shift+E to create a merged layer, 
then go to Enhance>Unsharp Mask and set Amount to 70% 
and Radius to 2 pixels.

12Make a montage
Go to Layer>Flatten Image, then repeat steps 9-11 
for each image. Select ty_elements61, take the 

Crop tool, select Use Photo Ratio, click the arrows below 
to swap the height and width values and draw a landscape 
crop. Crop the next three to square format by changing the 
height setting to match the width setting; leave 
ty_elements65 as portrait format. Create a new document, 
copy and paste all the images into it, and resize and position 
them to create a montage as shown.

How to create a reflective mood…
A reflector is simply a large 
sheet of reflective material 
that’s used to direct light on to 
a subject. When you’re shooting 
portraits in natural light you can 
use a lightweight, collapsible 
reflector; they’re a cheap, 
portable and easy-to-use option 
for controlling the light without 
having to use flash. Reflectors 
are available in a range of sizes 
and colours, and many have 
multiple surfaces so that you can 
create different effects – white 
is great for lifting shadows and 
balancing the light, gold adds 
a warm glow to skin, and silver 
creates a cooler feel and can also 
create nice highlights. 

GOLD SIDE SILVER SIDE WHITE SIDE NO REFLECTOR
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L
ow-key portraits make the most of dark tones and 
shadows to create drama and atmosphere. Unlike 
high-key photography, which requires plenty of 
natural or artificial light, a low-key shoot requires 

very little. The backdrop needs to be mostly hidden in the 
shadows, while particular features on the subject are 
illuminated to make them stand out.

This means that when you’re shooting low-key portraits 
you don’t need much in the way of lighting kit – a single 
flashgun mounted off-camera will be adequate. Some 
D-SLRs, such as the 60D, 600D and 7D, have an Integrated 
Speedlite Transmitter, which enables you to fire a compatible 
external flash via the camera’s pop-up flash. If your camera 
doesn’t have this feature you’ll need a wireless flash trigger, 
which is mounted on your camera’s hotshoe.

For this technique the ambient lighting needs to be as 
low as possible, so shooting indoors is ideal. You want to 
eliminate as much of the ambient light as possible, which 
you can do by narrowing your aperture; a fast shutter speed 
would achieve the same effect, but on some cameras the 
top flash sync speed is either 1/200 or 1/250 sec. When 
you expose for the ambient light you don’t need to worry 
about under-exposing your subject, because the flash will 
illuminate them – you can simply adjust the flash power as 
required to expose them correctly. 

Shoot a moody  
low-key portrait
Shut out the ambient light to plunge the backdrop in deep shadows, 
and use a flashgun to light your subject for an atmospheric portrait

BEFORE
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2Get set up
For this shoot a standard zoom lens will give you 
plenty of versatility. You don’t need a ‘fast’ portrait 

lens with a wide maximum aperture, because we’ll be using 
flash to light the model rather than relying on natural light. 
As we’ll be shooting with an external flashgun, you’ll need a 
light stand or tripod to place it on, using the mount supplied 
with the flashgun.

1Choose a location
A large and spacious room is ideal for this shoot. It 
doesn’t need to have good natural light – the darker the 

better, in fact – and you don’t need to worry about cluttered 
backdrops, because only your subject should be visible when 
you exclude the ambient light.

4Narrow the aperture
If the scene is still fairly light, dial in a narrower 
aperture and take another test shot, and repeat 

until you’ve eliminated all the ambient light and the whole 
scene appears dark. You can use the histogram to help you; 
ideally there should be just a few lines of pixels clipped at 
the left-hand edge of the graph to indicate a heavily under-
exposed scene.

3Camera settings
We want to eliminate as much of the ambient light as 
possible, so forget about exposing for your subject 

for the time being. Set a low ISO of 100 to retain maximum 
quality for smooth, noise-free shadows, and set your shutter 
speed to the maximum flash sync speed, which is 1/200 sec 
(1/250 sec on higher-end cameras). Start with a wide aperture 
value, such as f/5.6, and take a test shot.

6Test the flash
Set the flashgun to Slave mode (refer to your manual 
for how to do this), and make sure your camera and 

flashgun are set to the same channel so they can 
communicate; the default channel on your camera is 1. Set 
your flashgun to manual, and place it in front of your model 
to one side. Set the power to one-quarter to start with, take a 
test shot, and increase the flash power if your model appears 
under-exposed.

5 Flash settings
Now we need to set the camera’s pop-up flash to 
trigger the external flashgun. Select the first shooting 

menu, scroll down to ‘Flash control’ and press ‘Set’. Next scroll 
down to ‘Built-in flash func’, press ‘Set’ and then scroll down 
to ‘Wireless func’ and press ‘Set’. You want to select the third 
option here, to fire just the external flashgun.
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8Start shooting
If you want to soften the effect of the flash you can 
direct the light into a light modifier, such as an 

umbrella, to create a more diffuse light; you can achieve a 
similar effect by using a reflector to bounce the light back on 
to your model. When you’re happy with your exposure and 
flash settings, switch your lens to AF and start shooting.

7 Flash adjustments
If some of the background is illuminated and your 
subject is still under-exposed, increase the flash power 

and move the flashgun more to the side of your subject, so 
that less light is falling on the backdrop. Alternatively, you 
can move the flash closer to your model and reduce the 
power; the closer it is, the less power will be required, and 
this will also reduce the amount of light hitting the backdrop.

9Raw adjustments
Open the starting image in ACR. Set Exposure 
to +0.85, then set Shadows to -15 and Blacks to -23 

to darken down the shadows. Set Clarity to -20 to soften the 
skin; positive Clarity settings are used to enhance detail, but 
negative settings enable you to subtly blur fine detail such as 
skin blemishes. Click Open Image to open the image in 
Elements’ Expert/Full Edit mode, and press Cmd/Ctrl+J 
to duplicate the background. Rename the new layer Skin.

11Blur the skin
Alt-click the Layer mask icon to add a black mask 
and hide the blur effect, then paint over the skin 

with a white brush to reveal the blur. Click the layer’s 
image thumbnail, then use the Brush tool to even out areas of 
uneven skin tone by Alt-clicking to sample lighter or darker 
tones and painting over areas at 15% opacity. Click the top 
layer, and press Cmd/Ctrl+Alt+Shift+E to create a merged 
layer. Go to Enhance>Convert to Black and White, and select 
the Newspaper style.

10Retouch the skin
Use the Spot Healing Brush to tidy up stray hairs 
and spots, and the Clone Stamp tool for larger 

blemishes; set its opacity to 25%, Alt-click to sample clean 
areas and clone these over the marks. Duplicate the Skin layer 
and rename the new layer Blur. Go to Filter>Blur>Gaussian 
Blur and set Radius to 2 pixels.

12Contrast and sharpening
Add a Levels adjustment layer, and set Shadows to 
29 and Midtones to 1.22 to lighten the subject’s 

midtones and darken the shadows further. Set the layer 
blending mode to Overlay, and reduce its opacity to 60%. 
Target Layer 1, select the Dodge tool, set Range to Midtones 
and Exposure to 25%, and brush over the eyes and hair to 
lighten them. Create another merged layer, go to Enhance> 
Unsharp Mask and set Amount to 60% and Radius to 2.8 
pixels. Add a black mask as before, and paint the sharpening 
back into the eyes and mouth with a white brush. 
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Photo clinic
Get professional feedback on enthusiasts’ photos, with 
simple solutions you can use in Photoshop Elements

202 Storm Clouds
By Dave Jeffries
Balancing colour and tone

204Helsinki Busker
By Andy Hollingsbee
Add contrast and vignetting

206You Looking At Me?
By Paul Fine
Colour temperature

208Superbikes
By Dave MacLeod
Composition and cloning

210Lake View
By Wayne Gibbons
Improve the composition

212Red Arrows
By Alex McDonald
Exposure and cloning

214Apocalypse Now
By João Freire
Brightness and contrast

216Woody
By Stephen Costigan
Under-exposure

218Porth Colmon
By Alan Lodge
Composition

220Tree Frog
By Paul Dixon
Cloning unwanted detail
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02  Thoughtful 
composition, 

with a ‘wide’ view at 
70mm rather than a 
more tightly cropped 
image at 200mm

PHOTO CRITIQUE

03  The image feels 
too cool, and the 

shadow and highlight 
detail could be 
improved to enhance 
the illuminated area

Dave says “After the recent record dry spell 
in California we received some welcome rain 
in February, and I ventured out with my nine-year-
old on a Sunday afternoon. The storm had just moved 
on, and these hills south of San Francisco looked like 
they were breathing a sigh of relief. I stopped the car 
and took this shot quickly with my Canon 7D and 
70-200mm zoom lens at 70mm; I didn’t use any 
filters. After doing a little processing in Lightroom 
(I pulled back the highlights and boosted the shadows 
to bring out the ‘anger’ in the clouds), the area of 
grass bank in the lower-left third popped out – it’s 
illuminated by the sun coming through a gap in the 
clouds. In hindsight I should probably have gone for 
greater depth of field, as not everything is as crisp as 
I’d like. I would love your expert view on any framing 
and post-processing that could have developed this 
into a hang-able living room picture.”

We say “This is a pretty good effort, Dave! Shooting 
at a narrow aperture of f/20 has actually given you 
sufficient depth of field, so the shot is sharp across 
the frame. And I like the ‘wide’ composition, with 
lots of really moody cloudy sky and forest, and not 
much lake, while the light on the edge of the lake 
provides a nice focal point. But it could certainly be 
improved. If you shoot in the raw mode it’s easy to 
lift detail and colour in Adobe Camera Raw. However, 
you can also edit hi-res JPEGs very effectively in 
ACR, and I’ve taken the liberty of making a few edits. 
I’ve warmed up the image, boosted the exposure 
and contrast, reduced the highlights, and boosted 
shadows and whites, as well as clarity and saturation 
to lift the colours. As I’m using Photoshop CS6, with 
ACR 8.3, I was also able to add an ND grad effect to 
the brighter top part of the sky. Then, in Photoshop, 
I cloned out the distracting tree tops in 
the foreground, and sharpened the shot. More details 
in the step-by-step on the facing page!”

Canon EOS 7D
Canon EF 70-200mm f/2.8L IS II USM 
Aperture f/20
Shutter speed 1/50 secs

Storm Clouds
BY DAVE JEFFRIES

1

3

01  Well exposed to 
retain detail in 

the bright clouds and 
forest; the f/20 
aperture captures a 
broad depth of field

01

02

03
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Now try this...
How Dave can enhance his 
landscape image in Photoshop

Boost the image
I opened the JPEG in ACR (right click in 
Bridge and choose Open in Camera Raw), 
where I’ve warmed up the Temperature 
(+11), then boosted Exposure (+0.20) and 
Contrast (+18), dropped Highlights (-23), 
and boosted Shadows (+23) and Whites 
(+25). I also nudged up Clarity (+10) and 
Saturation (+18).

Control the sky
Dave didn’t use an ND grad for this 
shot, but as I’m using ACR I can 
quickly add a grad effect with the 
Graduated Filter tool to pull back 
the bright sky. I’ve drawn a gradient 
from the top of the sky to half-way 
down the image, then set Exposure 
to -1.50, Contrast to +3, Highlights to 
-43 and Shadows to -16.

Cloning to clean up
Clicking Open brings the tweaked 
image into the main Photoshop editor. 
Here I’ve used the Clone Stamp tool to 
remove the clumps of distracting 
undergrowth at the bottom of the 
frame, before sharpening the image 
with the Unsharp Mask filter. 

STEP BY STEP
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02  Converting the 
image to mono 

suits both the subject 
and the weather

PHOTO CRITIQUE

01  Great composition, 
and a natural pose 

and expression, create an 
engaging street portrait

03  The image lacks 
punch. Both the 

overall contrast and the 
fine detail need a boost

Andy says “I took this shot in Helsinki in November. 
Photography in that part of the world late in the 
year can be quite challenging, as it starts to get dark 
by early afternoon, but one cloudy and miserable 
Sunday I decided to try my hand at some street 
photography. This accordion-playing busker caught 
my attention, because he was so cheerful despite the 
poor weather, and because I could see that there was 
bags of character in his weather-beaten face. I shot 
with my EF 24-70mm f/2.8L lens wide open and at 
70mm, both to let in as much light as possible and 
also so that I could blur the background. This was 
my first serious attempt at converting a picture to 
black and white, which I did in Photoshop Elements, 
using the Urban Snapshots preset in Convert to Black 
and White. I also added a subtle vignette to focus 
attention on the subject. I’ve been meaning to start 
a portfolio for a while, and I thought this shot would 
be a good start. When I got the picture printed I 
ordered two copies, as I knew I would be in the same 
area again a week later, and you should have seen the 
busker’s face when I gave him a copy of the picture to 
keep – he really lit up!”

We say “This is a great street portrait Andy, and it 
looks all the better for being converted to black and 
white, which really brings out the subject’s character 
– and it also disguises the fact that the weather was 
lousy! The depth of field is perfect, as you’ve kept 
enough of the subject’s surroundings sharp to show 
the urban environment, while blurring the more 
distant detail so it doesn’t compete for our attention. 
However, the image lacks a little in terms of punch, 
because the tones are relatively flat; there are too 
many midtone greys in the scene, and not enough 
highlights to create strong contrast. Fortunately, we 
can add instant impact to the shot with a few simple 
edits in Elements.”

Canon EOS 5D Mk II
Canon EF 24-70mm f/2.8L USM
Aperture f/2.8
Shutter speed 1/640 sec

Helsinki 
Busker
BY ANDY HOLLINGSBEE

02

03

01
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Now try this...
How Andy can enhance his 
portrait in ACR and Elements

ACR adjustments
In Elements go to File>Open in Camera 
Raw. On the Basic tab set Exposure to 
+0.20, Contrast to +30, Highlights to 
+100 and Whites to -40. Set Clarity to 
+100 and click Open Image.

Selective contrast
Add a Levels adjustment layer. Set 
Shadows to 15 and Highlights to 235, 
then take a black brush, click the 
mask thumbnail and paint over areas 
where shadows are too dark or 
highlights too bright. Add a new layer, 
and label it ‘vignette’.

Add a vignette
Take the Elliptical Marquee tool, and 
draw a vignette-shaped selection. Go to 
Select>Inverse, then go to Edit>Fill and 
choose Black. Go to Select>Deselect, 
then go to Filter>Gaussian Blur and 
enter 170 pixels. Reduce the layer’s 
opacity to 30% and fine-tune the 
position and shape of the vignette with 
the Move tool. 

STEP BY STEP

elective contrast

Take the Elliptical Marquee tool, and 
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02  Narrowing 
the aperture 

would have kept 
the rear monkey 
much sharper

PHOTO CRITIQUE

01  The composition 
and eye contact 

makes for a really 
engaging wildlife 
portrait

03  The image 
feels too 

warm, and would 
benefit from a 
contrast boost

Paul says “I spotted this group of macaque monkeys 
on a visit to Newquay Zoo. I immediately envisaged 
the shot I wanted to capture, but it took a long time 
for the monkeys to play ball and all look at me at 
the same time, despite me clicking my fingers and 
making various attempts at monkey noises to try 
and get their attention! As it was a quite dull day I 
had to bump up the ISO to 800 to get a fast enough 
shutter speed to enable me to shoot handheld. In 
Photoshop I adjusted Levels slightly, cropped in a 
little tighter to remove some background distractions, 
and added a vignette to draw the eye in. I love the eye 
contact with the macaques – even if they do look a 
bit sinister!”

We say “This is a great shot, Paul, and it goes to 
show that you don’t have to go on safari to capture 
dramatic wildlife images! As you say, it’s the eye 
contact that helps to makes the shot, so it was worth 
waiting for the right moment – and possibly getting 
funny looks off other visitors with your efforts to 
get the monkeys’ attention! But it’s not just that eye 
contact that makes this shot a winner – the tilts 
of the heads, and the way the monkeys are lined up 
as if they’re in a queue, help to create a genuinely 
engaging wildlife portrait. Your shutter speed was 
fast enough to ensure a sharp image, while the f/14 
aperture has kept the closest two macaques in sharp 
focus, and the farthest one sharp enough to capture 
the eye contact, while blurring the backdrop nicely. 
However, a slightly narrower aperture would’ve made 
the back monkey sharper; capturing good-quality 
images at high ISOs is all in a day’s work for your 5D 
Mk III, so you could have gone to ISO1600 without 
a noticeable reduction in quality. A vignette effect is 
ideal for this sort of shot, but I would just suggest 
a couple of small tweaks to enhance the image even 
more – I’ve made these in Adobe Camera Raw, which 
can be used to edit JPEGs very effectively as well as 
raw files. The shot feels too warm, and the yellowish 
tint makes the subjects look a little jaundiced, so I’ve 
toned down the yellow and added blue by moving 
the Temperature slider left; cooling the colours 
adds to the feeling of drama and slight menace you 
alluded to. I’ve also brightened the image a little, 
boosted the overall contrast, and reduced the Blacks 
to further boost the contrast between the shadows 
and midtones. You also sent us some black-and-
white versions of similar images; mono treatments 
can be very effective for wildlife, and converting to 
mono is also an easy way to banish colour casts, but 
in this case keeping the image in colour preserves the 
striking oranges of the macaques’ eyes.”

Canon EOS 5D Mk III 
Canon EF 100-400mm f/4.5-5.6L IS USM
Aperture f/14
Shutter speed 1/125 sec

You Looking 
At Me?
BY PAUL FINE
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Now try this...
How Paul can enhance his 
wildlife portrait using Elements’ 
Camera Raw editor

Correct the colours
In Elements go to File>Open in Camera 
Raw, navigate to the JPEG image and 
click Open to open it in ACR. Move the 
Temperature slider left to -18 to cool 
down the image, and move the Tint 
slider left to -3 to tone down the slight 
magenta cast.

Exposure and contrast
Move the Exposure slider right to 
+0.40 to brighten the entire image, 
then set Contrast to +28 to boost the 
overall contrast.

Boost the Blacks
To further increase the contrast 
between the darkest tones in the image 
and the midtones, move the Blacks 
slider left to -18. Finally, set 
Saturation to +2 to subtly boost the 
colours throughout the shot. 

STEP BY STEP

orrect the colours

xposure and contrast

oost the Blacks
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02  ...but his crop 
was too tight, 

and the riders don’t 
have any space

PHOTO CRITIQUE
01  Dave was right 

to crop out the 
advertising boards at 
the top of the image…

03  We’ve also 
cloned out some 

distracting marks on 
the track markings

Dave says “I shot this at the Knockhill round of the 
British Superbikes Championship. It shows my two 
favourite riders in the Superbike class: Stuart Easton 
(No. 5), a local rider from Hawick, with Josh Brookes 
(No. 3) close behind him. The hairpin always offers 
a good opportunity for close-up action shots, as 
the bikes are going a bit slower before heading up 
to the start/finish line. However, I was standing in 
the spectator area, which is higher than the track, 
and so I was unable to get as low as I would’ve liked. 
I’ve cropped the image, but I haven’t done any other 
post-processing work on it. The sky was quite bright 
when I took this, with a little cloud cover.”

We say “Nice work, Dave – you’ve captured a strong 
superbikes action shot at a great moment during the 
race, with the riders pushing each other hard as they 
fight for the lead. It was a smart move to position 
yourself at the hairpin, as the riders are moving 
relatively slowly here, giving you more of a chance of 
grabbing a sharp shot, which you’ve managed thanks 
to your exposure of f/5.6 at 1/640 sec with your 
telephoto lens. However, this was taken at 170mm, 
and I think you could have zoomed in fully to 250mm 
for an even tighter shot.

“I also think you’re right to crop the image, to 
remove the distracting advertising boards. But I also 
think that, having held back when you took the shot, 
you’ve then gone too far, cropping too tight on the 
riders and not giving them space to ride ‘out’ of the 
shot. So in Photoshop I’ve cropped your image less 
tightly, and I’ve also angled it for a more dynamic 
feel. I’ve then added a vignette to draw the eye in, 
boosted the contrast, cloned out the mark on the 
white race markings, and sharpened the shot.”

Canon EOS 600D
Canon EF-S 55-250mm f/4-5.6 IS II 
Aperture f/5.6
Shutter speed 1/640 sec

Superbikes
BY DAVE MACLEOD
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Now try this...
How Dave can improve his 
results in Photoshop

Cropping correctly
Dave was right to crop, but went too 
tight. Using the Crop tool in Photoshop, 
I’ve cropped in, just not as much, leaving 
space for the riders to move into. I also 
tilted the crop for a more aggressive 
angle. Using the rule of thirds overlay 
grid, the riders are positioned perfectly.

Vignette and contrast 
improvements
Adding subtle vignettes ensures the 
eye is drawn to the focal point. Go to 
Filter>Lens Correction (Correct Camera 
Distortion in Photoshop Elements), 
and set Vignette Amount to -50. Now 
use Brightness/Contrast and boost 
Contrast to +25.

Clone and sharpen
To remove a few distracting marks, 
I used a combination of the Clone 
Stamp tool and Spot Healing Brush 
tool, using small brushes, and zoomed 
in to 100%. As always, sharpen last – 
using Unsharp Mask, I’ve set Amount 
to 80% and Radius to 1.8 pixels. 

STEP BY STEP

ORIGINAL

DAVE’S CROP
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02  The scene 
contains plenty 

of ‘layers’ of detail, 
which lead the eye 
through the scene from 
the foreground to the 
distant background

PHOTO CRITIQUE

01  It’s good 
to include some 

foreground interest, 
but here we have too 
much, and it 
dominates the bottom 
half of the frame

03  The shot’s 
colours and 

contrast are a little flat, 
and don’t do justice to 
the dramatic subject, 
so we need to give 
them a boost

Wayne says “This was taken in the Lake 
District near Glenridding and Ullswater, 
which can be seen in the distance. I was 
about 1,400ft up with no tripod and just a 
polarising filter. I found some rocks to use as 
foreground interest, and included the water 
and mountains in the background to add 
some depth to the scene. I used a narrow 
aperture of f/13 to capture a broad depth of 
field and keep as much of the scene in focus 
as possible, and I set an ISO of 400 to ensure 
my shutter speed was fast enough for a 
handheld shot. In post-processing I tweaked 
the contrast using Curves, and applied a 
Black & White adjustment layer with a 
blending mode and layer mask to boost the 
colour and contrast. I also applied some noise 
reduction, and sharpened the image using the 
High Pass filter.”

We say “What a cracking shot, Wayne! It’s 
a shame you didn’t have a tripod, but well 
done for increasing your ISO to ensure your 
shutter speed was fast enough. Selecting a 
narrow aperture of f/13 was a good choice, 
as you’ve captured a broad depth of field, 
and I like how you’ve included foreground, 
midground and background detail to add 
depth to the image, capturing ‘layers’ of 
interest that lead the eye through the scene. 
I do think there’s a little too much foreground 
in the shot, however, so I’ve used the 
Recompose tool in Photoshop Elements to 
squash this area so that our main focus is on 
the hills, lake and sky. I’ve also boosted the 
colour and contrast even more, to really show 
off this spectacular landscape.”

Canon EOS 5D Mk II 
Canon EF 24-105mm f/4L IS USM 
Aperture f/13
Shutter speed 1/160 sec

Lake View
BY WAYNE GIBBONS
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Now try this...
How Wayne can recompose 
and enhance his landscape 
scene using Elements

Recompose tool
Select the Recompose tool, and paint 
over the foreground with the Mark for 
Removal tool. Click the bottom handle 
of the bounding box and drag it up to 
compress the foreground detail, then 
drag the top handle down to produce 
a more panoramic composition.

Panoramic crop
Hit Enter or click the green tick to 
apply the transformation, and adjust 
the Threshold slider if required to 
reduce distortion. Next take the Crop 
tool, select 16x9in from the Crop 
Preset menu, and crop the image.

Boost colours
Add a Levels adjustment layer, and set 
the Shadows slider to 27, Midtones 
to 1.10 and Highlights to 254. Add a 
Brightness/Contrast adjustment layer, 
and set both Brightness and Contrast 
to +18. 

STEP BY STEP

ecompose tool

Add a Levels adjustment layer, and set 
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02  The lettering 
and insignia on 

the aircraft are 
perfectly sharp

01  The hawk in the 
centre is out of 

formation, and 
distracts the eye

01 The hawk in the 
centre is out of 
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Now try this...
How Alex can enhance his 
airshow image in Elements

Select the hawk
Select the central plane with the Quick 
Selection tool. Zoom in to make an 
accurate selection, and where there’s not 
enough contrast for the tool to work, 
switch to the Selection Brush. When you 
are happy with the selection press Cmd/
Ctrl+J to float the plane to a new layer.

Clone the smoke
Select the Move tool, and reposition the 
plane as shown. Add a new layer below 
the plane layer, and clone out the plane 
with the Clone Stamp tool, Alt-clicking 
to sample suitable areas of sky and 
smoke. To extend the smoke trail to the 
repositioned plane, sample pixels from 
both the original trail and similarly 
coloured trail of the bottom plane.

Brightness and colour
Add a Brightness/Contrast adjustment 
layer, and set both sliders to around 60. 
Finally, add a Hue/Saturation 
adjustment layer, and set Saturation to 
20 to boost the colours. 

STEP BY STEP

PHOTO CRITIQUE

03  The  sky is very 
under-exposed, 

and needs a boost in 
Elements to rebalance it

Alex says “I visited the East Fortune Airshow in East 
Lothian in July to try out my new Canon EF 70-300 
f/4-5.6L IS USM lens, its zoom range extended by 
my crop-factor 650D. I’d re-read the Masterclass 
on photographing aircraft from the September 2012 
issue of PhotoPlus for some tips, and it was a really 
enjoyable day. However, it was hard work trying to 
keep up with the fast jets. I was a little envious of the 
photographers who had more advanced cameras with 
faster burst rates – it seemed to me that more frames 
per second and lots of luck were the keys to capturing 
the perfect shot! I was also a bit disappointed when 
I got home to find that a lot of my shots looked 
too dark. I’d tried keeping my ISO at 100-200, but 
I think the camera was foxed by the clouds, despite 
me using spot metering. I’d appreciate any advice on 
how I can capture brighter shots with more detail.”

We say “A very good effort, Alex. The planes are nice 
and sharp – you can clearly make out the ‘Force’ of 
Royal Air Force on some of the aircraft. The image 
is a little dark, but it’s clear to see this was a dull 
and overcast day – so you were never going to get 
bright and sunny images! Any camera will also 
under-expose shots with lots of ‘bright’ sky in the 
frame to avoid over-exposure, but spot metering a 
small moving target is tricky; using Centre-weighted 
Average would’ve been better as the brighter planes 
are mostly in the centre of your frame. But we can 
easily lighten the shot in Photoshop Elements.  
There’s isn’t much wrong with your camera settings  
– f/7.1 is a good aperture for shooting aircraft, but 
ideally your shutter speed should have been a bit 
faster than 1/800 sec; you could easily have upped 
your ISO to 200/400 to get a faster shutter speed of 
1/1600 sec. I’ve brightened up the image in Elements, 
and boosted the contrast; however, my biggest issue 
is with the plane at the rear – it’s slightly lost against 
the red smoke of the plane above, and it detracts from 
the formation.”

Canon EOS 650D
Canon EF 70-300mm f/4-5.6L IS USM 
Aperture f/7.1
Shutter speed 1/800 sec

Red Arrows
BY ALEX MCDONALD
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lone the smoke

rightness and colour
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João says “This shot is of the palafitte (stilt) quay at 
Carrasqueira, a fishing village on the Sado Estuary 
in southern Portugal. The fishermen here still use 
traditional methods, and the network of jetties has 
been expanded over the years to enable them to 
get to and from their boats at low tide. The quay 
draws photographers from as far afield as the United 
States and Japan, and I must have taken more than 
100 photos of it myself. On this day there wasn’t so 
much as a breeze. I mounted my 5D on a tripod and 
used my Lee ProGlass 0.9 ND filter to obtain a slow 
shutter speed, and an ND grad to hold back the sky.”

We say “This is a stunning shot of a striking subject, 
João. You obviously know the location well, and 
you’ve timed and composed the shot perfectly, so 
the lines of the jetty lead the eye to the sunset; the 
colours are beautiful, and the rugged detail of the 
pier contrasts nicely with the smooth water and sky. 
It must have been an incredibly still day, because 
despite the slow shutter speed the clouds aren’t 
‘streaky’, and you can make out the writing on the 
boat. My only concern is that the jetty itself is quite 
dark, and doesn’t stand out enough against the dark 
water and sky, so after tweaking the colours and 
exposure in ACR, I’ve used Levels to lighten the jetty, 
and boosted the local contrast to really bring out 
the texture and detail in the timbers, masking both 
effects with gradients.”

Canon EOS 5D Mk II
Canon EF 16-35mm f/2.8L II USM
 Aperture f/11
Shutter speed 30 secs

Apocalypse Now
BY JOÃO FREIRE

01  The curves of the jetty lead the eye towards the 
setting sun, which is nicely placed at the top-left 

intersection of the third lines

02  The dramatic sky is beautifully reflected in the 
glass-like water, and the lines of the clouds subtly 

mirror the lines of the jetty

03  The jetty is quite dark; lightening it and boosting 
its detail creates contrast, and makes the 

composition even more effective
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Now try this...
How João can enhance 
his image in Elements

ACR adjustments
Open the JPEG image in Camera Raw. 
Set Temperature and Tint to +10, 
Exposure to +0.25, Shadows to +60, 
Contrast to +20 and Vibrance to +20. 
Open the image in Elements and 
duplicate the background layer.

Local contrast
Go to Enhance>Unsharp Mask and 
set Amount to 50% and Radius to 40 
pixels. Add a mask to the layer, select 
the Gradient tool and set the 
foreground colour to black. In the 
Options panel tick Transparency and 
Linear, then click Edit and select 
Foreground to Transparent.

Selective exposure
Draw one gradient to mask the effect 
from the sky, and two more to mask the 
water. Add a Levels adjustment layer, 
and Alt-drag the mask from Layer 1 to 
the Levels layer’s mask to copy it. Set 
the Highlights to 220 and Midtones 
to 1.10 to lighten just the pier. 

STEP BY STEP
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02  The aperture 
used is wide 

enough to suitably blur 
the background

01  Good use of 
technique 

means the bird’s 
whole body is in focus

Stephen says “I’ve been trying to photograph this 
woodpecker in my garden for several weeks now, 
but it rarely settles for more than a few seconds 
before flying off, so eventually I decided that my best 
option was to set the camera up inside the house, 
and shoot through the French windows. I mounted 
my 5D Mk III with 100-400mm lens on my tripod 
and attached a cable release. To obtain the correct 
focusing distance, and to stop the autofocus system 
from ‘hunting’, I autofocused on the coconut shell 
and then switched to manual focus. The bird’s 
movements are extremely rapid, so to capture a sharp 
shot I selected a shutter speed of 1/1000 sec at f/5.6, 
which meant I had to bump up the ISO to 800, and 
used a focal length of 400mm. In post-processing 
I cropped the image at little, reduced the noise and 
sharpened it.”

We say “Well done, Stephen – you’ve done a really 
good job of photographing a notoriously shy and 
skittish bird. Your composition is strong, with the 
woodpecker placed on the right of the frame, and 
your aperture is ideal for this kind of shot – f/5.6 at 
400mm is wide enough to blur the background, but 
with enough depth of field to keep all of the bird in 
sharp focus. Pre-focusing on the coconut shell was a 
good move too, as your focusing is spot on. My only 
criticism is that the shot looks too dark – it’s under-
exposed by about a stop, so increasing your ISO to 
1600 would’ve fixed this. However, we can easily 
brighten things up in Elements! First, I’ve applied a 
slight crop, then I’ve brightened the image, and I’ve 
also boosted the colours both globally and selectively 
– see the walkthrough for the details.”

Canon EOS 5D Mk III 
Canon EF 100-400mm f/4.5-5.6L IS USM
Aperture f/5.6
Shutter speed 1/1000 sec

Woody
BY STEPHEN COSTIGAN
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Now try this...
How Stephen can improve 
his bird portrait in Elements

Crop in
In Elements, I’ve used the Crop tool to 
crop the image at the same 3x2 (or 
6x4) ratio of the original shot to lose 
the sharper foliage in the bottom-left 
corner. Using the rule of thirds grid I’ve 
placed the woodpecker on the right third 
line for a balanced composition.

Brighten the image
A Brightness/Contrast adjustment 
layer offers a quick and simple way to 
fix under-exposed images. Here I’ve 
set Brightness to 70, which has lifted 
the image while retaining the detail 
in the lighter feathers on the 
woodpecker’s chest, and I’ve also 
boosted the Contrast to 25.

Tweak the colours
Next I’ve added a Hue/Saturation 
adjustment layer, and set Saturation to 
+15 to boost the overall colours. I then 
selected Greens from the menu and set 
Saturation to +12 to lift the foliage, and 
selected Reds and set Saturation to -8 
to tone down the bird’s feathers. 

STEP BY STEP

03  The shot is 
under-exposed 

by about a stop, but 
this is easily fixed

PHOTO CRITIQUE

01

03

02
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02  Nice use of the shoreline 
to frame the central 

cluster of rocks

PHOTO CRITIQUE

01  Well-exposed to capture 
the spectacular colours 

of the sky and its reflection

03  The composition is a bit 
too symmetrical, and 

the foreground rocks are dark

Alan says “This shot was taken at Porth 
Colmon – it’s my favourite spot on the 
North Wales coast, and I try to spend as 
much time as possible down on the rocks at 
sunset. This shot was taken in the evening 
after a hot sunny day with no cloud, but as 
the sun started to set, some clouds began to 
form on the horizon. I waited until the sun 
had gone down, and crossed my fingers that 
the clouds would light up – they did, and 
I was very happy that my wait had paid off. 
It’s always hard to expose the rocks properly, 
as they’re so dark. I shot in raw, and used a 
Lee 0.6 ND filter, which in tandem with the 
narrow aperture of f/16 gave me the long 
exposure I was after to smooth the sea. I also 
used a 0.9 ND grad to hold back the sky while 
bringing out as much detail in the rocks as 
possible. Apart from some sensor dust marks 
I’m happy with the shot, although I’d still like 
to have captured more detail in the rocks – 
I’ll try again next time!

We say “This is a great long-exposure 
seascape, Alan. The sea and sky are well- 
exposed, and the colours of the sky and the 
reflection in the blurred water are spectacular. 
The rocks are a little under-exposed, as you 
say, but even shooting raw it’s hard to expose 
such a high-contrast scene, and if you’d 
exposed for that shadow detail you’d have 
clipped the colours in the sky; when we talk 
about clipping we’re often referring to pure 
white highlights, but if you’ve got strong, 
bright colours it’s possible to clip these too, 
so they become patches of flat orange or 
red, with no gradation in tone. I like how 
you’ve used the curve of the shoreline to 
frame the central rocks, although for me the 
composition is a little too simplistic with the 
horizon in the middle. I’ve applied a fairly 
radical crop, going from landscape format to 
portrait, and turning a conventional seascape 
into something that, without the context of 
the shoreline, is more abstract. It also puts 
the horizon on the top third line. With your 
large 21Mp raw image from your full-frame 
EOS 5D Mk II, we’re still left with a good-
sized usable image. I’ve also lightened the 
water to bring it closer in tone to the sky 
and muted the sky colours a touch, so the 
central rocks become the main focus against a 
wash of colour; the blurred water adds to the 
abstract feel. Hope you like it!”

Canon EOS 5D Mk II
Canon EF 17-40mm f/4L USM
Aperture f/16
Shutter speed 20 secs

Porth 
Colmon
BY ALAN LODGE
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Now try this...
How Alan can enhance his 
sunset seascape in Elements

Portrait crop
Take the Crop tool, choose 8x10in from 
the crop preset menu and crop as shown, 
then use the Clone Stamp tool on a new 
layer to remove the bits of rock from the 
edges of the frame, and the dust spots.

Brighten the foreground
Add a Brightness/Contrast adjustment 
layer and set Brightness to 20. Take the 
Gradient tool, and draw a black-to-white 
linear gradient on the mask so that just 
the foreground is lightened.

Tone down the reds
Add a Hue/Saturation adjustment layer. 
Choose Reds from the menu, set 
Saturation to -10, then drag the right-
hand pair of markers at the foot of the 
panel right a touch, so that the oranges 
are desaturated, along with the reds. 

STEP BY STEP
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02

03

01
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02  The shot is 
well-exposed to 

capture detail from the 
dark eye to the 
highlights

01  The image is 
nicely 

composed, and the 
all-important eye is 
perfectly sharp

03  The background 
object in the 

bottom-right of the 
frame is a little bit 
distracting
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Now try this...
How Paul can enhance his 
froggy close-up with 
Photoshop Elements

Clone the background
Take the Clone Stamp tool and clone out 
the bark, Alt-clicking to sample 
suitable background pixels. Press Shift+[ 
to reduce the brush hardness when 
cloning close to the frog’s head.

Refine 
the tones
Add a Brightness/Contrast layer, and 
set Brightness to 40. Add a Levels 
layer, set Midtones to 1.20 and 
Highlights to 230, then invert the 
mask and paint the effect into the frog.

Boost the 
colours
Cmd/Ctrl-click the mask to load it as a 
selection. Add a Hue/Saturation layer 
– the attached mask will be identical to 
the Levels layer’s mask. Set Saturation 
to +15. Crop the image to finish. 

STEP BY STEP

Paul says “I recently won a day-long photography 
workshop with Wild Arena at Knowsley Safari Park, near 
Liverpool. Canon made a range of equipment available 
for the winners to try, including the EOS 6D, 5D and 1D 
X. The morning was spent driving around the park using 
telephoto lenses, and I got to try out the EF 200-400mm 
f/4L IS USM Extender 1.4x and EF 500mm f/4L IS USM. 
In the afternoon we took macro shots in a small studio. 
This tree frog was placed on a twig positioned between 
two studio lights, and a fine water mist was sprayed onto 
it and into the air. I knelt down to take the picture from 
slightly below, focusing on the eye.”

We say “You were very lucky to get the chance to try out 
all that high-end kit, Paul, although of course, your 7D 
and 100mm f/2.8L are no slouches either, as this image 
shows. Amphibians and reptiles make great wildlife 
subjects, thanks to their colourful and intricately detailed 
skins, and tree frogs have the added appeal of those huge 
eyes. You’ve focused this shot nicely to ensure the eye 
is sharp, although the depth of field falls off a little too 
quickly for my liking because of the 100mm focal length 
– a slightly narrower aperture would have kept more 
of the head sharp. The frog is fairly well-positioned in 
the frame, but the object that looks like a piece of bark 
in the bottom-right corner is distracting, as it butts up 
against the frog’s chin and is similar in colour to the frog’s 
underside. I’ve cloned the object out; this is a relatively 
easy job, as the background has smoothly gradated and 
blurred tones, although it’s important to preserve the 
slightly out-of-focus edges of the frog’s head. With 
that done, I’ve made the frog stand out more from the 
background by lightening it, and boosting the colours and 
contrast with  adjustment layers. Finally, I’ve cropped the 
image to make the frog a bit larger in the frame.”

Canon EOS 7D
Canon EF 100mm f/2.8L IS USM Macro
Aperture f/14
Shutter speed 1/160 sec

Tree Frog
BY PAUL DIXON
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